Häufig gestellte Fragen (FAQs)

Nach FAQ suchen




Kundenservice rund um die Uhr

Knowledge Base

Zusätzlich zum persönlichen Support (z. B. via Chat) finden Sie auf unserer Website rund um die Uhr Hilfe und Informationen.

Newsletter

Erhalten Sie regelmäßig Informationen über Neuigkeiten, praktische Tipps, geplante Events, Aktionen und Gutscheine.

  • Antwort

    Die Querschnittsbibliothek in RFEM bzw. RSTAB gibt mit der Funktion "Querschnittsreihe aus Datei importieren" die Möglichkeit eine Liste von parametrisierten Querschnitten in die benutzerdefinierte Querschnittsbibliothek zu importieren. 


    Bild 01 - Querschnittsreihe aus Datei importieren

    Für diese Aufgabe muss die zu importierende Querschnittsform mit einer bereits in der Dlubal Querschnittsbibliothek parametrisierbaren Form (auch Querschnittsreihe genannt) vereinbar sein. Diese Querschnittsform legt dann die Art und Reihenfolge der Importparameter fest. 

    Für einen Import einer benutzerdefinierten Querschnittsreihe gehen Sie wie folgt vor:

    1. Suchen Sie in der Dlubal Querschnittsbibliothek eine Querschnittsreihe, die mit der zu importierenden Querschnittsreihe vereinbar ist. 

      Hier geben die parametrisierbaren Querschnittstypen (dünnwandig, massiv und Holzbau) direkt in Ihrem Eingabedialog über die Eingabeboxen von oben nach unten die nötigen Parameter in der richtigen Reihenfolge für den Import vor. 

      Bild 02 - Parameter und Reihenfolge von regulär parametrisch definierten Querschnitten

      Für gewalzte Querschnittstypen finden Sie die nötigen Parameter in der richtigen Reihenfolge über die Funktion "Parametrische Eingabe".

      Bild 03 - Parameter und Reihenfolge von gewalzten parametrisch definierten Querschnitten

    2. Erzeugen Sie eine CSV Tabelle für die zu importierende Querschnittsreihe, die in jeder Zeile einen eindeutigen Querschnitt über die Parameter "Namen" + Formparameter anhand der vorher festgelegten Parameterliste und Reihenfolge beschreibt.

      Die Formparameter sind in der Einheit mm vorzugeben

      Bild 04 - Erstellung der CSV Datei

      Aus Gründen der Datendarstellung sollten die individuellen Querschnittsnamen in der CSV Datei mit dem gleichen Text Fragment wie die CSV Dateibezeichnung selbst beginnen. Damit stellen Sie sicher, dass die neue Querschnittsreihe in RFEM bzw. RSTAB den Namen der CSV Datei trägt. 

    3. Importieren Sie die CSV Datei mit Angabe der verwendeten Querschnittsreihe in die benutzerdefinierte Querschnittsbibliothek.

      Bild 05 - Import der Querschnittsreihe

    4. Nutzen Sie die Querschnitte der neu importierten Querschnittsreihe in Ihren Modellen. 

      Bild 06 - Nutzung der neuen benutzerdefinierten Querschnittsreihe

  • Antwort

    In RFEM können Sie über das Menü "Bearbeiten" → "Finden mittels Nummer" nach FE-Netzknoten suchen. Voraussetzung ist natürlich ein vorhandenes FE-Netz.
  • Antwort

    Die gleichzeitige Bearbeitung von RFEM- oder RSTAB Dateien ist nicht möglich. Beim Öffnen wird die entsprechende Datei gesperrt und im lokalen Arbeitsverzeichnis des Anwenders für die Verwendung in RFEM oder RSTAB vorbereitet. Jeder weitere Anwender kann die RFEM- oder RSTAB Datei dann als Kopie öffnen. Ein Multiusermode ist mittelfristig nicht geplant.
  • Antwort

    Grundsätzlich können Sie mit dem Programm DUENQ den Querschnittsnamen vergeben den Sie möchten. Es ist jedoch Vorsicht geboten, wenn Sie unterschiedlichen Querschnitten denselben Namen vergeben.

    Aufgrund der im Programm hinterlegten Datenstruktur werden Profile mit identischer Bezeichnung vom Programm überschrieben. Die Datenbank vom Programm DUENQ ist in diesem Fall mit den Programmen RFEM und RSTAB verlinkt. Eine doppelte Datenhaltung würde seitens des Programms hier zwangsläufig zu Konflikten führen.

    Falls der Anwender wiederholt identische Namen vergeben möchte, kann er die Datei EigProf.dat im jeweiligen Verzeichnis (z.B. C:\ProgramData\Dlubal\RFEM 5.xx\General Data) löschen. In dieser Datei werden die benutzerdefinierten Profile gespeichert.

  • Antwort

    Sie können die manuell oder automatisch erzeugten und angepassten Kombinatisonsschemata speichern und in einer anderen RSTAB/RFEM Datei verwenden. Im Video wird es an einem einfachen Beispiel gezeigt.
  • Antwort

    Die Verzeichnisstruktur im Projektmanager wird in der Datei PRO.DLP verwaltet. Sie befindet sich standardmäßig im Ordner C:\ProgramData\Dlubal\Global\Project Manager. Die Verzeichnispfade des Projektmanagers können Sie im Dialog "Programmoptionen" überprüfen (Projektmanager-Menü "Bearbeiten → Programmoptionen"), siehe auch Bild 1. Diese Datenbankdatei steht benutzerübergreifend zur Verfügung. Soll jeder Benutzer eine andere Projektstruktur nutzen, so könnte für jeden Benutzer eine PRO.DLP angelegt werden (z. B. PRO_Benutzer1.DLP, PRO_Benutzer2.DLP). Die jeweilige Datenbankdatei ist dann vom betreffenden Benutzer in den Programmoptionen nach jedem Benutzerwechsel einzustellen. Dies wird auch im Video gezeigt.

  • Antwort

    Die benutzerdefinierten Materialien stehen benutzerübergreifend zur Verfügung. Alle Benutzer müssen volle Zugriffsrechte auf den Pfad der benutzerdefinierten Materialdatenbank haben.

    Benutzerdefinierte Materialien werden in der Datei Materialien_User.dbd gespeichert. Bei einer Standardinstallation befindet sich die Datei im Verzeichnis C:\ProgramData\Dlubal\[Programm] [Version]\General Data. Der Dateipfad kann auch in den Programmoptionen eingesehen werden (siehe Bild 1). 

  • Antwort

    Querschnitte, die nicht in der Querschnittsbibliothek enthalten sind, können auf zwei Arten in RFEM/ RSTAB eingepflegt werden.

    1. Querschnittsprogramme DUENQ und DICKQ

    Benutzerdefinierte Querschnitte können mit den Querschnittsprogrammen DUENQ bzw. DICKQ erzeugt werden. Die DUENQ bzw. DICKQ-Profile können über die Querschnittsbibliothek eingelesen werden. Dazu ist im Dialog "Neuer Querschnitt" auf die Schaltfläche "Querschnitt vom Programm DUENQ übernehmen" bzw. "Querschnitt vom Programm DICKQ übernehmen" zu klicken (Bild 1). In diesem Dialog kann dann das gewünschte Profil ausgewählt und importiert werden. Bitte beachten Sie, dass die Profile in DUENQ bzw. DICKQ berechnet und gespeichert sein müssen, ehe die Querschnittswerte eingelesen werden können. Es ist nur möglich, jeden Querschnitt einzeln einzulesen.

    2. Benutzerdefinierten Querschnitt in RFEM/ RSTAB anlegen
    Sind die Querschnittswerte des Herstellers bekannt, lassen sich diese in der Querschnittsdatenbank von RFEM/ RSTAB mittels der Option "Neuen benutzerdefinierten Querschnitt erzeugen" anlegen (Bild 2). Diese benutzerdefinierte Querschnitte können im Gegensatz zu den mit DUENQ bzw. DICKQ erzeugten Querschnitten in Zusatzmodulen wie RF-/STAHL EC3 nicht bemessen werden, da für die Bemessung notwendige Angaben wie c/t-Teile fehlen. 

    Der Zugriff auf die benutzerdefinierten Profile ist über die Schaltfläche "Gesicherte benutzerdefinierte Querschnitte einlesen" in der Querschnittsbibliothek möglich (Bild 3).

    Die benutzerdefinierten Querschnitte werden positionsübergreifend in der Datei EigProf.dat gespeichert. Auch bei einem Versionssprung (zum Beispiel von X.19.XXXX auf X.20.XXXX) werden diese Querschnitte übernommen. Der Speicherort der benutzerdefinierten Querschnittsbibliothek kann über die Programmoptionen ermittelt werden (Bild 4). Es ist möglich, eine auf einem Arbeitsplatz bereits angelegte benutzerdefinierte Profildatenbank zu kopieren und in das jeweilige Verzeichnis des anderen Arbeitsplatzes einzufügen. Die benutzerdefinierten Profile stehen damit auch auf dem anderen Arbeitsplatz zur Verfügung, ohne diese nochmals einlesen zu müssen. 
  • Antwort

    Eventuell fehlt auf Ihrem Rechner die benutzerdefinierte Profildatenbank EigProf.dat oder diese ist beschädigt. Bitte öffnen Sie das Register "Daten-Verzeichnisse" der Programmoptionen und wählen hier die Kategorie "Benutzerdefinierte Querschnittsbibliothek" aus.

    Öffnen Sie das angezeigte Verzeichnis und prüfen Sie bitte, ob die Datei EigProf.dat vorhanden ist. Falls die Datei vorhanden ist, benennen Sie diese bitte um.

     

    Falls in den Programmoptionen der Pfad einschließlich Datei nicht dem Standardpfad für RFEM 5.20 "C:\ProgramData\Dlubal\RFEM 5.20\General Data\EigProf.dat"entspricht, so stellen Sie in den Programmoptionen diesen Standardpfad ein.

  • Antwort

    Ja, das Problem könnte eventuell auch durch RFEM verursacht werden. Die Vorschau von RFEM Dateien im Windows Explorer kann dazu führen, dass der Explorer langsamer reagiert.

    Für eine mögliche Lösung kann wie folgt vorgegangen werden:

    In C:\Program Files\Common Files\Dlubal die Datei ThmShellEx64.dll in BACKUP-ThmShellEx64.dll umbenennen.

    Oder für 32Bit in C:\Program Files (x86)\Common Files\Dlubal die Datei ThmShellEx.dll in BACKUP-ThmShellEx.dll umbenennen

    Im Anschluss ist ein Neustart des PC'S erforderlich

1 - 10 von 40

Kontakt

Kontakt zu Dlubal

Haben Sie Ihre Frage und Antwort gefunden? Wenn nicht, kontaktieren Sie uns über unseren kostenlosen E-Mail-, Chat- bzw. Forum-Support oder reichen Sie Ihre Frage mittels des Online-Formulars ein.

+49 9673 9203 0

info@dlubal.com

Erste Schritte

Erste Schritte

Wir geben Ihnen Hinweise und Tipps, die Ihnen den Einstieg in das Basisprogramm RFEM und RSTAB erleichtern.

Windsimulation & Windlast-Generierung

Handbücher zu RWIND Simulation

Mit dem Einzelprogramm RWIND Simulation lassen sich mittels eines digitalen Windkanals Windströmungen um einfache oder komplexe Stukturen simulieren.

Die generierten Windlasten, die auf diese Objekte wirken, können in RFEM bzw. RSTAB importiert werden.

Eure Unterstützung ist mit Abstand die Beste

„Besten Dank für die wertvollen Infos. 

Kompliment an das Support-Team. Immer wieder beeindruckend, wie schnell und kompetent die Fragen beantwortet werden. Habe im Bereich Statik viele Software mit Supportvertrag im Einsatz, aber eure Unterstützung ist mit Abstand die Beste.“