Häufig gestellte Fragen (FAQs)

Nach FAQ suchen




Kundenservice rund um die Uhr

Knowledge Base

Zusätzlich zum persönlichen Support (z. B. via Chat) finden Sie auf unserer Website rund um die Uhr Hilfe und Informationen.

Newsletter

Erhalten Sie regelmäßig Informationen über Neuigkeiten, praktische Tipps, geplante Events, Aktionen und Gutscheine.

  • Antwort

    Die Modelleingabe in RFEM ist hierarchisch organisiert. Das Basiselement "Stab" ist nicht direkt definierbar, sondern basiert auf einer hierarchisch definierten Menge von geometrischen und physikalischen Definitionen. 


    Die Fehlermeldung Nr. 1602 erscheint, wenn mindestens eine Stabdefinition im Modell keine zugeordnete Linieneingabe besitzt. 



    In diesem Fall ist in den betroffenen Stabdefinitionen die fehlende Linieneingabe zu ergänzen oder die ungültige Stabdefinition zu löschen. 

  • Antwort

    Über die Kontrollfelder im Navigatoreintrag "Lastverteilung" können die Kräfte und Momente angezeigt werden, die die FE-Knoten oder FE-Elemente aus den eingegebenen Lasten erhalten. 

    Die Kräfte der FE-Elemente lassen sich auf das globale XYZ-Achsensystem oder auf die lokalen xyz-Flächenachsen bezogen darstellen. Anhand der Netzlasten ist eine Kontrolle der eingegebenen Lasten möglich. Damit kann beispielsweise bei freien Einzellasten überprüft werden, ob die Last auf alle Flächen wirkt, die in der Liste an Flächen vorgegeben sind.

    Bei Linienlasten und freien Lasten kann die FE-Netzgröße des Modells von Bedeutung sein. Wird beispielsweise eine geometrisch kleine freie Rechtecklast auf eine Fläche mit einem groben FE-Netz aufgebracht, führt dies dazu, dass die Last auf eine wesentlich größere Fläche verteilt wird (siehe Bild1).

  • Antwort

    Die Toleranz epsilon findet man in den FE-Netzeinstellungen im Fensterbereich "Basis". Sie regelt, wie sich der FE-Netzgenerator verhalten soll, wenn Knoten sehr nah an Linien liegen. In Bild 3 wird der Unterschied verdeutlicht. Ist die Toleranz größer als der Abstand des Knotens zur Linie, wird dieser kleine lokale Unterschied bei der Netzgenerierung vernachlässigt. Im dargestellten Fall wird das Netz der Linie zum Knoten hin umgelenkt. Die Linie ist in diesem Fall nicht mehr ideal gerade. Ist die Toleranz kleiner als der Abstand, wird für den Knoten ein eigener FE-Knoten erzeugt. 

    Die Fehlermeldung erscheint, wenn der Abstand zweier benachbarter Knoten kleiner als epsilon ist, und diese mit einer Linie verbunden sind (siehe Bild 3). In den meisten Fällen ist dies auf eine Ungenauigkeit in der Modellierung zurückzuführen. Da die Fehlermeldung keine Angaben zu Knotennummern beinhaltet, kann man sich mit der Modellkontrolle "Identische Knoten" behelfen. Diese sucht nach Knoten, deren Abstand unter eine Toleranz delta fällt. Den Wert der Toleranz stellt man nun auf den Wert von Epsilon. Im Anschluss werden die Knoten im oberen Teil des Dialoges aufgelistet. 

    Wie im Anschluss weiter verfahren wird, ist je nach Fall unterschiedlich. Liegt eine Ungenauigkeit in der Modellierung vor, kann diese angepasst werden. In anderen Fälle kann man natürlich auch die Toleranz von epsilon weiter verringern. 

  • Antwort

    Mit der Modellkontrolle können Stäbe, die sich kreuzen, jedoch keinen gemeinsamen Knoten im Schnittpunkt haben, gefunden werden (siehe Bild 1). Die Modellkontrolle kann über Menü Extras -> Modellkontrolle -> Kreuzende, nicht verbundene Stäbe aufgerufen werden.
    Im Abschnitt "Gruppen von kreuzenden nicht verbundenen Stäben" wird das Ergebnis ausgewiesen. Die kreuzenden Stäbe sind gruppenweise gelistet; die aktuelle Gruppe wird in der Grafik durch einen
    Pfeil gekennzeichnet.
    Der Abschnitt "Was ist zu tun mit" steuert, wie die kreuzenden Stäbe behandelt werden sollen. Die Option "Stäbe verbinden" eignet sich für tatsächliche Übertragungsmöglichkeiten für Schnittgrößen, nicht jedoch z. B. für übliche Diagonalenauskreuzungen mit Zugstäben.
    Alternativ können mit der Modellkontrolle die Stabpaare auch als Excel-Liste ausgegeben oder Sichtbarkeiten erzeugt werden. Mit den so erzeugten Sichtbarkeiten lassen sich die betreffenden Stäbe im Modell sehr schnell finden und löschen.
  • Antwort

    Mit der Modellkontrolle auf zusammenhängende Elemente kann überprüft werden, ob der Querschnitt zusammenhängend ist. Die Funktion wird aufgerufen über Menü Extras -> Modellkontrolle -> Zusammenhängende Elemente (siehe Bild 1).
    Des weiteren erfolgt vor der Berechnung ein Hinweis, wenn der Querschnitt nicht zusammenhängend ist (siehe Bild 2).
  • Antwort

    Eine Kontrolle der in RF-/STAHL EC3 definierten Knotenlager ist am einfachsten über die grafische Ausgabe möglich. Diese können Sie über die Schaltfläche "Lokales Koordinatensystem" unterhalb der Grafik in Maske 1.7 aktivieren (siehe Bild).

  • Antwort

    Sie können in diesem Fall versuchen, das FE-Netz feiner einzustellen.

    Besser ist es jedoch meist, das Modell zu regenerieren und die Knotenkoordinaten z. B. auf 6 Stellen zu runden. Diese Funktion können Sie über das Menü "Extras → Modell regenerieren" aufrufen. Damit werden die Ungenauigkeiten bereinigt, die durch kleinste Differenzen bei einer Koordinate vorliegen (siehe Bild 01).

    Doppelte Knoten lassen sich auch über die Modellkontrolle finden (Menü "Extras → Modellkontrolle → Identische Knoten"). Im folgenden Dialog können Sie festlegen, was mit diesen Knoten geschehen soll (siehe Bild 02).

  • Antwort

    Es kann vorkommen, dass Flächen nicht verbunden sind, obwohl sie es sein sollten. Insofern können doppelte Linien durchaus Auswirkungen auf die Berechnung haben. Besser ist es, das Modell zu säubern und alle doppelten Linien zu entfernen.

    Doppelte Linien können Sie schnell mit der Funktion "Extras → Modellkontrolle → Überlappende Linien" finden. In diesem Werkzeug können die Linienpaare auch als Excel-Liste ausgegeben werden, oder es können Ausschnitte erzeugt werden (siehe markierte Schaltflächen im Bild 02).

    Häufig ist es jedoch so, dass die Linien nicht einfach gelöscht werden können, da Sie unterschiedlichen Objekten zugewiesen sind. Löscht man eine der Linien, wird z. B. auch eine Fläche gelöscht. Man sollte deshalb zunächst bei allen Bauteilen prüfen, ob die Linien gelöscht werden können und die Begrenzungslinien ggf. ändern.

  • Antwort

    Die sogenannte Sturmsche Kontrolle prüft, ob in einem bestimmten Intervall alle Eigenwerte gefunden wurden. Dabei nutzt man die Diagonalmatrix aus der Gauss-Zerlegung, deren Anzahl der negativen Diagonalelemente, der Anzahl der Eigenwerte unterhalb der jeweiligen Intervallgrenze entspricht.

    Man wendet also den Sturmschen Test für die betrachteten Intervallgrenzen an und bildet daraus die Differenz.

  • Antwort

    Die Modellkontrolle von RSTAB und RFEM ermöglicht es, aufeinander liegende Stäbe zu finden.

    Doppelte Stäbe finden:

    Menü "Extras" → "Modellkontrolle" → "Überlappende Stäbe". Doppelte Stäbe werden in einem Dialog nach Gruppen geordnet angegeben (siehe Bild 1 und Bild 2).

    Ein überflüssiger Stab lässt sich so löschen: Heben Sie die Selektion auf (Klick in leeren Bereich) und klicken dann den Stab mit der rechten Maustaste an. Im Stab-Kontextmenü können Sie nun die Funktion "Stab löschen" benutzen.

    Tipp:

    Im Menü "Bearbeiten" → "Doppelte Stäbe zulassen" besteht die Möglichkeit, überlappende Stäbe generell auszuschließen (siehe Bild 3).

    Alternativ können mit der Modellkontrolle die Stabpaare auch als Excel-Liste ausgegeben oder Ausschnitte erzeugt werden (siehe markierte Schaltflächen im Bild 4). Mit den so erzeugten Sichtbarkeiten lassen sich die betreffenden Stäbe im Modell sehr schnell finden und löschen.

Kontakt

Kontakt zu Dlubal

Haben Sie Ihre Frage und Antwort gefunden? Wenn nicht, kontaktieren Sie uns über unseren kostenlosen E-Mail-, Chat- bzw. Forum-Support oder reichen Sie Ihre Frage mittels des Online-Formulars ein.

+49 9673 9203 0

info@dlubal.com

Erste Schritte

Erste Schritte

Wir geben Ihnen Hinweise und Tipps, die Ihnen den Einstieg in das Basisprogramm RFEM und RSTAB erleichtern.

Windsimulation & Windlast-Generierung

Handbücher zu RWIND Simulation

Mit dem Einzelprogramm RWIND Simulation lassen sich mittels eines digitalen Windkanals Windströmungen um einfache oder komplexe Stukturen simulieren.

Die generierten Windlasten, die auf diese Objekte wirken, können in RFEM bzw. RSTAB importiert werden.

Eure Unterstützung ist mit Abstand die Beste

„Besten Dank für die wertvollen Infos. 

Kompliment an das Support-Team. Immer wieder beeindruckend, wie schnell und kompetent die Fragen beantwortet werden. Habe im Bereich Statik viele Software mit Supportvertrag im Einsatz, aber eure Unterstützung ist mit Abstand die Beste.“