Häufig gestellte Fragen (FAQs)

Nach FAQ suchen




Kundenservice rund um die Uhr

Knowledge Base

Zusätzlich zum persönlichen Support (z. B. via Chat) finden Sie auf unserer Website rund um die Uhr Hilfe und Informationen.

Newsletter

Erhalten Sie regelmäßig Informationen über Neuigkeiten, praktische Tipps, geplante Events, Aktionen und Gutscheine.

  • Antwort

    Der Inhalt des Ausdruckprotokolls kann im Dialog "Ausdruckprotokoll-Selektion" geändert werden.

    Im geöffneten Ausdruckprotokoll wird der Dialog über das Menü Bearbeiten → Auswahl, das entsprechende Symbol in der Symbolleiste oder das Ausdruckprotokoll-Kontextmenü (Bild 1) aufgerufen. Der Dialog kann auch ohne Öffnen des Ausdruckprotokolls über das Kontextmenü im Projekt-Navigator - Daten geöffnet werden (Bild 2)

    In der globalen Selektion können die Kapitel ausgewählt werden, die im Ausdruckprotokoll erscheinen sollen (Bild 3). Wenn hier ein Eintrag deaktiviert wird, verschwindet auch das zugehörige Detailregister.

    In den Registern Modelldaten, Lastfälle und Kombinationen, Lasten und Ergebnisse können dann die entsprechenden Tabellen im Abschnitt "Zu zeigende Tabellen" ausgewählt werden (Bild 4).

    Des weiteren können Kapitel im geöffneten Ausdruckprotokoll über das Kontextmenü gelöscht werden. Die entsprechenden Kapitel sind hierzu zu selektieren und dann aus dem Kontextmenü der Befehl "Aus Protokoll entfernen" zu wählen (Bild 5). Das Einfügen des/ der Kapitel ist über den Dialog "Ausdruckprotokoll-Selektion" möglich.

  • Antwort

    Im Projekt-Navigator - Zeigen ist unter "Ergebnisse" das Kontrollkästchen "Kopfzeile-Information" zu aktivieren, damit diese Informationen ausgegeben werden (Bild 1).
  • Antwort

    Mit der Option "Teilung der Stäbe durch die Knoten, die auf den Stäben liegen" wird intern ein Stab an den Stabstellen geteilt, an denen Knoten liegen.
    Das im Bild 1 dargestellte System beinhaltet zwei Stäbe, den Stab S1 von Knoten 1 bis Knoten 2 und den Stab S2 von Knoten 3 bis Knoten 4.
    Ist die Option "Teilung der Stäbe durch die Knoten, die auf den Stäben liegen" aktiviert, so wird am Knoten 4 intern der Stab S1 geteilt. Der Stab S1 ist damit mit dem Stab S2 verbunden, was man auch an der Verformung sehen kann (Bild 2).
    Ist die Option "Teilung der Stäbe durch die Knoten, die auf den Stäben liegen" deaktiviert, so wird der Stab S1 am Knoten 4 nicht geteilt. Der Stab S1 ist damit nicht mit dem Stab S2 verbunden. Bild 3 zeigt die Verformung in diesem Fall.
    Das im Bild 4 dargestellte System beinhaltet den Stab S1 von Knoten 1 bis Knoten 2. Auf dem Stab liegt der Knoten 3, auf den eine Knotenlast PZ = 50 kN aufgebracht ist. Die Knotenlast belastet den Stab S1 nur in dem Fall, wenn die Option "Teilung der Stäbe durch die Knoten, die auf den Stäben liegen" aktiviert ist (Bild 5). Ist die Option deaktiviert, so wird der Stab S1 nicht durch diese Knotenlast belastet (Bild 6).
  • Antwort

    Die Lastaufbringung kann über den Projekt-Navigator -Ergebnisse → Lastverteilung kontrolliert werden. In Schnitten kann über den Umfang und die Höhe die Lastverteilung gut grafisch dargestellt werden. 

    Bild 1 zeigt eine freie veränderliche Last auf einen Zylinder entlang des Umfangs. In Bild 2 ist eine freie veränderliche Last über die Höhe dargestellt. Über die Lastverteilung im horizontalen und vertikalen Schnitt ist der Lastverlauf gut erkennbar.

  • Antwort

    Die im Bild 1 dargestellte Polylinie wurde in der Reihenfolge Knoten 1 → 2 → 3 → 4 → 5 erstellt. Dies ist auch der Spalte B "Knoten Nr." der Tabelle "1.2 Linien" zu entnehmen. Damit überlappen sich die Liniensegmente zwischen Knoten 3, 4 und Knoten 4, 5, so dass die im Bild 2 dargestellte Fehlermeldung ausgegeben wird.

    Die Reihenfolge der Knoten ist so zu ändern, dass sich keine Liniensegmente überlappen. In diesem Beispiel wäre die Reihenfolge Knoten 1 → 2 → 3 → 5 → 4 anzugeben, wie im Bild 3 dargestellt.

    Alternativ kann die Polylinie mit der Funktion "Polylinie zerlegen" zerlegt werden (Bild 4). Zwischen den Knoten 5 und 4 werden daraufhin zwei Linien erzeugt. Eine Linie ist dann zu löschen. Hierzu kann auch die Funktion "Modell regenerieren" im Menü "Extras" genutzt werden.

    Beide Vorgehensweisen werden im Video gezeigt.


  • Antwort

    Die im Bild 1 dargstellte Meldung erscheint, wenn man über Menü Datei → Öffnen oder über das entsprechende Symbol in der Symbolleiste versucht, die dxf-Datei zu öffnen. Die dxf-Datei kann über das Menü Datei → Importieren eingelesen werden (Bild 2). Der Import einer dxf-Datei wird im Video gezeigt.
  • Antwort

    Hilfslinien können nur innerhalb einer Arbeitsebene kopiert oder verschoben werden. Kopieren oder verschieben von Hilfslinien in eine andere Arbeitsebene ist nicht möglich.

    Wurde beispielsweise eine Hilfslinie in der XY-Arbeitsebene angelegt, so kann die Hilfslinie in X- oder Y-Richtung verschoben oder kopiert werden. Es ist jedoch nicht möglich, diese Hilfslinie in Z-Richtung zu verschieben oder zu kopieren (Bild 1). Die Hilfslinie müsste in der gewünschten Arbeitsebene neu angelegt werden. Dies wird auch im Video gezeigt.

    Anstelle von Hilfslinien können Linienraster genutzt werden, die dreidimensional angelegt werden können. 

    Des weiteren kann mit der COM-Schnittstelle ein Tool zum Kopieren oder Verschieben von Hilfslinien in andere Arbeitsebenen entwickelt werden. Die Knowledge Base enthält hierzu ein Beispiel:
    https://www.dlubal.com/de/support-und-schulungen/support/knowledge-base/001515 
  • Antwort

    Die DIN EN 1991-1-3/NA zeigt in Bild NA.1 eine Schneelastzonenkarte von Deutschland. Die genaue Schneelastzonenzuordnung der Verwaltungseinheiten, insbesondere im Bereich der Zonengrenzen, ist bei den zuständigen Behörden zu erfragen. Das Deutsche Institut für Bautechnik DIBt veröffentlicht zu diesem Thema auf seiner Website https://www.dibt.de/de/Service/Dokumente-Listen-TBB.html eine Tabelle "Zuordnung der Schneelastzonen nach Verwaltungsgrenzen" je Bundesland.
     
    Für Standorte der Schneelastzonen 1 und 2 in der Norddeutschen Tiefebene ist zusätzlich zu prüfen, ob sie sich im Sinne von DIN EN 1991-1-3/NA, Abschnitt 4.3 definierten Regionen befinden. Für diese Standorte ist in der Tabelle "Zuordnung der Schneelastzonen nach Verwaltungsgrenzen" die Fußnote "Nordd. Tiefld" angegeben.

    Nach DIN EN 1991-1-3 und DIN EN 1991-1-3/NA können sich für bestimmte Lagen der Schneelastzone 3 höhere Werte als in DIN EN 1991-1-3 und DIN EN 1991-1-3/NA angegeben ergeben. Diese Orte sind in der Tabelle "Zuordnung der Schneelastzonen nach Verwaltungsgrenzen" angegeben.

    Zusätzlich sind die Ergebnisse des Forschungsprojektes des Deutschen Wetterdienstes „Flächenhafte Analyse von Schneelastmesswerten in fünf Landkreisen und ihr Vergleich mit den Schneelastzonendaten der DIN 1055-5:2005 als Pilotuntersuchung für die Überarbeitung der Schneelastzonenkarte“ zu berücksichtigen.

    Diese Sonderregelungen sind auch im Dlubal Onlinedienst enthalten. Die Schneelastzonen mit Sonderregelungen sind mit einem Stern gekennzeichnet. Die Sonderregelung wird auch als Kommentar unter der Schneelastzone ausgegeben. Im Bild 1 wird für die Stadt Altenau die Schneelastzone 3* ermittelt. Für Altenau ist eine erhöhte Schneelast zu berücksichtigen. Dies wird auch als Kommentar ausgegeben.
  • Antwort

    Die Schubfläche wird wie folgt berechnet:

    ${\mathrm A}_{\mathrm y}\;=\;\frac{{\mathrm I}_{\mathrm z}^2}{\int_{\mathrm A^\ast}\left({\displaystyle\frac{{\mathrm S}_{\mathrm z}}{\mathrm t^\ast}}\right)^2\operatorname d\mathrm A^\ast}$

    ${\mathrm A}_{\mathrm z}\;=\;\frac{{\mathrm I}_{\mathrm y}^2}{\int_{\mathrm A^\ast}\left({\displaystyle\frac{{\mathrm S}_{\mathrm y}}{\mathrm t^\ast}}\right)^2\operatorname d\mathrm A^\ast}$

    Darin sind:

    Iz bzw. Iy:
    Flächenmoment 2. Grades bezogen auf Achse z bzw. y
    Sz bzw. Sy:
    Flächenmoment 1. Grades bezogen auf Achse z bzw. y
    t*:
    effektive Elementdicke für Schubübertragung

    A*: 

    Fläche basierend auf effektiver Schubdicke t*

    Die effektive Elementdicke für Schubübertragung t* hat einen wesentlichen Einfluss auf die Schubfläche. Daher sollte die definierte effektive Elementdicke für Schubübertragung t* (Bild 1) der Elemente überprüft werden.

  • Antwort

    In RF-/STAHL EC3 wurde in Maske "1.7 Knotenlager" ein Auflager an einem Knoten definiert, der nicht Bestandteil des Stabsatzes ist. In diesem Fall ist in RF-/STAHL EC3 in Maske "1.7 Knotenlager" ein Auflager an einem im Stabsatz existierenden Knoten zu definieren bzw. dieses Knotenlager zu löschen.

    Im Bild 1 wurden beispielsweise für den Stabsatz 1 an den Knoten 2 und 7 Knotenlager definiert. Bei Berechnungsstart wird die Hinweismeldung "Knoten Nr. 7 mit Auflager existiert nicht im Stabsatz Nr. 1. Korrigieren Sie bitte in Tabelle 1.7." (Bild 2, Bild 3) ausgegeben.

    In RF-/STAHL EC3 kann in Maske "1.7 Knotenlager" mit Klick auf die Schaltfläche "Nur aktuelles Objekt anzeigen" nur der ausgewählte Stabsatz und mit Klick auf die Schaltfläche "Lokales Koordinatensystem" die Knotennummerierung angezeigt werden (Bild 4). Hier ist ersichtlich, dass der Knoten 7 im Stabsatz nicht enthalten ist. Das Auflager ist anstatt am Knoten 7, an einem im Stabsatz enthaltenen Knoten (z. B. Knoten 6) zu definieren.

1 - 10 von 66

Kontakt

Kontakt zu Dlubal

Haben Sie Ihre Frage und Antwort gefunden? Wenn nicht, kontaktieren Sie uns über unseren kostenlosen E-Mail-, Chat- bzw. Forum-Support oder reichen Sie Ihre Frage mittels des Online-Formulars ein.

+49 9673 9203 0

info@dlubal.com

Erste Schritte

Erste Schritte

Wir geben Ihnen Hinweise und Tipps, die Ihnen den Einstieg in das Basisprogramm RFEM und RSTAB erleichtern.

Windsimulation & Windlast-Generierung

Handbücher zu RWIND Simulation

Mit dem Einzelprogramm RWIND Simulation lassen sich mittels eines digitalen Windkanals Windströmungen um einfache oder komplexe Stukturen simulieren.

Die generierten Windlasten, die auf diese Objekte wirken, können in RFEM bzw. RSTAB importiert werden.

Eure Unterstützung ist mit Abstand die Beste

„Besten Dank für die wertvollen Infos. 

Kompliment an das Support-Team. Immer wieder beeindruckend, wie schnell und kompetent die Fragen beantwortet werden. Habe im Bereich Statik viele Software mit Supportvertrag im Einsatz, aber eure Unterstützung ist mit Abstand die Beste.“