Frequently Asked Questions (FAQ)

Search FAQ

Show Filter Hide Filter





Customer Support 24/7

Knowledge Base

In addition to our technical support (e.g. via chat), you’ll find resources on our website that may help you with your design using Dlubal Software.

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

  • Answer

    You can extract an archive file by using the Project Manager menu

    • Archive Data → Extract Project from Archive, or
    • Archive Data → Extract Models.

    The Windows dialog box "Open" appears for selecting the archive file. The archive format *.ZIP is preset. If you want to extract the projects or models of the older archive format *.ARR, select this archive format (Figure 01).

    Figure 01 - Opening Archive File

    After clicking the "Open" button, the content of the archive file is displayed (Figure 02).

    Figure 02 - Extracting Models

    In the "Select Models to Extract" table, you can select the models to be retrieved. They can either be extracted with the original project settings or as a new project. In the "Place under Project" list, it is possible to define the integration into the Project Manager administration. To create a new project in the project manager, click the "Create New Project" button.

  • Answer

    The fastest and easiest way to clear the calculated results is to save your model without the results data and printout reports.

    To do this, click on the File menu → Save as ... to open the small Select data to save window. In this dialog box, unselect the Results and Printout reports options. Then, click [OK] before you save the model.

  • Answer

    The cross-section library in RFEM or RSTAB provides the option to import a list of parameterized cross-sections into a user-defined cross-section library by using the "Import Cross-Section Table from File" function.


    Figure 01 - Import Cross-Section Table from File

    For this, the cross-section shape to be imported must be compatible with the shape that can already be parameterized in the Dlubal cross-section library (also known as a cross-section table). This cross-section shape then determines the type and order of the import parameters.

    To import a user-defined cross-section table, proceed as follows:

    1. In the Dlubal cross-section library, find the cross-section table that is compatible with the cross-section table that you want to import.

      Here, the parameterizable cross-section types (thin-walled, massive, and timber) specify the necessary parameters in the correct order for the import directly in your input dialog boxes by using the input boxes from top to bottom.

      Figure 02 - Parameters and Sequence of Regular Cross-Sections Defined Parametrically

      For the rolled cross-section types, you can find the required parameters in the correct order by using the "Parametric Input" function.

      Figure 03 - Parameters and Sequence of Rolled Cross-Sections Defined Parametrically

    2. Create a CSV table for the cross-section table to be imported, which describes a unique cross-section by using the parameters "Name" + shape parameters in each line, based on the previously defined parameter list and order.

      The shape parameters must be specified in mm.

      Figure 04 - Creating CSV File

      For the data representation reasons, the individual cross-section names in the CSV file should start with the same text fragment as the CSV file name itself. This ensures that the new cross-section table in RFEM or RSTAB have the name of the CSV file.

    3. Import the CSV file with the used cross-section table into the user-defined cross-section library.

      Figure 05 - Importing Cross-Section Table

    4. Use the cross-sections of the newly imported cross-section table in your models.

      Figure 06 - Using New User-Defined Cross-Section Table

  • Answer

    In RFEM, it is possible to search for FE mesh nodes by using the menu "Edit"→ "Find via Number." An existing FE mesh is required, of course.
  • Answer

    Unfortunately, the simultaneous processing of RFEM or RSTAB files is not possible. When you open the corresponding file, it is locked and prepared for use in RFEM or RSTAB in the user's local working directory. Any other user can then open the RFEM or RSTAB file as a copy. A multi-user mode is not planned in the medium term.
  • Answer

    You can use the SHAPE‑THIN program to assign any cross-section name you want. However, you should be careful when using the same name for different cross-sections.

    Due to the data structure saved in the program, the program overwrites the cross-sections with the same descriptions. In this case, the database of the SHAPE‑THIN program is linked to the program RFEM and RSTAB. The doubled data records would inevitably lead to conflicts in the program.

    If you want to assign the identical names repeatedly, it is possible to delete the EigProf.dat file in the respective directory (for example, C:\ProgramData\Dlubal\RFEM 5.xx\General Data). This file is used for saving user-defined cross-sections.

  • Answer

    You can save the manually or automatically created and adjusted combination schemes and use them in another RFEM/RSTAB file. The video shows that on a simple example.
  • Answer

    The directory tree in Project Manager is managed in the PRO.DLP file. This is located in the C:\ProgramData\Dlubal\Global\Project Manager folder by default. You can check the directory paths of Project Manager in the "Program Options" dialog box (click the Project Manager menu "Edit → Program Options"), see also Figure 01. This database file is available to all users. If each user should use a different project structure, you can create a PRO.DLP for each user (for example, PRO_User1.DLP, PRO_User2.DLP). The relevant database file must then be set by the respective user in the program options after each switch of a user. This is also shown in the video.

  • Answer

    The user-defined materials are available to all users. All users must have full access rights to the path of the user-defined material library.

    The user-defined materials are saved in the Materials_User.dbd file. For the standard installation, the file is located in the C:\ProgramData\Dlubal\[Program] [Version]\General Data directory. You can also view the file path in the program options (see Figure 01).

  • Answer

    There are two ways to enter the cross-sections to the RFEM/RSTAB that are not included in the cross-section library.

    1. Cross-Section Programs SHAPE‑THIN and SHAPE‑MASSIVE

    The user-defined cross-sections can be created by means of the cross-section programs SHAPE‑THIN or SHAPE‑MASSIVE. The SHAPE‑THIN or SHAPE‑MASSIVE cross-sections can be imported using the cross-section library. To do this, click the "Import Cross-Section from Program SHAPE-THIN" or "Import Cross-Section from Program SHAPE MASSIVE" in the "New Cross-Section" dialog box (Figure 01). In this dialog box, it is possible to select and import any cross-section. Please note that the cross-sections must be calculated and saved in SHAPE‑THIN or SHAPE‑MASSIVE before importing the cross-section properties. It is only possible to import each cross-section individually.

    2. Creating User-Defined Cross-Section in RFEM/RSTAB
    If the cross-section properties of the manufacturer are known, they can be created in the cross-section library of RFEM/RSTAB using the option "Create New User-Defined Cross-Section" (Figure 02). In contrast to the cross-sections created with SHAPE‑THIN or SHAPE‑MASSIVE, it is not possible to design these user-defined cross-sections in the add-on modules, such as RF‑/STEEL EC3, because the data necessary for the design, such as c/t-parts, is missing.

    To access the user-defined cross-sections, click the "Load Saved User-Defined Cross-Sections" button in the cross-section library (Figure 03).

    The user-defined cross-sections from all models are saved in the EigProf.dat file. Even in the case of a version upgrade (for example, from X.19.XXXX to X.20.XXXX), these cross-sections will be imported. The storage location of the user-defined cross-section library can be determined using the program options (Figure 4). It is possible to copy a user-defined profile database already created on one workstation and paste it into the respective directory of the other workstation. The user-defined cross-sections are thus also available on the other workstation without having to import them again.

1 - 10 of 43

Contact us

Contact Dlubal Software

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

(267) 702-2815

info-us@dlubal.com

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Wind Simulation & Wind Load Generation

With the stand-alone program RWIND Simulation, wind flows around simple or complex structures can be simulated by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

Your support is by far the best

“Thank you for the valuable information.

I would like to pay a compliment to your support team. I am always impressed how quickly and professionally the questions are answered. I have used a lot of software with a support contract in the field of structural analysis, but your support is by far the best. ”