Frequently Asked Questions (FAQ)

Search FAQ

Show Filter Hide Filter





Customer Support 24/7

Knowledge Base

In addition to our technical support (e.g. via chat), you’ll find resources on our website that may help you with your design using Dlubal Software.

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

1 - 6 of 6

Sort by:

  • Answer

    The projection plane and the load direction are different parameters and independent of each other.

    While the load direction is the actual direction of the acting load, the projection plane together with the corresponding coordinates of the load position describes the plane from which the position of the load is projected onto the surfaces subjected to the load.

    In the example file, a surface perpendicular to the load was selected incorrectly for the free load. Thus, the warning appears during the calculation.

    In the case of free loads, it is therefore always necessary to ensure that all surfaces rest in the correct projection plane.
  • Answer

    During the import, support reactions are exported as free loads with fixed coordinates. For each of the free loads, you can specify on which surface it should act. During the load transfer, the "All" check box is usually selected (see Figure 01). Thus, all surfaces are loaded that "breach" these individual loads. So it might happen that some surfaces are loaded unintentionally. The result is a greater load sum in the model.

    Therefore, it is recommended to specify already in the "Import Support Reactions as Loads" dialog box on which surfaces the imported load may be applied.

    In the case of free loads, the surfaces, on which the load should act, can also be adjusted subsequently (see Figure 02).

  • Answer

    The load import with the mentioned feature is limited to vertical loads (transfer in 2D structures). If support reactions in other directions are required, they must be transferred manually.

    To facilitate the manual import, you can display "Smooth Distribution" for each line instead of the "Actual" support reactions (see the figure). Of course, the finer is the subdivision of the lines, the more exact (more shades) is the result closer to the actual distribution. 

  • Answer

    In the second tab of the panel, increase the display factor of the "reaction forces." This should improve the display (see Figure 01).

    As an alternative, you can adjust the display properties using the menu "Options → Display Properties → Edit": change the size of the display in the "Results → Support Reactions → Nodal Forces" category. If necessary, you can also adjust the "relative limit settings" in the detail settings (see Figure 02).

    If you only want to display the "Max" or "Min value" for the RC results, you can make the corresponding setting in the Results navigator (see Figure 03).

  • Answer

    The problem is the minimal inaccuracies in both models. If the support reactions are transferred from one model to another, they are exported as "free loads" with fixed coordinates. If the coordinates do not match for 100%, it may happen in edge areas that the support reactions are not considered if the corresponding objects are located slightly shifted next to the surface. The geometric relations can be quickly checked by displaying the "Full Precision" for the nodes and loads (see Figure 01 and Figure 02).

    It is often helpful to regenerate the model and to round the nodal coordinates to six decimal places, for example. This function can be accessed using the menu "Tools → Regenerate Model" (see Figure 03).

    Another solution would be to move the border lines of the surfaces, into which the loads are to be imported, a few millimeters from the outside. This ensures that all free loads are within the surfaces to be loaded.

  • Answer

    The support loads of another RFEM models can be imported into the current load case as nodal and line support forces. However, the support forces resulting from the surface foundation as well as the horizontal support loads cannot be transferred. The function allowing for the load transfer is available under the menu item "Tools" → "Import Support Reactions as Load."

    In the respective dialog box, specify the model from which the loads should be transferred. Furthermore, it is necessary to enter the LC, CO or RC number and the surfaces, nodes and lines, whose support reactions are considered.

    Please note that the other model must be calculated.

    It is not possible to import loads from 3D models into a 2D plate. The loads in the Z‑direction are only transferred.

Contact us

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

(267) 702-2815

info-us@dlubal.com

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Wind Simulation & Wind Load Generation

With the stand-alone program RWIND Simulation, wind flows around simple or complex structures can be simulated by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

Your support is by far the best

“Thank you for the valuable information.

I would like to pay a compliment to your support team. I am always impressed how quickly and professionally the questions are answered. I have used a lot of software with a support contract in the field of structural analysis, but your support is by far the best. ”