Knowledge Base

Search





Why Dlubal Software?

Solutions

  • More than 45,000 users in 95 countries
  • One software package for all application areas
  • Free support provided by experienced engineers
  • Short learning time and intuitive handling
  • Excellent price/performance ratio
  • Flexible modular concept, extensible according to your needs
  • Scalable license system with single and network licenses
  • Proven software used in many well-known projects

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

  1. Diverse Display of Concentrated Load

    Spatial and Planar Load Display

    In RFEM, structures can be modelled and analysed in a spatial environment. The permanent 3D visualization helps to better understand complex models and to represent the force flux. However, it is also possible to switch from a spatial mode to a planar sheet mode in the documentation of a calculation. For this, you have to describe the spatial calculation of the structure with all the necessary properties on ‘flat’ paper pages for an independent reader. Usually, you try to display the load actions and the corresponding results by using an orthogonal view of the substructure of the entire structure. Obviously, the load symbols depicted in the 3D mode in a view perpendicular to the load become unrecognizable due the missing expansion. In order to still be able to create a clear representation of all information, the corresponding adjustments are available in RFEM.

  2. Show Isoline Labels Shifted

    Show Isoline Labels Shifted

    In the case of very small distances between isolines, the labels often overlap, which makes the result documentation difficult. As of the RFEM version 5.06, it is possible to select shifted arrangement of the isoline labels in the Display Properties dialog box. By selecting the “Show values shifted” option, you can easily avoid overlapping the result values in many cases.

  3. Adjusting Graphic Margins

    Adjusting Graphic Margins

    Sometimes, a model in the graphic window is displayed without filling the entire window or with too large margins after clicking the [Show Whole Model] button. In order to set the size of the graphic margins, click “Options” → “Display Margins and Stretch Factors.” The value specifies the percentage of the margin relative to the graphic window size.

  4. Individual Display Properties

    Individual Display Properties

    By clicking “Options” → “Display Properties” → “Edit,” you can change and save display settings for printout reports and your screen. For example, you can set individual colours for cross‑sections.

  5. Arrangement of Project Navigator, Table and Panel

    Arrangement of Project Navigator, Table and Panel

    In order to use the working window area for graphical input of model data or for result evaluation in an optimum way, there are various options for arranging the Project Navigator, the table and the result panel.

  6. Reset Settings in Project Navigator - Display to Standard

    Reset Settings in Project Navigator - Display to Standard

    When you receive an RFEM or RSTAB file for further processing, the structures will be displayed in the program using the display settings of the last editor. If the settings do not correspond to your requirements, you can simply right‑click the empty area in Project Navigator - Display and select ‘Dlubal Standard’. This returns the settings to the default values.

  7. Display of Toolbars

    Display of Toolbars

    You can change the content and appearance of a toolbar under “View” → “Arrange Toolbars Customized.” In this way, you can easily arrange and save frequently used commands in specific user‑defined toolbars. In addition to the default arrangement on the top of the screen, it is possible to dock the toolbars on the left and right edge of the screen for a better overview.

  8. Shortcut Menu "Hide" / "Cancel Hiding of"

    Shortcut Menu 'Hide' / 'Cancel Hiding of'

    In addition to the options of the Project Navigator - Display, you can modify the visibility of structures (members, surfaces, etc.) and guide objects (dimensions, comments, guidelines, etc.) in the menu and toolbar using shortcut menus.

  9. Displaying Spring Members

    Displaying Spring Members

    You can display spring members in the Display navigator. A spring member is displayed as a helix by default. Clear the “Spring Members” check box to display them as normal lines.

  10. Show and Hide Member Types Using Display Navigator

    Show and Hide Member Types Using Display Navigator

    Users of RFEM and RSTAB already know the advantages of various visibilities, which can be used to create user‑defined areas of the structure for further editing.

1 - 10 of 36

Contact us

Contact Dlubal Software

Do you have questions or need advice?
Contact our free e-mail, chat, or forum support or find various suggested solutions and useful tips on our FAQ page.

(267) 702-2815

info-us@dlubal.com

Customer Support 24/7

Knowledge Base

In addition to our technical support (e.g. via chat), you’ll find resources on our website that may help you with your design using Dlubal Software.

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Powerful and Capable Software

“I think the software is so powerful and capable that people will really value its power when they get properly introduced to it.”