Frequently Asked Questions (FAQ)

Search FAQ




Customer Support 24/7

Knowledge Base

In addition to our technical support (e.g. via chat), you’ll find resources on our website that may help you with your design using Dlubal Software.

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

  • Answer

    The drag & drop function is very helpful for fast work in RSTAB and RFEM. This option must first be activated in the shortcut menu (Figure 01).

    If you click a member or a line near the start or end node in the work window, you can quickly define the new connection point graphically.

    However, if you grab a member or a line in the middle third, you can simply move the element to a new position.

    If you additionally press the 'Ctrl' key, the marked elements are copied.

    The video first shows how to move the column head of member 2 from node 2 to node 4. Then it is shown how the member 2 is moved to a new position.

  • Answer

    When printing a graphic in the printout report, you can select the position of the color scale in the ‘Color Scale’ tab. Furthermore, you can adjust the size of the color scale in the same dialog box. If the 'No Color Scale' checkbox is deactivated (Figure 1), it is displayed in the graphic in the printout report.

    If a graphic has already been inserted into the printout report without a color scale, it is possible to display the color scale retroactively. To do this, right-click the picture. Then, select the properties in the shortcut menu (Figure 2) to open the 'Color Scale' tab. Here, it is also possible to edit the position and the size of the color scale.

  • Answer

    In the Result Diagrams dialog box, it is possible to create average regions to prepare the results for engineering. This function is available with the 'Edit Average Regions' button. The dialog box in Figure 1 opens.

    Define the average regions in the table columns on the left; entries for Start, End, and Length are interdependent. Each region can be activated separately. The 'Use for Results' section controls for which deformations, internal forces, stresses, or strains a smoothing is to be performed. The smoothing can be constant or linear for all average regions.

    Furthermore, an average line can be displayed over the entire result diagram via the button of the same name (Figure 2).

    The integral of the average region is displayed if the 'With Result Interpretations' checkbox is selected in the settings of the result diagrams (Figure 3).

  • Answer

    Yes, it is possible to create a video file in RWIND Simulation. Arrange the graphic on the screen and select the menu ‘Tools → Create Video File’.

    In the 'Create Video File' dialog box (Figure 1), you can define the name of the video file in a separate dialog box using the [Search] button. It is possible to select different video file types. Moreover, the quality and the recording frequency can also be adjusted.

    Click the [Start] button to start the recording and the [Stop] button to stop it.
  • Answer

    The intersection between surfaces and lines can be created with the 'Connect Lines/Members' function. To do this, select the 'Connect Lines/Members' function and then draw a window over the elements to be intersected (Figure 1). A node will be created at the intersection point. This is also demonstrated in the video.
  • Answer

    The printout report provides no way to document used parameter lists and formulas.

    However, the parameter list and formulas can be exported to Excel by selecting File → Export. To do this, select the corresponding check boxes in the 'Formulas and Parameters' dialog section of the 'Export Tables to Microsoft Excel - Settings' dialog box (Figure 1).

    The export of the parameter list and formulas is also available in the ‘Export Table’ dialog box (Figure 2), which can be opened using the Excel button in the toolbar of the relevant table.

    The Excel tables could then be added to the printout report as a text block, for example. This is demonstrated in the video.

  • Answer

    You can set the display properties of the cross-section outline in the Display Properties dialog box (Options → Display Properties → Edit menu). The settings can be found in the Colors → Extras → External Cross-Section Outline or Colors → Extras → Internal Cross-Section Outline category (see Figure 1). The color, type, and thickness of the line can be set separately for the screen and the printout report.

  • Answer

    Description of different load combinations must not be identical otherwise the error message shown in Figure 1 will be displayed. The relevant load combination can be taken from the error message (in Figure 1 Load Combination No. 2). 

    The model shown in Figure 2 contains the load combination LC1 and LC2. Both load combinations have the same description 'ULS'. It is necessary to change one of the two descriptions so that an import is possible.

  • Answer

    Due to modeling inaccuracies, the import is not possible so that the error message shown in Figure 1 is displayed. Thus, the surface 1 shown in Figure 2 is not absolutely planar. The coordinate X of nodes 1-4 is not equal. If this modeling inaccuracy is eliminated, the import is possible.
  • Answer

    In the dialog box 'Edit Nodal Supports', it is possible to rotate the local axis system of the support (Figure 1). First, select the sequence that controls the sequence of the local support axes X ', Y', and Z ', and then specify the rotation angle about the global axes X, Y, and Z in the corresponding text boxes.

    The support rotation can also be determined graphically by using the corresponding buttons in the dialog box. The rotation of the support is displayed dynamically in the dialog graphic.

    After the calculation, the support reactions of rotated nodal support can be evaluated both to the global axis system and the local axis system (Figure 2).

1 - 10 of 80

Contact us

Contact to Dlubal

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

+49 9673 9203 0

info@dlubal.com

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Wind Simulation & Wind Load Generation

With the stand-alone program RWIND Simulation, wind flows around simple or complex structures can be simulated by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

Your support is by far the best

“Thank you very much for the useful information.

I would like to pay a compliment to your support team. I am always impressed how quickly and professionally the questions are answered. In the industry of structural analysis, I use several software including service contract, but your support is by far the best.”