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1 Introduction
This introductory example presents the fundamental functions of the SHAPE-THIN program, such
as creating user-defined elements or setting a section from the library. Like in any other soft-
ware, there are many ways how to reach a goal. Depending on the situation and your personal
preferences, it may be useful to proceed in one way or another.

The example deals with a steel angle to which an unequal angle section is welded. We will model
this section and apply two load cases. After that, we will calculate the cross-section properties
and the stresses.

The described buttons are given in square brackets, e.g. [Apply]. In addition, they are displayed
on the left. Expressions appearing in dialog boxes, tables, and menus are set in italics. This way
you can better follow the explanations. Any required input is written in bold.

This basic section should also encourage you to discover the possibilities of the program on your
own.

To find a description of the program functions, read the manual of SHAPE-THIN that you can
download on our website.

You can find the file Section.du8 featuring similar metric proportions in the Examples project which
was created during the installation.

Once the 90 day testing phase has expired, you can still enter and calculate the section as the
restrictions for the demo version of a maximum of four elements are met.

https://www.dlubal.com/-/media/Files/website/documents/manuals/cross-section-properties/shape-thin/shape-thin-7-manual-en.ashx
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2 Section and Internal Forces

2.1 Cross-Section
The example represents a welded steel angle consisting of steel plates with thicknesses of 1/2 in.
and 3/8 in. to which a L 6x4x1/2 angle section is welded.

Figure 2.1: Sketch of section

The section is made of steel A36.

2.2 Internal Forces

Load case 1: Tension and bending

In the first load case, a tensile force is applied together with biaxial bending. The internal forces
are acting in the direction of the member axes x, y and z.

N = 8 kip

Vy = 4 kip

Vz = −6 kip

My = 40 kipft

Mz = 12 kipft

Load case 2: Compression and bending

In the second load case, we will analyze a compressive force together with bending moments.

N = −20 kip

Vy = −3 kip

Vz = −5 kip

My = 30 kipft

Mz = −3 kipft
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3 Creating Section

3.1 Starting SHAPE-THIN

We start SHAPE-THIN with the Dlubal SHAPE-THIN 8.xx icon on the desktop.

The program can also be started on the taskbar: All Apps → Dlubal → Dlubal SHAPE-THIN 8.xx.

3.2 Defining General Data

The SHAPE-THIN work window opens and we can see a dialog box. We are asked to define the
general data of a new cross-section.

If a section is already displayed, we close it (menu File → Close). Then we open the General Data
dialog box with the menu File → New.

Figure 3.1: Dialog box NewModel - General Data

In the Cross-Section Name text box, we enter Section; in the Description box, we enterManual
example. The name of the section must always be defined because it represents the name of the
SHAPE-THIN file. The description is optional, however.

Then we select the Examples project from the Project Name list (unless it is preset anyway). The
Description of the project and the Folder are shown automatically.

In the Calculate Additionally dialog section, we check whether the calculation of the Plastic
cross-section properties is selected. We neither want to determine the effective cross-section
properties (they refer to European standards) nor carry out a plastic capacity design.

We do not change the Positive Orientation of Y-Axis, i.e. we keep the presetting To the right.

When we have defined the general data of the section, we close the dialog box with [OK].

After this, the empty work window of SHAPE-THIN is displayed.
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4 Geometry

4.1 Checking Default Settings

Work window
Firstly, we maximize the work window with the corresponding button in the title bar. In the work
space, we see the axes of coordinates with the global directions Y and Z.

To change the position of the axes, we click the [Move, Zoom, Rotate] button in the toolbar. The
mouse pointer turns into a hand. While holding down the left mouse button, we can place the
work space in any position. For the input of our section, we move the axes of coordinates a bit to
the left, i.e. towards the navigator.

The hand symbol also allows for zooming in and out: Hold down the shift key and the left mouse
button and move the pointer up and down.

To close theMove, Zoom, Rotate function, we have several possibilities:

• Click the button again

• Press the [Esc] key

• Right-click into the work space

Units
For our example, we will use imperial units. The units and decimal places can be changed anytime
during the input and evaluation. The values will be converted and adjusted automatically.

We open the Units and Decimal Places dialog box by clicking on the menu

Edit → Units and Decimal Places.

Figure 4.1: Dialog box Units and Decimal Places

Wemake sure that the settings correspond to those as seen in Figure 4.1 and Figure 4.2.
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Figure 4.2: Dialog box Units and Decimal Places, tab Results

Grid
The background of the work space is marked by a grid. The spacing of grid points can be adjusted
in the Settings of Work Plane, Grid/Snap, Object Snap and Guide Lines dialog box which we open
with the button as seen to the left.

Figure 4.3: Dialog boxWork Plane, Grid/Snap, Object Snap and Guidelines

Wemake sure that the grid point spacing is set to 0.5 in. Then we close the dialog box with [OK].

For the graphical input, it is important that the SNAP and GRID buttons in the status bar are active.
Then the grid is visible in the work space and the points are snapped on the grid.

Mouse functions
Themouse functions follow the standards forWindows applications: To select an object for editing,
click it once with the leftmouse button. To open its Edit dialog box, double-click the object.

When you click an object with the rightmouse button, its shortcut menu appears. It contains
some useful commands and functions related to the object.

By scrolling thewheel button, we can maximize or minimize the view of the section. The position
of the mouse pointer represents the center of the zoom area.

By holding down the wheel button, we can move the model directly without having activated the
button. The pointer symbol shows the respective function.
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4.2 ChangingMaterial

Steel A992 is preset asmaterial. As our section consists of steel A36, we have to change thematerial.

In the navigator, we click on the symbol to open theMaterials. Then, we click on the entry
1: Steel A992with the right mouse button.

In the shortcut menu, we select the Edit option.

Figure 4.4: Editmaterials in shortcut menu of navigator

The Edit Material dialog box appears.

Figure 4.5: Dialog box Edit Materialwith access to library

We click the [Library] button to access the material library.
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Figure 4.6: Selecting Steel A36 in library

The categories in the Filter dialog section enable us to select the materials according to specific
criteria. When the filters are set as seen in Figure 4.6, the listMaterial to Select becomes clearer.

We select the material Steel A36. In the dialog section below, we can check theMaterial Properties
including the different ranges of element thicknesses.

We use the [OK] button in both dialog boxes to import the modified material.

Now we can start to enter the geometry of the section.
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4.3 Defining Elements

We could define the nodes graphically or in tables at first and then connect them by elements.
For our example, the direct graphical input of elements is more convenient, however, where the
nodes are created automatically.

4.3.1 Placing Elements

We open the New Element dialog box via the menu

Insert → Model Data → 1.4 Elements → Polyline → Graphically → Continuous

or – faster – use the corresponding button in the toolbar.

Figure 4.7: Dialog box New Element (Polyline)

Element No. 1 is preset with a Thickness of 0.50 in. in the dialog box. TheMaterial is Steel A36.
Those settings are appropriate for our flange element.

When we move the mouse across the work space, the coordinates of the pointer are indicated.
The reticle snaps at the grid points of 0.50 in.

With a click of the left mouse button, we place node 1 as the start node in the zero point (Y/Z-
coordinates 0.00/0.00) .

With another mouse click, we define node 2 in the grid point 7.00/0.00. It is the end node of the
first element.

As we have chosen the Continuous option, node 2 represents the start node of the next element
no. 2. Thus, we can go on with placing node 3 in the grid point 7.00/11.50 (see Figure 4.8). We
maintain the thickness of 0.50 in. because we are going to adjust the thickness of the web later.

After that, we quit the function with a right mouse click into the empty work window, or with [Esc].
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Changing the view
For the full screen view, we select the corresponding function on the menu

View → Show All

or use the button in the toolbar. Pressing the function key [F8] gives the same result.

Displaying numbers
Before we continue, we switch on the numbering of the nodes and elements. The fastest way to
do this by right-clicking an empty area of the work window. A shortcut menu appears. It contains
some useful functions.

We click the ShowNumbering item.

Figure 4.8: ShowNumbering option in shortcut menu

4.3.2 Modifying Element

We still have to assign the correct thickness of 3/8 in. to the web element. For this, we double-click
element 2.

In the Edit Element dialog box, we set the Thickness t to 0.375 in. (see Figure 4.9).



4 Geometry

©DLUBAL SOFTWARE 2017

11

4

Figure 4.9: Dialog box Edit Element

After [OK], the thickness of the web is updated in the work window.

4.4 Defining Angle

Next we connect an unequal angle 6x4x1/2 to the horizontal element.

4.4.1 Placing Section

We open the cross-section library with the [Insert Section] button.

Figure 4.10: Cross-Section Library

In the dialog section Rolled, we click the [Angles] button.
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In the Rolled Cross-Sections - Angles dialog box, we select the cross-section L 6x4x1/2 in the LU
Table (the selection is easier when AISC has been selected in the Filter section).

Figure 4.11: Selecting angle section in library

It is possible to check the properties of the angle with the [Info] button.

Steel A36 is preset asMaterial. Thus, we can confirm the dialog box with [OK].

The Set Section dialog box appears.

Figure 4.12: Dialog box Set Section

We specify a Section Rotation of -90° for a better arrangement of the section. Furthermore, we
select the Reduce section into individual elements option.
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When wemove the angle with the mouse across the screen, we see that the current “grab point”
(offset point) lies in the centroid of the section. Because we want to connect the angle with its
long leg, we change the offset point: In the picture of section in the dialog box, we click the red
node at the left section end so that the Offset Point Location corresponds to Figure 4.12.

Now we move the angle towards node 2. When the node and its coordinates are shown in the
status bar, we press the left mouse button.

Figure 4.13: Placing angle at node 2

A message appears with the numbers of objects that were created when reducing the angle
section into elements and point elements.

Strictly speaking, the angle ought to be set to the edge of the element. In this case, however,
one extra element would be created to connect the angle, which exceeds the demo restrictions
concerning the maximum number of elements.

We quit the function with a right mouse click into the empty work window or with [Esc].
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4.4.2 Rotating Section

We adjust the position of the angle using theMirror function.

Selecting objects
Before the editing functions (copy, rotate, or mirror) can be applied, we have to determine the
relevant objects, i.e. “select” them.

We draw a window across the section that we have just set – from the left to the right. Make sure
that the window completely includes elements 3 and 4.

Figure 4.14: Selecting elements with window

How to select objects:

• If you pull up the window from the left to the right, the selection contains only objects that
are completely within this window.

• If you pull up the window from the right to the left, the selection also contains all objects that
are cut by the window.

• The selection is acting “alternatively”: When you click an object (node, element, point ele-
ment), the selection of an already selected object is canceled. Only the new object is selected.

• To add an object to an existing selection, hold down the [Shift] key when clicking.
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Mirroring objects
We open theMirror function with the button shown on the left.

Figure 4.15: Dialog boxMirror

Wemake sure that the Create copy check box is not selected.

Now wemirror the angle about the parallel axis to Ywith reference to the origin (0.00/0.00).

We click [OK] to put the angle into the correct position.

Figure 4.16: Mirrored angle
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4.5 DefiningWelds

Finally, we adjust the connection zones between the elements by applying welds.

4.5.1 Deleting Point Elements

We zoom in the area of the connection between the elements and the angle. For zooming in,
we can use the wheel button of the mouse or apply the function [Zoom with Window] using the
corresponding button.

There is an hole in the connection zone. It was created when we mirrored the angle. We eliminate
it by right-clicking point element 4 and selecting theDelete Point Element option on the shortcut
menu.

Figure 4.17: Deleting Point Element

4.5.2 PlacingWelds

We define two fillet welds of 1/4 in. each between the web and the flange.

To open the SetWeld dialog box, can use the button as seen to the left or the menu

Insert → Model Data → Welds → Graphically.
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Figure 4.18: Dialog box SetWeld

We change the Thickness to 0.25 in. To set the weld, we go to the point with the coordinates
(7.19/0.25) in the work window. As soon as the reticle is snapped in the corner (red square on the
pointer), we press the left mouse button.

To define the second weld, we change the Rotationα to 90.0°. Then we set the weld at the point
with the coordinates (6.81/0.25).

Figure 4.19: Dialog box SetWeld

We close the function with a right mouse click into the empty work window or with [Esc].
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4.6 Checking Data

Checking navigator and tables
All defined objects can be found in the directory tree of the Data navigator and in the tabs of the
table. We can access the navigator items by clicking the sign. To switch between the tables, we
click can click the different tabs.

On the menu, we can apply View → Navigator or View → Table to hide or show the navigator
and tables. The corresponding toolbar buttons can be used alternatively.

In the tables, the objects are organized in different tabs. The Cross-Section LU 6x4x1/2 is missing,
though, as we selected the option Reduce section into individual elementswhen setting the angle.

Graphics, navigator and tables are interactive: To find an element in the table, for example, we
select Table 1.4 Elements. When we click an element in the work window, its corresponding row is
highlighted in the table.

Figure 4.20: Elements in work window, navigator, and table

Saving data
Finally, we save our cross-section by selecting the menu

File → Save

or by clicking the corresponding button in the toolbar.
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5 Loads
The Data navigator contains two items in the folder Load Cases and Combinations:

• Load cases
• Load combinations

In load cases, the specific internal forces due to dead weight, snow or wind loads, etc. can be
defined. In load combinations, the internal forces of several load cases can be handled which are
superimposed with safety factors to account for certain combination rules.

As specified in Chapter 2.2, we will define the internal forces in two separate load cases.

5.1 Load Case 1: Tension and Bending

Creating load case

We use the button to create a new load case.

Figure 5.1: Button [New Load Case]

The Edit Load Cases and Combinations dialog box appears.

Figure 5.2: Dialog box Edit Load Cases and Combinations, tab Load Cases

Load case number 1 is preset with the Dead action category. We enter the Load Case Description
Tension and bending.

Then we confirm the input with [OK] and close the dialog box.
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Defining internal forces

In the tables toolbar, we click the button .

Figure 5.3: Table button [Table 3. Loads]

The table 3.1 Internal Forces is displayed.

We enter the forces and moments as follows.

Figure 5.4: Table 3.1 Internal Forces

The analysis requires a Member No. and a Location x. For our example, those references are of
minor importance. The allocation of members and design locations is relevant when importing
internal forces from RFEM or RSTAB.

SHAPE-THIN handles the algebraic signs of forces and moments as follows:

Figure 5.5: Definition of internal forces

Bending moments My are positive if tensile stresses occur on the positive member side (in the
direction of the z-axis). Mz is positive if compressive stresses occur on the positive member side (in
the direction of the y-axis). The sign definition for torsional moments, axial forces and shear forces
conforms to the usual conventions: Those internal forces are positive if they act on the positive
section in a positive direction.

As we can see in the column titles of the shear forces and the moments in Table 3.1, the internal
forces are not related to the global axes y and z as specified in Chapter 2.2 but to the principal
axes u and v. We will adjust that later (see Chapter 6.1, page 23). The defined values will not be
converted; only the column titles are replaced.
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5.2 Load Case 2: Compression and Bending

We create a new load case for the second line-up of internal forces. We can use the menu

Insert → Loads → New Load Case

or the button in the table toolbar (to the left of the load case list).

Figure 5.6: Dialog box Edit Load Cases and Combinations

We enter the Load Case Description Compression and bending.

Then we set the Action Category to Dead again by selecting it in the list.

After [OK], we make sure that the new load case is set in the toolbar. If it is not, we select LC2 in
the list or set it by clicking the button .

This time, we enter the internal forces in a dialog box that we open on the menu

Insert → Loads → 3.1 Internal Forces → Dialog Box.

As described in Chapter 2.2, the forces and moments are as follows:

Figure 5.7: Dialog box New X-Location

When we have entered the values, we close the dialog box with [OK].

Then we check the data in Table 3.1 Internal Forces (see Figure 5.8).
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5.3 Checking Load Cases

Having defined the two load cases, we can use the buttons and in the table toolbar to
switch between them.

Figure 5.8: Switching between load cases

Again, the data entered for the internal forces is reflected in the tree of the Data navigator.

Figure 5.9: Load cases and internal forces in Data navigator

We do not define any internal forces for Load Combinations.

It is recommended to [Save] the entered data again.
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6 Calculation
Before starting the calculation, we check the calculation parameters and the input data.

6.1 Adjusting Calculation Parameters

We can access the calculation parameters via the menu

Calculate → Calculation Parameters

or the corresponding button in the toolbar.

The Calculation Parameters dialog box opens.

Figure 6.1: Dialog box Calculation Parameters, tab Global Calculation Parameters

We set the reference of the internal forces to the Axes y, z. This change will not affect the defined
values of forces and moments.

We click [OK] to confirm the modification.

The table headers now show the correct indices of the shear forces and bending moments.

Figure 6.2: Table 3.1 Internal Forces
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6.2 Checking Input Data

SHAPE-THIN includes several possibilities of checking data.

6.2.1 Plausibility Check

We select on the menu

Tools → Plausibility Check

and define the following settings in the Plausibility Check dialog box.

Figure 6.3: Dialog box Plausibility Check

If the program does not detect any inconsistencies after clicking [OK], a dialog box appears with a
summary of the cross-section and load case data.

6.2.2 Checking Interconnecting Elements

Next we make sure that we have modeled an interconnecting cross-section, i.e. the angle is
properly connected. We access this check by selecting on the menu

Tools → Model Check → Check for Interconnecting Elements.

SHAPE-THIN displays the following result.

Figure 6.4: Result of model check

If this was not the case, SHAPE-THIN would calculate the section as a bracing shear wall system,
without considering the parallel axis theorem (STEINER).

6.3 Calculating Cross-Section

We start the calculation on the menu

Calculate → Calculate All

or by clicking the corresponding button in the toolbar.

Immediately after the calculation, the results are displayed.
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7 Results

7.1 Graphical Results

The statical moments Qu are represented as isobands on the cross-section. These gradients are
related to the principal axis u of the section which is also displayed in the graphic.

Table 4.1 Section Properties lists the cross-section parameters.

Figure 7.1: Cross-section with gradient of statical moments and principal axes

We hide the numbering of nodes and elements again: With a right-click in an empty space of the
work window we open the general shortcut menu (see Figure 4.8, page 10). There we disable the
ShowNumbering option.

Selecting load cases

We can switch between the results of the load cases with the buttons and in the toolbar (to
the right of the load case list) – as we already know from the input. Alternatively, we use the list.

Selecting results in navigator
A new navigator, the fourth in its series, manages the result categories for the graphical display
(see Figures 7.1 and 7.2).

The Resultsnavigator is only shownwhen the display of results is active. The results canbe switched
on and off in the Display navigator or – faster – by clicking the [Show Results] button which is
shown on the left.
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Figure 7.2: Results navigator

With the option buttons, we can set the different cross-section properties or the stresses of both
load cases for the graphical display.

Normal stresses

In the Results navigator, we select the Stresses σx. We can also use the button shown on the left.

We make sure that load case LC1 is set in the toolbar.

Figure 7.3: Normal stresses 𝜎x with smooth color transition

When we click the button in the panel, another dialog box opens. There we can activate the
Smooth color transition for the graphics of the stresses.
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Shear stresses
Next we select the Stresses τ in the Results navigator, or we use the button shown on the left.

We click the list button [Results As Isobands] to switch the surfaces representationOff. The shear
stresses are then displayed with hatching.

Figure 7.4: Shear stresses 𝜏 with scaled up diagrams

In the Factors panel tab , we can use the spin buttons to scale the Element diagrams.

Toolbar
The Results toolbar offers more functions for us to evaluate the results.

Figure 7.5: Toolbar Results

The buttons next to the symbols of the section diagrams and stresses have the followingmeanings:

Button Function

Shows the element thicknesses or only the center lines

Displays and hides the inertia ellipse

Displays and hides the control panel

Shows the cross-section with or without effective widths (European standards)

List button: shows the diagrams as isobands or two-colored lines

Table 7.1: Buttons in Results toolbar
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7.2 Results Tables

The results are also listed numerically in tables.

After the calculation, the results tables are set automatically. Table 4.1 Section Properties contains a
multitude of cross-section parameters.

Figure 7.6: Table 4.1 Section Properties

We can go to the other results tables by clicking the table tabs.

The statical moments, warping statical moments and stresses are each listed on the start and end
nodes, as well as in the element centers.
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Filtering stresses
We set Table 4.5 Stresses. With the [Result Filter] button in the table toolbar, we can define which
results are to be displayed in this table.

Figure 7.7: Dialog box Table Filter

We remove all check marks by clicking the button. Then we select some relevant stress types
(see Figure 7.7). Furthermore, we want to display theMAX andMIN values of the entire section
exclusively.

Having clicked [OK], we see only the extreme values of the selected stresses in Table 4.5 Stresses.

Figure 7.8: Table 4.5 Stresseswith filtered results

As in the graphics, we can use the buttons and to switch between the two load cases.

The maximum stresses are determined for the internal forces of LC1, with a Ratio of 0.96 in node 3.



7 Results

©DLUBAL SOFTWARE 2017

30

7
Checking weld stresses
The stresses of the two fillet welds are listed in Table 5.1Welds.

Figure 7.9: Table 5.1Welds for LC2

Similarly to the table of stresses, the contents can be controlled in the Table Filter dialog box.

7.3 Multiple Windows View

The cross-section diagrams and stresses can be displayed side by side in different windows. This
function can be accessed on the menu

Results → Arrange Result Windows.

Figure 7.10: Dialog box Show Results in MultipleWindows

In the Show Results in Multiple Windows dialog box, we select the check boxes of the statical
momentsQu andQv only.
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After [OK], both cross-section diagrams are displayed next to each other in two windows.

Figure 7.11: Statical moments Qu and Qv
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8 Documentation

8.1 Creating Printout Report

For thedocumentation, SHAPE-THIN includes a print preview– the Printout report. This tool enables
us to define which input data and results are to be printed. We can also add pictures or insert texts.

We initiate the printout report with the [Current Printout Report] button. It is located to the right
of the printer button in the toolbar.

A dialog box opens where it is possible to define a Description and select a Template for the new
printout report.

Figure 8.1: Dialog box New Printout Report

We accept the default settings as seen in Figure 8.1 and create the print preview by clicking [OK].

Figure 8.2: Print preview in printout report
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8.2 Adjusting Printout Report

On the left, we see the navigator with the chapters selected for printing. When we click one of
those items, the data of the corresponding chapter is shown in the preview.

The contents of the printout report can be adjusted individually. For our example, we will reduce
the output of the results. We right-click the Results - Load Cases, Load Combinations item in the
navigator. On the shortcut menu, we click Selection.

Figure 8.3: Shortcut menu for Results - Load Cases, Load Combinations

The Printout Report Selection dialog box opens. On the LC/CO Results tab, we remove the check
marks of the 4.2 Statical Moments and 4.3Warping Statical Moments tables.

Figure 8.4: Deactivating statical and warping statical moments in Printout Report Selection dialog box

When we have closed the dialog box with [OK], the preview is adjusted accordingly.

It is possible to move chapters in the navigator with the drag-and-drop mouse function. To delete
a chapter, we can use the shortcut menu of the item (see Figure 8.3) or the [Delete] key.



8 Documentation

©DLUBAL SOFTWARE 2017

34

8

8.3 Printing Graphics

The printout of the cross-section data can be illustrated by pictures.

Printing statical moments

We close the printout report with .

When we are asked whether to save our changes, we click [Yes]. We return to the work window.

As the result diagrams of the statical moments Qu and Qv were set last (see Figure 7.10, page 30),
we print those two images to the printout report. The print option can be selected on the menu

File → Print Graphic

or by clicking the corresponding button in the toolbar.

In the Graphic Printout dialog box, we set the print specifications as shown in Figure 8.5. We enter
Statical moments to define the Header of Graphic Picture.

As we printMorewindows, we adjust theWindowArrangementwith the button . We set option
number 3) to print the two images one below the other.

Figure 8.5: Dialog boxes Graphic Printout andWindow Arrangement

We do not change the default settings of the other tabs.

By clicking [OK], we finally print the two diagrams of the statical moments to the printout report.
The images are placed at the end of Chapter Results - Load Cases, Load Combinations.
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Figure 8.6: Statical moments in printout report

Wemove the image up to Chapter 4.1 Section Properties by using the drag-and-drop function.

Printing equivalent stresses
We close the printout report and save the modifications.

Now we close one of the windows in the SHAPE-THIN work window with . If a message
appears asking us whether we want to save the data, we confirm it with [Yes].

Then we maximize the remaining window with .

With the button or the function key [F8], we set the window filling view of the section.

Next we display the equivalent stresses σeqv of load case LC2.

We select the [Isobands] again for a colored representation of the stresses.
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We click the button to open the Graphic Printout dialog box again.

For the print, we set the Height of the image to 50%. Thus, the graphic will be half of a page in
the printout report. Furthermore, we want To Scale the graphic with 1:5.

Figure 8.7: Printing equivalent stresses

We click [OK]. The image is printed to the printout report where it is placed at the very end again.
We move it up to Chapter Stresses.

Figure 8.8: Graphic of equivalent stresses in printout report
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Printing the printout report
To print the printout report now, we could send it to the printer by clicking the [Print] button.

We wil use the integrated PDF printer, however, and create a PDF file of the data. This option is
available on the printout report menu

File → Export to PDF.

The Windows Save As dialog box opens where we can specify the folder and the file name. Then
we click [Save].

The PDF file is created. The single chapters are listed as bookmarks which facilitate the navigation.

Figure 8.9: PDF file of printout report
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9 Outlook
Having arrived at the end of our example, we hope that this introduction was useful for you to get
familiar with SHAPE-THIN. It should also havemade you curious about somemore functions of the
program. You can find the detailed description of SHAPE-THIN in the user manual that you can
download on our website.

The online help of the program, which is based on the SHAPE-THIN manual, can be accessed on
the Helpmenu or with [F1].

You can also contact our hotline team and ask any question by e-mail. Or have a look at the FAQ
and the Knowledge Base pages on our website.

The cross-section of our example can be imported to amodel of RFEM or RSTAB. In those programs,
you can access any SHAPE-THIN section in the library of cross-sections.

Figure 9.1: Importing SHAPE-THIN section to RFEM/RSTAB

Figure 9.2: Deformations in RFEM/RSTAB model

Furthermore, you can analyze SHAPE-THIN sections in the RF-/STEEL AISC or RF-/ALUMINUM ADM
design modules.

https://www.dlubal.com/en-US/downloads-and-information/documents/manuals?category=cross-section-properties-software
https://www.dlubal.com/en-US/support-and-learning/support/faq
https://www.dlubal.com/en-US/support-and-learning/support/knowledge-base
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