Foire Aux Questions (FAQs)

Rechercher dans la FAQ

Afficher le filtre Masquer le filtre





Support 24/7

En plus de notre assistance technique (via le chat Dlubal ou par e-mail), notre site Web contient de nombreuses ressources disponibles en permanence.

Newsletter

Recevez régulièrement des informations telles que nos actualités, conseils pratiques, événements, offres et bons d'achat.

1 - 10 sur 89

Trier par:

Nombre par page:

  • Réponse

    Dans le menu «Calcul», ouvrez l'interface «RWIND Simulation - Simuler et générer des charges de vent». Supprimez ensuite les résultats dans l'onglet «Cas de charge» à l'aide de la fonction «Supprimer les résultats de RWIND Simulation».

    Figure 01 - Supprimer les résultats de RWIND Simulation

  • Réponse

    Le programme RWIND Simulation organise ses données en interne au format ParaView. Étant donné que RWIND Simulation affiche les résultats de manière indépendante, les données ParaView ne sont enregistrées que dans le répertoire de travail de l'entrée RWIND Simulation actuellement ouverte.

    Le répertoire de travail actuel pour les fichiers temporaires est spécifié dans les options du programme sous l'onglet «Fichiers et répertoires».

    Figure 01 - Dossier du répertoire de travail

    Dans le sous-dossier\~ RWIND_Simulation\Project\RF_Simul, le programme enregistre les fichiers ParaView correspondants avec les résultats sur le modèle et l'espace disponible autour du modèle.

    Figure 02 - Fichiers temporaires ParaView

  • Réponse

    Le coefficient Cp des résultats d'une surface normalise les pressions de vent déterminées à l'aide de la pression dynamique q(H) de l'écoulement non perturbé au niveau du bord supérieur du modèle.



    Chaque coefficient Cp ou coefficient de pression du vent est déterminé pour toute position de la surface. Les valeurs positives correspondent à une charge de compression et les valeurs négatives correspondent à une charge d'aspiration hors de la surface.


    La pression du vent provenant de l'écoulement non perturbé est déterminée par le profil du vent à l'entrée de la soufflerie au niveau de la hauteur H. Cette hauteur H est déterminée automatiquement selon le bord le plus élevé du modèle.

    #formula@000899#

  • Réponse

    Le programme autonome RWIND Simulation ne permet actuellement que l'importation des géométries de modèles STL et VTP. Les modèles IFC ne peuvent actuellement être importés dans RWIND Simulation qu'à l'aide de l'interface intégrée du programme RFEM ou RSTAB. Pour ce faire, procédez comme suit :


    1. Créez un nouveau modèle RFEM ou RSTAB.
    2. Dans les Données de base, activez l'option «Activer le modèle CAO/BIM» dans l'onglet Options.
      Figure 01 - Activation de l'environnement de modèle CAO/BIM
    3. Utilisez la fonction «Importer un nouveau modèle - IFC» dans le navigateur de projet pour importer le modèle IFC de la vue de référence souhaité dans l'onglet «Modèle CAO/BIM».
      Figure 02 - Importation IFC
    4. Modélisez une pseudo-surface sans l'influence de la géométrie du vent dans le corps du modèle IFC.
    5. Ouvrez l'interface «RWIND Simulation - Simuler et générer des charges de vent» dans le menu «Calcul».
    6. Spécifiez le vent à appliquer dans l'onglet «Charge de vent».
    7. Dans l'onglet «Paramètres», sélectionnez les options «Exporter le modèle environnant» et «Modèles CAO/BIM» dans la section «Exporter vers RWIND Simulation».
      Figure 03 - Exportation du modèle CAO/BIM vers RWIND Simulation
    8. Dans l'onglet «Cas de charge», sélectionnez la direction du vent à analyser et ouvrez l'environnement RWIND Simulation à l'aide de la fonction «Ouvrir dans RWIND Simulation».
    9. Utilisez le modèle IFC importé dans RWIND Simulation.

  • Réponse

    Oui, l'outil de géolocalisation sur la page « Zones de charge de neige, de vent et de sismicité » contient également en arrière-plan un service Web qui peut être utilisé pour générer des images matricielles similaires à celles de l'outil. Vous pouvez ainsi consulter un lieu sur la carte et choisir une norme sans avoir à ouvrir le site Web de Dlubal Software.

    Ce service peut être utilisé pour toutes les cartes consultables dans l'outil de géolocalisation et fonctionne par URL. Un processus externe (votre application) envoie l'URL correspondant à votre recherche au serveur Dlubal et une image matricielle s'affiche. L'URL doit contenir toutes les données permettant de définir le type de charge, la norme, la géolocalisation, le zoom, le niveau de la mer, la rue, le code postal, la ville, l'état ou la région, l'activation, le format, la largeur et la hauteur de l'image, la langue ainsi que l'utilisateur. Cette fonctionnalité implique que les données relatives à l'adresse et au niveau de la mer ont déjà été déterminées au cours d'une précédente recherche avec ce service en ligne pour la même géolocalisation et que les informations mentionnées précédemment pour l'image matricielle ont bien été renseignées. L'URL finale est générée à partir de ces informations.

    Le type de charge et la norme sont définis par « map ». La première partie décrit le type de charge (neige, vent ou séisme) et la deuxième partie la norme (din-en-1991-1-3, par exemple).

    → map=snow-din-en-1991-1-3

    La géolocalisation est définie par « position ». Elle décrit la géolocalisation à l'aide des coordonnées géographiques au format [latitude en °, longitude en °].

    → position=49.4354351,12.5896119

    Le niveau de zoom est défini par « zoom ». Il contrôle le niveau de zoom de la carte. L'échelle de la carte devient plus grande lorsque le niveau de zoom augmente.

    → zoom=10

    Le niveau de la mer est défini par « altitude ». Cette entrée correspond aux données sur le niveau de la mer dans la position de l'image et est donnée en SI [m].

    → altitude=520

    Le numéro de la rue est défini par le composant « street », qui indique le nom de la rue dans le composant d'emplacement de l'image.

    → street=Zellweg 2

    Le code postal est défini par « zip », qui indique le code postal dans le composant d'emplacement de l'image.

    → zip=93464

    La ville est définie par « city », qui correspond à la ville dans le composant d'emplacement de l'image.

    → zip=Tiefenbach

    L'attribution d'un état à la géolocalisation se fait via le composant « state ». Dans le cas de recherches sur des charges aux États-Unis, cette entrée correspond à l'état dans le composant de position de l'image.

    → state=NA

    L'activation de l'image est définie par le composant « picture ». Il détermine si le service Web affiche les informations relatives à la charge de la géolocalisation définie sous forme de jeu de données CSV ou sous forme d'image d'une partie de la carte avec la description du lieu et la sortie de la charge. La sortie d'image peut être activée à l'aide de la valeur 1.

    → picture=1

    Le format de l'image est défini via le composant « picformat », qui détermine le format d'affichage de l'image matricielle par le service en ligne. Les formats JPG, PNG et PDF sont disponibles. Le format est défini par l'extension correspondante (jpg pour le format JPG, png pour le format PNG et pdf pour le format PDF).

    → picformat=png

    La largeur de l'image est définie par le composant « width ». La largeur de l'image matricielle est définie en [px].

    → width=1200

    La hauteur de l'image est définie par le composant « height». La hauteur de l'image matricielle est définie en [px].

    → height=900

    La langue dans laquelle les résultats sont affichés est définie par le composant « Language ». La langue est définie par une abréviation (de pour l'allemand, en pour l'anglais, etc.).

    → language=de

    L'identité de l'utilisateur est définie par « login » et « hash ». Le bloc « connexion » décrit l'adresse e-mail de l'utilisateur et le composant « hachage » (hash) un mot de passe masqué. L'adresse e-mail doit être associée à un compte Dlubal valide pour que la connexion fonctionne. Le composant de « hash » correspondant est disponible dans votre compte Dlubal.

    → login=max.mustermann@test.com

    → hash=xyz

    L'URL est générée à partir de ces composants et envoyée au serveur Dlubal.

    →https://external-crm.dlubal.com/loadzones/data.aspx?map=snow-din-en-1991-1-3&position=49.4354351,12.5896119&zoom=10&altitude=520&street=Zellweg 2&zip=93464&zip=Tiefenbach&picture=1&picformat=png&width=1200&height=900&language=de&login=max.mustermann@test.com&hash=xyz

    Le serveur renvoie alors une partie de la carte avec le composant d'adresse et les informations de charge sous forme d'image matricielle pour la géolocalisation définie.

    Figure 01 - Réponse du service Web (image matricielle)

    Un pack de recherches dans l'outil de géolocalisation Dlubal est nécessaire pour pouvoir envoyer ces données au serveur Dlubal sans aucune restriction. Les packs Dlubal comprennent en effet un certain nombre de demandes de données. Le nombre de demandes achetées diminue à chaque recherche.

    → Page de présentation de l'outil de géolocalisation Dlubal

    Le service Web étant lié aux packs de recherches, la protection des données relatives aux composants et aux URL des recherches doit être respectée. Vous devez par exemple vous assurer qu'une URL et des composants d'identité ne sont pas communiqué à des tiers non autorisés.

  • Réponse

    Le programme RWIND Simulation crée une enveloppe autour du modèle RFEM à l'aide d'un maillage de solide.

    Figure 01 - Résultat de la pression surfacique sur l'enveloppe du solide

    Les flux de vent autour de cette enveloppe résultent en une répartition discrète de la pression surfacique, qui alterne entre des valeurs positives et négatives. Dans RWIND Simulation, cette pression surfacique est affichée de manière très visible à l'extérieur de l'enveloppe du solide.

    Lors du transfert de données vers RFEM, le programme convertit ces pressions sur la surface externe de l'enveloppe en modèle de structure RFEM. Les pressions surfaciques sont alors à nouveau transformées :

    • une barre en forces résultantes sur les nœuds EF du centre de gravité de la barre
    • une surface en forces résultantes sur les nœuds EF du centre de gravité de la surface
    • un solide en forces résultantes sur les nœuds EF de la surface du solide

      Les pressions internes et externes d'un composant sont donc converties en charges nettes pour simplifier le calcul dans RFEM.

    Dans le cas d'éléments à deux faces, la pression surfacique diffère toujours entre RFEM et RWIND Simulation en raison de la combinaison des pressions surfaciques et des pressions résultantes.

    Figure 02 - Coupe des résultats à l'intérieur et à l'extérieur de l'enveloppe

    Figure 03 - Diagrammes de résultats sur les faces extérieure et intérieure

    De plus, l'orientation des systèmes de coordonnées des éléments doit être prise en compte lors de l'interprétation des pressions de vent dans RFEM. Les pressions affichées ne se rapportent pas au signe (pression positive et dépression), comme dans RWIND Simulation, mais au système de coordonnées local des éléments correspondants.

    Figure 04 - Répartition de la pression surfacique résultante dans RFEM

  • Réponse

    En mécanique des fluides, on fait la distinction entre l'écoulement laminaire et l'écoulement turbulent des liquides et des gaz.

    Un écoulement laminaire se caractérise par le fait qu'aucun tourbillon ne se forme perpendiculairement à l'écoulement dans une zone de transition entre deux vitesses d'écoulement différentes. Dans ce cas, le fluide circule sous forme de couches qui ne se mélangent pas autour du modèle.

    Figure 01 - Écoulement laminaire

    Par contre, un écoulement turbulent dans le champ d'écoulement semble varier de manière aléatoire avec un mélange clairement visible du fluide.

    Figure 02 - Écoulement turbulent

    Le nombre de Reynolds représente le rapport entre les forces d'inertie et les forces visqueuses. Il est utilisé pour décrire le comportement d'écoulement de corps géométriquement similaires.

    Si la géométrie du modèle et les propriétés du milieu restent les mêmes, l'écoulement laminaire devient turbulent en raison de la vitesse d'écoulement croissante. L'écoulement laminaire se caractérise par un nombre de Reynolds faible et l'écoulement turbulent par un nombre de Reynolds élevé.

    Le passage d'un écoulement laminaire à un écoulement turbulent s'effectue selon les étapes suivantes dans le cas d'un corps simple :

    1. Lorsque le nombre de Reynolds est faible, le fluide circule autour du corps de manière laminaire. Ce comportement se produit à très basse vitesse ou à viscosité élevée. Le fluide ou le liquide se divise devant le corps et se rassemble à nouveau derrière lui. Dans ce cas, on parle d'écoulement stationnaire.

      Figure 03 - Flux laminaire

    2. Dans le cas d'un nombre de Reynolds légèrement plus élevé, on constate qu'une paire de tourbillons symétriques se forme directement à l'arrière du solide. Cependant, il s'agit toujours d'un écoulement stationnaire.

      Figure 04 - Écoulement laminaire à tourbillons symétriques

    3. Si le nombre de Reynolds augmente encore, une allée de tourbillons de Karman se forme derrière le solide. Dans cette configuration du flux, les tourbillons à droite et à gauche se déplacent de manière déphasée depuis l'arrière du solide. Une forme d'écoulement périodique se crée alors à partir de l'écoulement stationnaire.

      Figure 05 - Fréquence périodique d'émission des tourbillons

    4. Lorsque le nombre de Reynolds est élevé, les tourbillons se décomposent en éléments plus petits et forment une couche limite turbulente. Dans cette zone, le fluide ou le liquide est très turbulent et son comportement difficilement prévisible. Le fluide ou le liquide ne s'écoule alors plus de manière stationnaire.

      Figure 06 - Turbulence

    Si RWIND Simulation converge avec une différence de pression inférieure à la valeur minimale définie, on suppose généralement que l'écoulement est stationnaire (voir les points 1 et 2). Si la procédure de résolution oscille autour d'une valeur de différence plus élevée, le programme ne trouve aucun état d'écoulement stable.

    Figure 07 - Convergence

    L'oscillation indique une fréquence périodique d'émission des tourbillons (voir le point 3). Le résultat est alors influencé par un écoulement variable dans le temps et un calcul transitoire dépendant du temps est nécessaire. RWIND Simulation ne peut actuellement déterminer qu'une solution stationnaire indépendante du temps, le résultat obtenu est donc ambigu et doit être interprété en conséquence. Dans certains cas, il est utile de vérifier la force de traînée : si elle reste constante au cours des différentes itérations, le résultat peut être utilisé avec des restrictions malgré la différence de pression minimale non atteinte.

  • Réponse

    Oui, ces supports sont disponibles gratuitement. Cliquez sur le lien dans la section Téléchargements ci-dessous pour télécharger les présentations et les modèles.
  • Réponse

    Les zones de texte «Nombre d'incréments de charge pour les cas de charge/combinaisons de charge» se trouvent dans les paramètres de calcul de RFEM ou de RSTAB dans l'onglet «Paramètres globaux de calcul». Ces deux entrées contrôlent l'application numérique incrémentale des conditions aux limites de charge définies dans les cas de charge et combinaisons de charges correspondants. La valeur réciproque de l'entrée décrit une fraction de la charge. Le processus de résolution applique ensuite successivement les fractions de charge définies au modèle par incréments de charge jusqu'à ce que la charge complète soit atteinte. Dans les incréments de charge respectifs, le solveur d'équations essaie de trouver un équilibre dans les itérations maximales autorisées et de définir des valeurs de départ appropriées pour l'incrément de charge suivant.

    Figure 02 - Paramètres de calcul

    Il est possible d'imaginer que le processus de résolution collecte la charge complète d'un cas de charge ou d'une combinaison de charges dans un arrosoir et la verse par portions sur le modèle de collecte de charges. Dans ce cas, le nombre d'incréments de charge est lié à la vitesse d'application de la charge. La vitesse ne doit pas être considérée comme un paramètre en temps réel, mais uniquement numérique.

    Figure 01 - Développement des déformations en fonction de l'incrément de charge

    L'application de charges incrémentales n'a d'effet que dans le cas de systèmes structuraux non linéaires. Il fournit généralement une qualité de résultat d'autant plus élevée que le nombre d'incréments de charge augmente. L'objectif fondamental de cette méthode est de trouver une micro-convergence dans les incréments de charge respectifs afin de définir de nouvelles valeurs de démarrage de haute qualité pour le prochain incrément de charge et d'obtenir finalement une macro-convergence pour l'ensemble du cas de charge.

    Figure 03 - Diagrammes de calcul

  • Réponse

    Vous pouvez supprimer les cas de charge sélectionnés dans le navigateur comme suit:

    1. Activez l'onglet «Données» dans le navigateur de projet.
    2. Sélectionnez les cas de charge à supprimer sous «Cas de charge et combinaisons» → «Cas de charge».
    3. Faites un clic droit sur la sélection et sélectionnez «Supprimer».

1 - 10 sur 89

Contactez-nous

Vous n'avez pas trouvé réponse à votre question ?
Contactez notre assistance technique gratuite par e-mail, via le chat Dlubal, sur notre forum international ou envoyez-nous votre question via notre formulaire en ligne.

+33 1 78 42 91 61

info@dlubal.fr

Premiers Pas

Premiers pas

Ici vous trouverez quelques trucs et astuces pour faciliter votre prise en main des logiciels de calcul de structure RFEM et RSTAB.

Simulation des flux d'air et génération des charges de vent

Le programme autonome RWIND Simulation vous permet de simuler les flux de vent sur des structures simples et complexes à l'aide d'une soufflerie numérique.

Les charges de vent générées qui agissent sur ces objets peuvent être importées dans RFEM et RSTAB.

Un excellent support technique

« Nous vous remercions de nous avoir donné des informations si utiles

et adressons nos compliments à l'équipe du support technique Dlubal. Nous sommes toujours impressionnés de voir la rapidité avec laquelle Dlubal fournit des réponses de qualité. J'ai souscrit à de nombreux contrats de service pour des logiciels de calcul de structure, mais votre assistance technique est de loin la meilleure. »