Foire Aux Questions (FAQs)

Rechercher dans la FAQ




Support 24/7

En plus de notre assistance technique (via le chat Dlubal, par exemple), notre site Web contient de nombreuses ressources pour vous aider à utiliser les produits de Dlubal Software.

Newsletter

Recevez régulièrement des informations telles que nos actualités, conseils pratiques, événements, offres et bons d'achat.

  • Réponse

    La fonction glisser-déposer est très utile pour travailler rapidement dans RSTAB et RFEM. Pour ce faire, cette option doit être activée dans le menu contextuel (Figure 01).

    Si vous cliquez dans la fenêtre de travail sur une barre ou une ligne proche du nœud de début/fin, vous pouvez rapidement définir graphiquement le nouveau point de connexion.

    Toutefois, si vous saisissez une barre ou une ligne au tiers central, vous pouvez simplement déplacer l'élément vers une nouvelle position.

    Si vous appuyez en outre sur la touche «Ctrl», les éléments marqués sont copiés.

    La vidéo montre d'abord comment déplacer le point de tête de la barre 2 du nœud 2 au nœud 4. Ensuite, on montre comment la barre 2 est déplacée vers une nouvelle position.

  • Réponse

    Lorsque vous imprimez un graphique dans le rapport d'impression, vous pouvez sélectionner la position de l'échelle de couleurs dans l'onglet «Échelle de couleurs». Vous pouvez en outre ajuster la taille de l'échelle dans la même boîte de dialogue. Si la case «Pas d'échelle de couleurs» est désactivée (Figure 1), elle est affichée dans le graphique du rapport d'impression.

    Si un graphique a déjà été inséré dans le rapport d'impression sans échelle de couleurs, vous pouvez l'afficher rétroactivement. Il vous suffit de faire un clic droit sur l'image, Puis, sélectionnez les propriétés dans le menu contextuel (Figure 2) pour ouvrir l'onglet «Échelle de couleurs». Vous pouvez également y modifier la position et la taille de l'échelle de couleurs.

  • Réponse

    Dans la boîte de dialogue Diagrammes de résultat, vous pouvez créer des gammes lisses pour préparer les résultats à l'ingénierie. Cette fonction est disponible via le bouton «Modifier les régions lisses». La boîte de dialogue de la Figure 01 s'ouvre.

    Dans les colonnes du tableau de gauche, définissez les Zones de lissage. Veuillez noter que les entrées pour le Début, la Fin et la Longueur sont interactives. Chaque zone peut être activée séparément. La section «Utiliser pour les résultats» contrôle les déformations, les efforts internes, les contraintes ou les déformations à lisser. Le lissage peut être constant ou linéaire pour toutes les régions de lissage.

    De plus, une ligne de lissage peut être affichée sur tout le diagramme de résultats à l'aide du bouton du même nom (Figure 2).

    L'intégrale de la région lisse est affichée si la case «Avec interprétations des résultats» est cochée dans les paramètres des diagrammes de résultat (Figure 3).

  • Réponse

    Dans RWIND Simulation, un fichier vidéo peut être créé. Arrangez le graphique à l'écran et sélectionnez Outils → Créer un fichier vidéo dans le menu.

    Dans la boîte de dialogue «Créer un fichier vidéo» (Figure 1), vous pouvez définir le nom du fichier vidéo dans une boîte de dialogue séparée à l'aide du bouton [Rechercher]. Il est possible de sélectionner différents types de fichiers vidéo. De plus, la qualité et la fréquence d'enregistrement peuvent être ajustées.

    Cliquez sur le bouton [Démarrer] pour lancer l'enregistrement et sur le bouton [Arrêter] pour l'arrêter.
  • Réponse

    L'intersection de la surface et de la ligne peut être créée à l'aide de la fonction «Connecter les lignes/barres». Pour ce faire, sélectionnez la fonction «Connecter les lignes/barres» puis tracez une fenêtre sur les éléments à croiser (Figure 1). Un nœud est créé au point d'intersection. Cette opération est également illustrée dans la vidéo.
  • Réponse

    Le rapport d'impression ne permet pas de documenter les listes de paramètres et les formules utilisées.

    La liste de paramètres et les formules peuvent être exportées vers Excel en sélectionnant Fichier → Exporter. Pour ce faire, cochez les cases correspondantes dans la section «Formules et paramètres» de la boîte de dialogue «Exporter les tableaux dans Microsoft Excel - Paramètres» (Figure 1).

    L'exportation des listes de paramètres et des formules est également disponible dans la boîte de dialogue «Exporter le tableau» (Figure 2) que vous pouvez ouvrir à l'aide du bouton Excel dans la barre d'outils du tableau correspondant.

    Les tableaux Excel peuvent ensuite être ajoutés au rapport d'impression sous forme de bloc de texte, par exemple. Cette vidéo sera affichée.

  • Réponse

    Vous pouvez définir les propriétés d'affichage du contour de la section dans la boîte de dialogue Propriétés d'affichage (Options → Propriétés d'affichage → Menu Modifier). Les paramètres peuvent être trouvés dans les catégories Couleurs → Options → Contour de la section externe ou Couleurs → Options → Contour de la section interne (voir la Figure 01). La couleur, le type et l'épaisseur de la ligne peuvent être définis séparément pour l'écran et le rapport d'impression.

  • Réponse

    La description des différentes combinaisons de charges ne doit pas être identique sinon le message d'erreur affiché sur la Figure 01 est affiché. La combinaison de charges correspondante peut être consultée dans le message d'erreur (voir la Figure 1 Combinaison de charges n °. 

    Le modèle représenté sur la Figure 2 contient la combinaison de charges CC1 et CC2. Les deux combinaisons de charges ont la même description «ELU». Il est nécessaire de modifier l'une des deux descriptions afin qu'une importation soit possible.

  • Réponse

    En raison d'inexactitudes dans la modélisation, l'importation n'est pas possible si le message d'erreur affiché sur la Figure 01 est affiché. Ainsi, la surface 1 représentée sur la Figure 2 n'est pas absolument plane. La coordonnée X des nœuds 1 à 4 n'est pas égale. Si cette imprécision de modélisation est éliminée, l'importation est possible.
  • Réponse

    Dans la boîte de dialogue «Modifier les appuis nodaux», vous pouvez faire pivoter le système d'axes local de l'appui (Figure 1). Commencez par sélectionner la séquence qui contrôle celle des axes d'appui locaux X ', Y' et Z ', puis spécifiez l'angle de rotation autour des axes globaux X, Y et Z dans les zones de texte correspondantes.

    La rotation de l'appui peut également être déterminée graphiquement à l'aide des boutons correspondants dans la boîte de dialogue. La rotation de l'appui est affichée dynamiquement dans le graphique de dialogue.

    Après le calcul, les réactions d'appui d'un appui nodal pivoté peuvent être évaluées par rapport au système d'axes global et local (Figure 2).

1 - 10 sur 79

Contactez-nous

Contactez-nous

Vous n'avez pas trouvé réponse à votre question ?
Contactez notre assistance technique gratuite par e-mail, via le chat Dlubal, sur notre forum international ou envoyez-nous votre question via notre formulaire en ligne.

+33 1 78 42 91 61

info@dlubal.fr

Premiers Pas

Premiers pas

Ici vous trouverez quelques trucs et astuces pour faciliter votre prise en main des logiciels de calcul de structure RFEM et RSTAB.

Simulation des flux d'air et génération des charges de vent

Le programme autonome RWIND Simulation vous permet de simuler les flux de vent sur des structures simples et complexes à l'aide d'une soufflerie numérique.

Les charges de vent générées qui agissent sur ces objets peuvent être importées dans RFEM et RSTAB.

Un excellent service de support technique

« Mes compliments à l’équipe du support technique

J’aimerais vous remercier pour votre aide qui m’a été précieuse. Je suis toujours impressionné par la vitesse et la qualité des réponses fournies à mes questions. Je dispose de plusieurs contrats de service avec des acteurs du domaine du calcul de structure, mais votre support technique est de loin le meilleur. »