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1 Introduction
With this introductory example we want to show you the most important functions of the pro-
gram SHAPE-THIN. Like in any other software there are many ways to reach a goal in SHAPE-THIN.
Depending on the situation and your personal preferences, it may be useful to proceed in one
way or another.

The example describes a steel angle to which an unequal angle section is welded. We will deter-
mine the cross-section values, the stresses and the effective widths of the angle. Furthermore, this
simple cross-section should encourage you to discover the possibilities of SHAPE-THIN on your
own.

Once the 90 day testing phase has expired, you can still enter and calculate the angle as the
restrictions for the demo version of a maximum of four elements are met.

The described buttons are given in square brackets; for example, [Apply]. In addition, they are
pictured on the left. Expressions appearing in dialog boxes, tables, and menus are set in italics.
This way you can better follow the explanations. Required input is written in bold.

To find a description of the program functions, read the manual of SHAPE-THIN that you can
download on our website.

The file Section.du8 including cross-section properties is also stored in the Examples project that
was created during the installation. However, for the first steps with SHAPE-THIN we recommend
entering the section manually.

https://www.dlubal.com/-/media/Files/website/documents/manuals/cross-section-properties/shape-thin/shape-thin-7-manual-en.ashx
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2 Cross-Section and Loads
2.1 Cross-section
The example is awelded steel angle consisting of steel plateswith a thickness of 12mmand 10mm
to which an angle section L 200x150x12 is welded.

Figure 2.1: Sketch of cross-section

The section is made of steel S 355.

2.2 Internal Forces

Load case 1: Tension and bending
In the first load case, a tensile force is applied together with biaxial bending. The internal forces
are acting in the direction of the member axes x, y and z.

N = 35 kN

Vy = 15 kN

Vz = −25 kN

My = 60 kNm

Mz = 15 kNm

Load case 2: Compression and bending
In the second load case, we will analyze a compressive force together with bending moments.

N = −80 kN

Vy = −10 kN

Vz = −20 kN

My = 40 kNm

Mz = −5 kNm
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3 Creating the Cross-Section
3.1 Starting SHAPE-THIN
We start SHAPE-THIN with the icon Dlubal SHAPE-THIN 8.xx on the desktop.

You can also start the program on the taskbar
Start → All Programs → Dlubal → Dlubal SHAPE-THIN 8.xx.

3.2 Creating the Cross-section
The SHAPE-THIN work window opens and we can see a dialog box. We are asked to define the
general data of a new cross-section.

If a section is already displayed in the window, we close it by using the menu File → Close. Then,
we open the General Data dialog box with the menu File → New.

Figure 3.1: Dialog box NewModel - General Data

In the Cross-Section Name text box we enter Section, and in the Description box we enterMan-
ual example. A model name must always be defined because it determines the name of the
SHAPE-THIN file. A description, however, does not necessarily need to be used.

Then, we select the Examples project from the list in the field Project Name if it is not preset. The
Description of the project and the Folder are shown automatically.

In the dialog section Calculate Additionally, we select the checkbox for c/t parts and effective
cross-section properties because we want to perform a classification.

We don't change the Positive Orientation of Y-Axis, and we keep the default To the right.

Finally, we have defined the general data of the model. We close the dialog box with [OK].

The empty work window of SHAPE-THIN is displayed.
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4 Cross-Section Data

4.1 Checking Default Settings

Work window
Firstly, we maximize the work window with the corresponding button in the title bar. In the work
space, we see the axes of coordinates with the global directions Y and Z.

To change the position of the axes, we click the button [Move, Zoom, Rotate] in the toolbar above.
Themouse pointer turns into a hand. While holding down the left mouse buttonwe can nowplace
the work space in any position. For entering data we recommend moving the axes of coordinates
to the left in the direction of the navigator.

The hand also allows zooming in and out: Hold down the shift key and the left mouse button and
move the pointer up and down.

To close the function, you have different possibilities:

• Click the toolbar button again

• Press the [Esc] key

• Right-click into the work space

Units
For our example, we set the metric units. The units and decimal places can be changed anytime
during the input and evaluation. The values will be converted and adjusted automatically.

We open the dialog box Units and Decimal Places by clicking on the menu

Edit → Units and Decimal Places.

Figure 4.1: Dialog box Units and Decimal Places

We click the [Load Saved Profile] button. In the Load Profile dialog box, we select theMetric profile.
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When clicking [OK], the modified units are set for the Input, Results and Dimensions.

We save our changes by [OK], thus closing the Units and Decimal Places dialog box.

Grid
The grid forms the background of the work space. The spacing of grid points can be adjusted with
the button Settings of Work Plane, Grid/Snap, Object Snap, Guide Lines shown on the left.

Figure 4.2: Dialog boxWork Plane, Grid/Snap, Object Snap and Guidelines

For our example, we adjust the grid point spacing to 20mm. We close the dialog box with [OK].

For entering data later it is important that the control fields SNAP und GRID in the status bar are
set active. This way the grid becomes visible in the work space and the points will be snapped on
the grid when clicking.

Mouse functions
The mouse functions follow the general standards for Windows applications. To select an object
for further editing, we click it once with the leftmouse button. To open its Edit dialog box, we
double-click the object.

When we click an object with the right mouse button, its shortcut menu appears showing us
object-related commands and functions.

By scrolling thewheel buttonwe can maximize or minimize the current model representation.
The position of the mouse pointer is always taken as the center of the zoom area.

By holding down the wheel button we canmove the model directly without previously activating
the button [Move, Zoom, Rotate]. The pointer symbols show the selected function.
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4.2 ChangingMaterial
Steel A992 is preset as material. As our section consists of steel S355, we have to change the
material.

In the navigator, we click on the symbol to open thematerials. Then, we click on the entry
1: Steel A992with the right mouse button.

In the shortcut menu, we select the Edit option.

Figure 4.3: Editmaterials in shortcut menu of navigator

The dialog box Edit Material appears.

Figure 4.4: Dialog box Edit Materialwith access to library

We click the [Library] button to access the material library.
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Figure 4.5: Selecting Steel S 355 in the library

The dialog section Filter offers several categories so that we can restrict the materials according to
certain criteria. We set the filters as shown in the figure above. We can see that the listMaterial to
Select becomes clearer.

We click on the material Steel S 355. In the dialog section below, we can check the Material
Properties including the different ranges of element thicknesses.

We use the [OK] button in both dialog boxes to import the changed material properties.

Now we can start to enter the cross-section geometry.
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4.3 Defining Elements

It is possible to first define the nodes graphically or in tables, and to later connect them with
elements. For our example, however, it is better to use the direct graphical input of elements
where nodes are created automatically.

4.3.1 Placing Elements

We open the dialog box for placing an element graphically on the menu

Insert → Model Data → 1.4 Elements → Polyline → Graphically → Continuous

or use the corresponding button in the toolbar, which is faster.

The dialog box New Element (Polyline) appears.

Figure 4.6: Dialog box New Element (Polyline)

The Element No. 1 and the Thickness of 10mm are preset. TheMaterial is Steel S 355. We accept
these settings because we will adjust the flange thickness subsequently.

When we move the mouse across the work space, we see the coordinates of the pointer displayed
in the window. The reticle snaps at the points of the 20 mm grid.

With a click on the left mouse button we place node 1 as the initial point in the zero point (Y/Z-co-
ordinates 0.0/0.0) .

With another mouse click we define node 2 in the grid point 200.0/0.000 as the element's end
point.

As we have chosen the Continuous option, node 2 represents the initial node of our next element
no. 2. Thus, we can go on with placing node 3 in the grid point 200.0/400.0.

We close the function with a right mouse click into the empty work window or with [Esc].
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Changing the view
For the full screen view we select on the menu

View → Show All.

We can also use the corresponding toolbar button or the function key [F8].

Displaying numbers
Before we enter more data, it is recommended to activate the numbering of the nodes and ele-
ments. The quickest way is to right-click into an empty area of the work window.

A shortcut menu with useful functions appears. We click the entry ShowNumbering.

Figure 4.7: Activating the numbering in the shortcut menu

4.3.2 Editing Elements

When we go to element 1 and hover the pointer over it briefly, the quick info shows us, among
other information, the element thickness t of 10 mm.

Figure 4.8: Quick info of element

As our flange has a thickness of 12 mm, we need to correct it. We double-click element 1 to open
the Edit Element dialog box.

Please make sure to double-click the element on its edge to avoid “catching” the blue c-t zone!
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We correct the Thickness t to 12mm.

Figure 4.9: Dialog box Edit Element

After [OK] the model represented in the work window is refreshed.

4.4 Defining Angle
Now, we connect an unequal angle 200x150x12 to the horizontal element.

4.4.1 Placing Section

We open the cross-section library with the button shown on the left.

Figure 4.10: Cross-Section Library

In the dialog section Rolled, we click the button [Angles].
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In the dialog box Rolled Cross-Sections - Angles, we select the cross-section L 200x150x12 in the
Table LU.

Figure 4.11: Selecting angles in the library

We can check the properties of the angle with the [Info] button.

Furthermore, Steel S 355 is preset asMaterial. We confirm the dialog box with [OK].

The dialog box Set Section appears.

Figure 4.12: Dialog box Set Section
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We specify a Section Rotation β of -90° to put the section in a more favorable position.

In addition, we tick the check box Reduce section into individual elements.

When we move the angle with the mouse across the screen, we see that the current “auxiliary
point” (offset point) for placing the section lies in its centroid. In the angle's section sketch, the
auxiliary point is shown in red.

Becausewewant to connect the sectionwith its long leg, we change the offset point. In the sketch,
we click the red node at the left section end so that it is shown in light red.

Now, to place the section, we go to node 2 in the work window. As soon as the node is displayed
with its coordinates in the status bar, we press the left mouse button.

Figure 4.13: Placing angle at node 2

Amessage appears documenting the result of the section reduction to elements and point ele-
ments.

Strictly speaking, it would be correct to connect the angle to the element's edge. But then another
element of the thickness zero would be created ensuring the shear stiff connection. The demo
restrictions of a maximum of four elements would be exceeded for our example.

We close the function with a right mouse click into the empty work window or with [Esc].
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4.4.2 Rotating Section

We adjust the position of the angle with theMirror function.

Selecting objects
Before we can use the editing functions (copy, rotate, mirror), the relevant objects must be deter-
mined or “selected”.

We draw a window across the section that has just been set – from the left to the right. It is
necessary that the window completely includes the elements 3 and 4.

Figure 4.14: Selecting elements with window

How to select objects:

• If you pull up the window from the left to the right, the selection contains only objects that
are completely within this window. If you pull up the window from the right to the left, the
selection additionally contains those objects that are cut by the window.

• The selection is acting “alternatively”: When you click an object (node, element, point ele-
ment), the selection of an already selected object will be canceled. Only the new object is
selected. To add the object to an existing selection, hold down the [Shift] key when clicking.
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Mirroring objects
We open theMirror function with the button shown on the left.

Figure 4.15: Dialog boxMirror

It is important that the check box for Create copy is not ticked in theMirror dialog box.

Now, we mirror the angle around the origin (0.0/0.0) and the parallel axis Y.

After [OK] we see that SHAPE-THIN has put the angle into the correct position.

Figure 4.16: Mirrored angle
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4.5 DefiningWelds

Now, we adjust the connection zone between the elements. Then, wemodel theweld connections.

4.5.1 Deleting Point Elements

We zoom in the zone of the connection between the elements and the angle. For zooming in we
can use the wheel button or the button [Zoomwith Window].

We see an opening in the connection zone which has been caused by the mirrored angle. We
eliminate it by right-clicking the point element 4 and selecting the option Delete Point Element
in the shortcut menu.

Figure 4.17: Deleting Point Elements

4.5.2 PlacingWelds

We define a double fillet weld of 6 mm between the web and the flange.

With the button shown on the left or selecting on the menu

Insert → Model Data → Welds → Graphically,

we open the dialog box SetWeld.
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Figure 4.18: Dialog box SetWeld

We change the Thickness to 6 mm. To set the weld, we go to the point with the coordinates
(205.0/6.0) in the work window. As soon as the reticle is snapped in the corner (red square on the
pointer), we press the left mouse button.

For setting the second weld we change the Rotationα to 90.0°. Then, we place the weld at the
point with the coordinates (195.0/6.0).

Figure 4.19: Dialog box SetWeld

We close the function with a right mouse click into the empty work window or with [Esc].

Finally, we have entered all geometry data.
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4.6 Checking Cross-Section Parts

Checking data in navigator and tables
All entered objects can be found in the directory tree of the Data navigator and in the tabs of the
table. The entries in the navigator can be opened with a click on the sign. To switch between
the tables, we click on the table tabs.

We can hide and display the navigator as well as the tables by selecting View → Navigator or
Table on the menu. We can also use the corresponding toolbar buttons.

In the tables, the objects are organized in various tabs. The Cross-Section L 200x150x12 is missing
as we have selected the option Reduce section into individual elements in the settings.

Checking c/t parts
SHAPE-THIN automatically creates cross-section parts that are required to determine the c/t ratios
according to Eurocode 3. At the same time, the support conditions (outstand flanges or internal
compression parts) and the reduced lengths due to point elements and welds are identified.

In the graphic, the c/t-Parts represented in the center lines of the elements are shown in light blue.
In table 1.7, the data is listed numerically.

Graphics and tables are interactive: For example, to find a c/t part in the table, we go to table
1.7 Cross-Section Parts for Classification According to EN 1993-1. When we click a c/t part in the work
window, its corresponding table row is highlighted in color.

Figure 4.20: c/t parts in graphic, navigator and table

Saving data
Now, we have finally entered all model data. We save our cross-section by clicking on the menu

File → Save

or we use the corresponding button in the toolbar.
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5 Loads
The Data navigator lists two entries in the folder Load Cases and Combinations:

• Load cases
• Load combinations

In load cases, it is possible to define the internal forces, for example, due to self-weight, snow
or wind load. In load combinations, we can organize the internal forces of load cases that are
superimposed with partial safety factors according to particular combination expressions.

Now, we define the internal forces in two separate load cases as specified in Chapter 2.2.

5.1 Load Case 1: Tension and Bending

Creating a load case

We use the button to create a new load case.

Figure 5.1: Button New Load Case

The dialog box Edit Load Cases and Combinations appears.

Figure 5.2: Dialog box Edit Load Cases and Combinations, tab Load Cases

Load case number 1 is preset with the action category Dead. We enter the Load Case Description
Tension and bending.

Then, we confirm the input with [OK] and close the dialog box.
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Defining internal forces

In the tables toolbar, we click the button .

Figure 5.3: Button Table 3. Loads

The table 3.1 Internal Forces is displayed.

We enter the forces and moments as follows.

Figure 5.4: Table 3.1 Internal Forces

The analysis requires thedefinitionof aMembernumber anda Locationx. For our example, however,
this data is not relevant. The allocation of members and member design locations is especially
important for the import of internal forces from RSTAB/RFEM.

The algebraic signs of forces and moments are determined in SHAPE-THIN by the following rules:

Figure 5.5: Definition of internal forces

The bending momentMy is positive if tensile stresses occur on the positive member side (in the
direction of the z-axis). Mz is positive if compressive stresses occur on the positive member side (in
the direction of the y-axis). The sign definition for torsional moments, axial forces and shear forces
conforms to the usual conventions: These internal forces are positive if they act on the positive
section in a positive direction.

As we can see in the column titles of the shear forces and the moments in table 3.1, the internal
forces are not related to the global axes y and z as specified in Chapter 2.2 but to the principal axes
u and v. We will adjust it later (see Chapter 6.1, page 23). The entered values won't be converted;
only the column titles will be changed.
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5.2 Load Case 2: Compression and Bending

We create a new load case for the second constellation of internal forces. We can use the menu

Insert → Loads → New Load Case

or the button in the table toolbar (to the left of the load case list).

Figure 5.6: Dialog box Edit Load Cases and Combinations

We enter the Load Case Description Compression and bending.

Then, we change the Action Category and select Dead loads in the list.

This time, we enter the internal forces in a dialog box that we open on the menu

Insert → Loads → 3.1 Internal Forces → Dialog Box.

The forces and moments are as follows as described in Chapter 2.2:

Figure 5.7: Dialog box New X-Site

We confirm the dialog box with [OK]. Then, we check the result in the table 3.1 Internal Forces.
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5.3 Checking Load Cases

Now, both load cases are defined. In the table, we can use the buttons and to switch
between the load cases.

Figure 5.8: Switching between load cases

Again, the data entered for the internal forces is reflected in the tree of the Data navigator.

Figure 5.9: Load cases and internal forces in Data navigator

We don't define any internal forces for Load Combinations.

It is recommended to [Save] the entered data again.
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6 Calculation
Before we start the calculation, we check the calculation parameters and the input data.

6.1 Adjusting Calculation Parameters

We access the calculation parameters by selecting on the menu

Calculate → Calculation Parameters

or by using the corresponding button in the toolbar.

The dialog box Calculation Parameters opens.

Figure 6.1: Dialog box Calculation Parameters, tab Global Calculation Parameters

In the first tab, we change the relation of the internal forces to the Axes y, z. The entered forces
and moments won't be converted.

In the second tab, we check if the Code EN 1993-1-1 and EN 1993-1-5 is set.

Figure 6.2: Dialog box Calculation Parameters, tab c/t-Parts and Effective Cross-Section

We confirm the changes with [OK].
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6.2 Checking Input Data

SHAPE-THIN offers several possibilities to check data.

6.2.1 Plausibility Check

We select on the menu

Tools → Plausibility Check

and define the following settings in the dialog box Plausibility Check.

Figure 6.3: Dialog box Plausibility Check

If the program does not detect any inconsistencies after clicking [OK], a message appears showing
a summary of the cross-section and load case data.

6.2.2 Checking Interconnecting Elements

Now, we check if there is an interconnecting cross-section. We can access this checking option by
selecting on the menu

Tools → Model Check → Check for Interconnecting Elements.

SHAPE-THIN displays the following result.

Figure 6.4: Result of model check

If this was not the case, SHAPE-THIN will calculate the cross-section according to the theory of
stiffening shear wall systems without considering the parallel axis theorem (Steiner).

6.3 Calculating the Cross-Section

We start the calculation on the menu

Calculate → Calculate All

or by using the corresponding button in the toolbar.

The results are displayed immediately after the calculation.
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7 Results

7.1 Graphical Results

The statical moments Qu are represented as isobands on the cross-section. These gradients are
related to the cross-section's principal axis u that is also represented in the graphic. Table 4.1 Gross
Section Properties lists the cross-section parameters.

Figure 7.1: Cross-section with gradient of statical moments and principal axes (gross section)

Now, we hide the numbering of nodes and elements again: With a right-click in an empty space
of the work window we open the general shortcut menu (see Figure 4.7, page 10) where we
deactivate the entry ShowNumbering.

Displaying effective cross-section
With the button [Effective Parts] we can switch between the result values of the gross cross-section
(button “off”) and of the effective section (button “on”). To evaluate the effective cross-section, we
switch this function on.

Figure 7.2: Button [Effective Parts]

Load case LC2 Compression and bendingwas last set. SHAPE-THIN displays the cross-section values
taking into account the failing parts available in this constellation of internal forces. In the left
flange, we can see the reduced width of the cross-section part subjected to compression (see
Figure 7.3). The statical moments change accordingly.
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Figure 7.3: Statical moments Qu for LC2 on effective cross-section

Selecting load cases

We can switch between the results of the load cases with the buttons and in the toolbar (to
the right of the load case list) as we already know from the input. It is also possible to use the list.

Selecting results in navigator
A new navigator, the fourth in its series, manages the result categories for the graphical display.
We have access to the Results navigator only when the results display is active. The results can be
displayed and hidden in the Display navigator. We can also use the [Show Results] button.

Figure 7.4: Results navigator

With the control fields we can set the cross-section properties and stresses available in both load
cases for the graphical display.



7 Results

©DLUBAL SOFTWARE 2017

27

7
Normal stresses

In the Results navigator, we select the results category Stresses σx. We can also use the button
shown on the left.

In the toolbar, we set load case LC1.

Figure 7.5: Normal stresses 𝜎x with smooth color transition

When we click the button in the panel, another dialog box opens where we can activate
Smooth color transition for the stress graphic.

In the cross-section of LC1, which is subjected to tension, all cross-section parts are effective.
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Shear stresses
We set the results category Stresses τ in the Results navigator. We can also use the button shown
on the left.

Then, we click the list button [Results As Isobands] to switch Off the surface representation. Now,
the shear stresses are displayed with hatching.

Figure 7.6: Shear stresses 𝜏 with scaled up diagrams

In the panel tab Factors, we can use the spin buttons to scale the Element diagrams.

Toolbar
The Results toolbar offers more functions for evaluating results.

Figure 7.7: Toolbar Results

The buttons next to the symbols of the section diagrams and stresses have the followingmeanings:

Button Function

Shows the element thicknesses or only the center lines

Displays and hides the inertia ellipse

Displays and hides the control panel

Shows the cross-section with or without effective widths

List button: shows the diagrams as isobands or two-colored lines

Table 7.1: Buttons in Results toolbar



7 Results

©DLUBAL SOFTWARE 2017

29

7

7.2 Results Tables

The results are also numerically available and listed in tables.

We set Table 5.4.Effective Section Properties to check on the section properties of the effective
cross-section. They depend on the load case because the effective widths are taken into account.

Figure 7.8: Table 4.1 Section Properties

We can go to the other results tables by clicking the table tabs.

Statical moments, warping statical moments and stresses are displayed numerically each on the
start and end nodes as well as in element centers.
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Filtering stresses
We navigate to Table 5.7 Stresses on Effective Section. With the table button [Result Filter] we can
adjust the results rows in a separate dialog box.

Figure 7.9: Dialog box Table Filter

We can remove all check marks by clicking the button . Then, we select some relevant stress
types (see Figure 7.9). Furthermore, we want to display only theMAX andMIN values of the entire
section.

After clicking [OK], Table 5.7 Stresses on Effective Section shows only the extreme values of the
selected stresses.

Figure 7.10: Table 5.7 Stresses on Effective Sectionwith filtered results

As in the graphics, we can use the buttons and to switch between the two load cases.
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Checking classification
The details of the classification are listed in Table 5.2 Classification of the Cross-Section According to
EN 1993-1.

Figure 7.11: Table 5.2 Classification of the Cross-Section According to EN 1993-1 for LC1

In Table 5.3 Effective widths according to EN 1993-1, we can check the details which are relevant to
determine the effective widths.

Figure 7.12: Table 5.3 Effective widths according to EN 1993-1 for LC2
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7.3 Multiple Windows View

The cross-section diagrams and stresses can be displayed side by side in different windows. To
access this function, we click on the menu

Results → Arrange Result Windows.

Figure 7.13: Dialog box Show Results in MultipleWindows

In the dialog box Show Results in Multiple Windows, we tick the check boxes selecting only the
statical momentsQu andQv.

After [OK] we see both cross-section diagrams displayed next to each other in windows.

Figure 7.14: Statical moments Qu and Qv of gross cross-section



8 Documentation

©DLUBAL SOFTWARE 2017

33

8

8 Documentation

8.1 Creating Printout Report

SHAPE-THIN offers a print preview for the documentation, which is called printout report. There,
we can define the input data and results appearing in the report. Moreover, it is possible to add
graphics, descriptions and scans.

We start the printout report with the button [Current Printout Report]. We find it in the toolbar to
the right of the printer button.

A dialog box opens where we can choose a Template for the new printout report.

Figure 8.1: Dialog box New Printout Report

We accept the template 1 - Input data and reduced results and create the print preview with [OK].

Figure 8.2: Print preview in printout report
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8.2 Adjusting Printout Report

On the left, we see the navigator listing the selected chapters. When we click a navigator entry,
the content of the corresponding chapter is displayed on the right.

The contents set by default can be adjusted individually. For our example we change the output of
cross-section values: We right-click the chapter Results - Load Cases, Load Combinations and select
Selection on the shortcut menu.

Figure 8.3: Shortcut menu Results - Load Cases, Load Combinations

In the dialog box Printout Report Selection, tab LC/CO Results, we remove the check marks of Tables
5.5 Effective Statical Moments and 5.6 EffectiveWarping Statical Moments.

Figure 8.4: Deactivating statical and warping statical moments by using the Printout Report Selection

After we have confirmed the dialog box, the print preview is adjusted accordingly.
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It is possible to move chapters in the navigator to another position by using the drag-and-drop
mouse function. To delete a chapter, we can use the shortcut menu (see Figure 8.3) or the [Delete]
key.

8.3 Printing Graphics in Printout Report

Often, graphics are integrated in the printout illustrating the documentation.

Printing statical moments

We close the printout report with .

Then, we answer the query for saving the changes with [Yes] and return to the SHAPE-THIN work
window.

The result diagrams of the statical momentsQu andQv were set last (see Figure 7.13, page 32). We
print these two graphics in the printout report by selecting on the menu

File → Print Graphic

or by using the corresponding button in the toolbar.

In the dialog boxGraphic Printout, we set the print specifications as shown in Figure 8.5. In addition,
we enter Statical moments as the Header of Graphic Picture.

When printing several windows we can adjust theWindow Arrangementwith the button . We
set option 3) to print the two graphics one below the other.

Figure 8.5: Dialog boxes Graphic Printout andWindow Arrangement
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We don't change the default settings of the other tabs.

Finally, we print both statical moment diagrams in the printout with [OK]. The graphics are placed
at the end of chapter Results - Load Cases, Load Combinations.

Figure 8.6: Statical moments in printout report

Wemove the graphic up to the entry Section Properties by using the drag-and-drop function (hold
down left mouse button).

Printing equivalent stresses
We close the printout report and save the modifications.

Now, we close one of the windows in the SHAPE-THIN work window with . If a query for
saving the data appears, we confirm it with [Yes].

We maximize the remaining window with .

Then, we set thewindowfilling view and show thewholemodelwith the button or the function
key [F8].

Nowwedisplay the equivalent stressesσeqv of load case LC2. Furthermore, we switch the display
of the Effective Parts on.

Then, we select the [Isobands] again for a colored representation of the stresses.

We click the button to open the dialog box Graphic Printout again (see Figure 8.7).
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Now, for the printing we set the Height of the graphic picture to 50%. Thus, the graphic will use
exactly a half page in the printout report. We want To Scale the graphic with 1:5.

Figure 8.7: Printing the equivalent stresses

We click [OK]. The graphic is printed in the printout report where it is placed again at the end of
the chapter Results - Load Cases, Load Combinations. We move it to the entry Stresses.

Figure 8.8: Graphic of equivalent stresses in printout report
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Printing the printout report
Now, we can send the printout report to the printer by using the [Print] button.

The integrated PDF printer enables printing data of the printout report in a PDF file. We use this
function and select on the printout report's menu

File → Export to PDF.

The Windows dialog box Save As opens where we specify the storage location and the file name.

We click [Save], and then a PDF file is created with bookmarks making the navigation in the digital
document easier.

Figure 8.9: Printout report as PDF file with bookmarks
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9 Outlook
Now, we are at the end of our example. We hope that this introduction helps you to easily find
access to SHAPE-THIN and makes you curious about unknown functions. Find a detailed program
description in the user manual of SHAPE-THIN that you can download on our website.

You can access the program's online help on the Helpmenu or with [F1] and search for certain
expressions as seen in the manual. The online help is based on the SHAPE-THIN manual.

You can also contact our hotline team and ask any question by e-mail. Or have a look at the FAQ
and the Knowledge Base pages on our website.

It is possible to import the cross-section of our example to an RSTAB or RFEMmodel. You can also
use it for designs in the add-on modules RF-/STEEL or RF-/STEEL EC3.

Figure 9.1: Importing SHAPE-THIN section to RSTAB/RFEM

Figure 9.2: Deformations in RSTAB/RFEMmodel

https://www.dlubal.com/en-US/downloads-and-information/documents/manuals?category=cross-section-properties-software
https://www.dlubal.com/en-US/support-and-learning/support/faq
https://www.dlubal.com/en/support-and-learning/support/knowledge-base
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