Ao transferir a licença, aparece o erro "Versão da biblioteca do fornecedor muito antiga". O que posso fazer?

Resposta

Anexei o arquivo atualizado. Por favor, proceda da seguinte forma:


1. Extraia o arquivo e sobrescreva o haspvlib * .dll no diretório "C: \ Arquivos de Programas (x86) \ Arquivos Comuns \ Aladdin Shared \ HASP \"

2. Reinicie

3. Leia o arquivo * .h2h novamente

Palavra chave

Versão da biblioteca do fornecedor muito antiga

Contacto

Contacto da Dlubal

Encontrou a sua pergunta? Se não for o caso, entre em contacto connosco por e-mail, chat ou no fórum de discussão, ou então envie-nos a sua questão através do formulário online.

+49 9673 9203 0

(falamos português)

info@dlubal.com