常见问题和解答 (FAQ)

搜索 FAQ

Show Filter Hide Filter





专题报告

专题报告

在“专题报告”板块中您能发现许多实用的技术文章和提示技巧,方便您使用 Dlubal 软件。

新闻简报

您能定期收到关于公司新闻、实用技巧、预定活动、促销和优惠券的信息。

  • 回答

    如果截面由多个未连接的局部截面组成,则计算惯性矩总和时不考虑Steiner分量。 图01中显示的横截面由两个不相互连接的角度剖面组成。

    图片 01 - 由多个未连接的部分截面组成的截面

    各个角截面的惯性矩如下:

    Iy,1.2 = 180.39 cm 4 (相对于质心轴y,z)

    Iz,1.2 = 65.05 cm 4 (相对于质心轴y,z)

    整个截面的惯性矩为:

    Iy,1 + 2 = 2⋅Iy,1.2 = 2⋅180.39 = 360.78 cm 4 (相对于质心轴y,z)

    Iz,1 + 2 = 2⋅Iz,1.2 = 2⋅65.05 = 130.11 cm 4 (相对于质心轴y,z)

    如果截面由多个相连的部分截面组成,则惯性矩的总和由Steiner组件计算。 图02中所示的截面由两个相连的角截面组成。

    图片 02 - 由多个相连的局部截面组成的截面

    各个角截面的截面值如下:

    A1.2 = 16.25 cm 2

    yS,0.1.2 =±2.30 cm(相对于零点)

    zS,0.1.2   = 3.07 cm(相对于零点)

    Iy,1.2 = 180.39 cm 4 (相对于质心轴y,z)

    Iz,1.2 = 65.05 cm 4 (相对于质心轴y,z)

    整个截面的截面值得出:

    yS,0.1 + 2   = 0.00 cm(相对于零点)

    zS,0.1 + 2   = 3.07 cm(相对于零点)

    IY,1 + 2 = 2⋅IY,1.2 + 2⋅甲1.2⋅(ZS,0.1.2   -zS,0.1 + 22

    Iy,1 + 2 = 2⋅180.39 + 2⋅16.25⋅(3.07-3.07) 2 = 360.78 cm 4 (相对于质心轴y,z)

    Z,1 + 2 = 2⋅我Z,1.2 + 2⋅甲1.2⋅(YS,0.1.2   -yS,0.1 + 22

    Iz,1 + 2 = 2⋅65.05 + 2⋅16.25⋅(2.30-0.00) 2 = 301.46 cm 4 (相对于质心轴y,z)

  • 回答

    RF-/STEEL冷弯型钢RF-/STEEL EC3的模块扩展。 唯一需要做的就是在RF‑/STEEL EC3的详细设置中激活冷弯型材的设计(图01)。

    图片 01 - 激活模块扩展模块RF-/STEEL冷弯型材

  • 回答

    常见的冷弯截面可以在SHAPE-THIN中建模。 在常规数据中选择“ c/t零件和有效截面属性”复选框(图01)。

    图片 01 - 基本数据

    然后在“计算参数”对话框的“ c/t零件和有效截面”选项卡中选择“ EN 1993‑1-3(冷弯截面)”选项(图02)。

    您可以选择检查几何条件是否符合EN 1993‑1‑3 [1] 5.2中规定的标准。 为此,选择相应的复选框。 如果不满足几何条件,计算前会出现错误提示。

    图片 02 - 计算参数

    首先输入截面单元。 通常可以根据几何条件自动生成名义平面宽度,也可以按照用户定义在表格“ 1.7名义平面宽度 | EN 1993‑1‑3“(图03)或在相应的对话框中显示。

    图片 03 - 表1.7标称平面宽度 | EN 1993-1-3

    然后在表格“ 1.8加劲肋”或相应的对话框中定义加劲肋(图04)。

    图片 04 - 表1.8加劲肋

    此外在表格“ 1.9屈曲面板”(图05)或对话框中指定屈曲面板。 为此,选择屈曲面板的元素。 自动检测在屈曲区域的加固。

    图片 05 - 表1.9面板

    在RF-/STEEL冷弯型材中设计冷弯型材时,定义截面的加劲肋和板就足够了。 不需要在SHAPE-THIN中另外计算有效截面。 这样就可以开始计算,然后单击“确定”以确认警告消息(图06)。

    图片 06 - 警告“有效截面值无法计算”

    保存计算的截面后,可以将其导入到RFEM或RSTAB中。

  • 回答

    拖放功能对于在RSTAB和RFEM中快速工作非常有用。 该选项必须首先在快捷菜单中激活(图01)。

    如果在工作窗口的起始节点或结束节点附近单击杆件或线,则可以在图形上快速定义新的连接点。

    但是,如果在中间三分之一处抓取杆件或线,则只需将元素移动到新位置即可。

    如果再按一次Ctrl键,则复制标记的元素。

    视频首先显示了如何将杆件2的柱头从节点2移动到节点4。 然后示出构件2如何移动到新的位置。

  • 回答

    在打印报告中打印图形时,可以在“色阶”选项卡中选择色阶的位置。 此外,可以在同一对话框中调整色标的大小。 如果取消选中“无色阶”复选框(图1),该复选框将显示在打印报告的图形中。

    如果已经在打印报告中插入了没有色标的图形,则可以追溯显示色标。 为此,在图片上单击鼠标右键。 然后在快捷菜单中选择属性(图2),打开“色阶”选项卡。 在这里也可以编辑色标的位置和大小。

  • 回答

    在“结果图”对话框中可以创建平均区域来准备工程结果。 该功能可以通过“编辑平均区域”按钮使用。 图1中的对话框打开。

    在左侧的表格栏中定义平均区域。 “开始”,“结束”和“长度”项是相互依赖的。 每个区域可以单独激活。 “用于结果”部分控制要对变形,内力,应力或应变进行平滑处理。 对于所有平均区域,平滑可以是常数,也可以是线性。

    此外,在整个结果图表中可以使用相同名称的按钮显示一条平均线(图2)。

    如果在结果图的设置中选中了“使用结果解释”复选框,则将显示平均区域的积分(图3)。

  • 回答

    是的,可以在RWIND Simulation中创建视频文件。 在屏幕上排列图形并选择菜单'工具→创建视频文件'。

    在“创建视频文件”对话框(图1)中,您可以使用[搜索]按钮在单独的对话框中定义视频文件的名称。 可以选择不同的视频文件类型。 此外,质量和记录频率也可以调整。

    点击[开始]按钮开始录制,点击[停止]按钮停止录制。
  • 回答

    面和线之间的交点可以通过'连接线/杆件'功能创建。 为此,选择“连接线/杆件”功能,然后在要相交的杆件上绘制一个窗口(图1)。 在交点处创建一个节点。 视频中也对此进行了演示。
  • 回答

    打印报告无法记录使用的参数列表和公式。

    但是,可以通过选择文件→导出将参数列表和公式导出到Excel。 为此,在“将表导出到Microsoft Excel-设置”对话框的“公式和参数”对话框部分中选中相应的复选框(图1)。

    参数列表和公式的导出也可以在“导出表格”对话框(图2)中进行,该对话框可以通过相应表格工具栏中的Excel按钮打开。

    例如,可以将Excel表格作为文本块添加到打印报告中。 视频中对此进行了演示。

  • 回答

    您可以在显示属性对话框中设置截面轮廓的显示属性(选项→显示属性→编辑菜单)。 可以在颜色→附加→外部截面轮廓或颜色→附加→内部截面轮廓类别中进行设置(见图1)。 线的颜色,类型和粗细可以分别在屏幕和打印报告中设置。

1 - 1080

联系我们

Kontakt zu Dlubal

您找到想找的问题和解答了吗?
如果没有,请通过邮件、在线聊天工具以及论坛技术支持联系我们或者把您的问题通过网上表格递交给我们。

+49 9673 9203 0

(可要求接中文热线)

info@dlubal.com

初学者

Erste Schritte

我们在这里为初学者提供了重要的提示和建议,以便用户更加容易快速的掌握使用我们的基本软件 RFEM 和 RSTAB。

优秀的技术支持

“非常感谢您提供宝贵的信息。

在此感谢您的技术支持。 这些问题的解答速度和专业性给我留下了深刻的印象。 在结构分析领域,我已经使用了很多软件和技术支持合同,但是到目前为止您的技术支持是最好的。 ”