FAQ 000129 ZH

建模 | 结构 RFEM RSTAB

How can I change the model name or the model description subsequently for an already existing structure?

I mean: How can I access the General Data dialog box?

回答

You can find the "General Data" dialog box in the menu: "Edit" -> "Model Data" -> "General Data". Another way to access the general data of your structure is to right-click the Model Data item in the Data Navigator and select General Data in the shortcut menu.

In this dialog box, you can subsequently change the description or the model type - plane (2D) or spatial (3D).

In order to change the model name, use the Project Manager and click "File" -> "Project Manager" or use the corresponding toolbar button (between the buttons "Open Model" and "Save Model").

Then, mark the relevant structure and select "Model" -> "Properties".

联系我们

联系 Dlubal

您找到想找的问题和解答了吗?
如果没有,请联系我们或者把您的问题通过网上表格递交给我们。

+49 9673 9203 0

(可要求接中文热线)

info@dlubal.com

RFEM 主程序 RFEM
RFEM 5.xx

主程序

结构设计与有限元­分析软件(FEA)可以用于建立平面与空间结构模型,适用于由杆件、面、板、墙、折板、膜、壳、实体以及接触单元等的建模与分析计算。

RSTAB 主程序
RSTAB 8.xx

主程序

空间结构设计与分析软件,主要用于框架、梁与桁架等空间结构的建模与计算。可以输出内力、变形与制作反力的线性与非线性的计算结果。