FAQ 000129 EN

Modeling | Structure RFEM RSTAB

How can I change the model name or the model description subsequently for an already existing structure?

I mean: How can I access the General Data dialog box?

Answer

You can find the "General Data" dialog box in the menu: "Edit" -> "Model Data" -> "General Data". Another way to access the general data of your structure is to right-click the Model Data item in the Data Navigator and select General Data in the shortcut menu.

In this dialog box, you can subsequently change the description or the model type - plane (2D) or spatial (3D).

In order to change the model name, use the Project Manager and click "File" -> "Project Manager" or use the corresponding toolbar button (between the buttons "Open Model" and "Save Model").

Then, mark the relevant structure and select "Model" -> "Properties".

RFEM Main Program
RFEM 5.xx

Main Program

Structural engineering software for finite element analysis (FEA) of planar and spatial structural systems consisting of plates, walls, shells, members (beams), solids and contact elements

RSTAB Main Program
RSTAB 8.xx

Main Program

The structural engineering software for design of frame, beam and truss structures, performing linear and nonlinear calculations of internal forces, deformations, and support reactions