FAQ 000129 FR

Modeling | Structure RFEM RSTAB

How can I change the model name or the model description subsequently for an already existing structure?

I mean: How can I access the General Data dialog box?

Réponse

You can find the "General Data" dialog box in the menu: "Edit" -> "Model Data" -> "General Data". Another way to access the general data of your structure is to right-click the Model Data item in the Data Navigator and select General Data in the shortcut menu.

In this dialog box, you can subsequently change the description or the model type - plane (2D) or spatial (3D).

In order to change the model name, use the Project Manager and click "File" -> "Project Manager" or use the corresponding toolbar button (between the buttons "Open Model" and "Save Model").

Then, mark the relevant structure and select "Model" -> "Properties".

Contactez-nous

Contactez-nous

Avez-vous trouvé des réponses à vos questions?

Si non, contactez-nous ou envoyez-nous votre question via le formulaire.

+33 1 78 42 91 61

info@dlubal.fr

Premiers Pas

Premiers pas

Ici vous trouverez quelques trucs et astuces pour faciliter votre prise en main des logiciels de calcul de structure RFEM et RSTAB.