FAQ 000335 ZH

输入 / 输出 & BIM RFEM RSTAB

Which possibilities do I have for exporting an existing project to Bentley ProStructures (ProSteel and ProConcrete), and how do I proceed?

回答

There are two possibilities for the export to Bentley ProStructures.

1. The data can be exported to the target program by using the product interface.

First, export the program data with the product interface for steel construction "Bentley ProStructure" in *.stp format. Then, import this file to the target program.

Find the product interface for steel construction "Bentley ProStructure" by selecting "Export" on the "File" menu. The "Export" dialog box with the "Format" tab opens.

By means of the product interface for steel construction (*.stp) you can transfer the complete structural system including materials, cross-sections, releases, loads, combinations, supports and results. This format is managed by the product interface for steel construction according to DSTV (German Steel Construction Association). The DSTV interface (*.stp) is supported for example by Bentley ProStructures, Tekla Structures, Bocad, Intergraph Frameworks, Advanced Steel and Cadwork.

2. The data can be exported to the target program by using the Bentley ISM interface.

First, export the program data with the Bentley ISM interface in *.ism.dgn format. Then, import this file to the target program.

Find the ISM interface by selecting "Export" on the "File" menu. The "Export" dialog box with the "Format" tab opens.

With the help of this technology, you can also export surface elements like walls or plates in addition to members.

联系我们

联系 Dlubal

您找到想找的问题和解答了吗?
如果没有,请联系我们或者把您的问题通过网上表格递交给我们。

+49 9673 9203 0

(可要求接中文热线)

info@dlubal.com

RFEM 主程序 RFEM
RFEM 5.xx

主程序

结构设计与有限元­分析软件(FEA)可以用于建立平面与空间结构模型,适用于由杆件、面、板、墙、折板、膜、壳、实体以及接触单元等的建模与分析计算。

RSTAB 主程序
RSTAB 8.xx

主程序

空间结构设计与分析软件,主要用于框架、梁与桁架等空间结构的建模与计算。可以输出内力、变形与制作反力的线性与非线性的计算结果。