Ce texte a été traduit par Google Translate

Lire le texte source

Quelles sont les options disponibles pour exporter un projet existant vers Bentley ProStructures (ProSteel et ProConcrete) et STAAD.Pro? Que dois-je faire?

Réponse

Il existe deux possibilités d'exportation vers Bentley ProStructures.

1. Les données peuvent être exportées vers le programme cible à l'aide de l'interface du produit.

Tout d'abord, exportez les données de programme à l'aide de l'interface produit pour la construction métallique «Bentley ProStructure» au format * .stp. Puis, importez ce fichier dans le programme cible.

Vous pouvez trouver l'interface produit pour la construction métallique «Bentley ProStructure» en cliquant sur «Exporter» dans le menu «Fichier». La boîte de dialogue «Exporter» avec l'onglet «Format» s'ouvre.

Grâce à l'interface produit pour la construction métallique (* .stp), vous pouvez transférer l'ensemble du système structural, y compris les matériaux, les sections, les libérations, les charges, les combinaisons, les appuis et les résultats. Ce format est géré par l'interface produit pour la construction métallique selon DSTV (German Steel Construction Association). L'interface DSTV (* .stp) est notamment supportée par Bentley ProStructures, Tekla Structures, Bocad, Intergraph Frameworks, Advanced Steel et Cadwork.

2. Les données peuvent être exportées vers le programme cible à l'aide de l'interface Bentley ISM.

Tout d'abord, exportez les données du programme à l'aide de l'interface Bentley ISM au format * .ism.dgn. Puis, importez ce fichier dans le programme cible.

Trouvez l'interface ISM en sélectionnant «Exporter» dans le menu «Fichier». La boîte de dialogue «Exporter» avec l'onglet «Format» s'ouvre.

Grâce à cette technologie, vous pouvez également exporter des éléments de surface comme des voiles ou des plaques, en plus des barres.

Mots-clés

Interface Bentley ISM

Contactez-nous

Vous n'avez pas trouvé réponse à votre question ?
Contactez notre assistance technique gratuite par e-mail, via le chat Dlubal, sur notre forum international ou envoyez-nous votre question via notre formulaire en ligne.

+33 1 78 42 91 61

info@dlubal.fr

Interaction sol-structure dans RFEM

Interaction sol-structure dans RFEM

Webinar 27 octobre 2020 14:00 - 14:45 CET

RFEM pour les étudiants

Formation en ligne 10 novembre 2020 10:00 - 13:00 EDT

Formations en ligne | Anglais

RFEM | Bois - Fonctions de base

Formation en ligne 18 novembre 2020 13:00 - 16:00 EDT

Formations en ligne | Anglais

RFEM | Acier - Fonctions de base

Formation en ligne 8 décembre 2020 9:00 - 12:00 EDT

Calcul du béton selon l'ACI 318-19 dans RFEM

Webinar 20 août 2020 14:00 - 15:00 EDT

Améliorer votre productivité grâce à RFEM

Améliorer votre productivité grâce à RFEM

Webinar 7 juillet 2020 15:00 - 16:00 CEST

Modélisation à l'aide de solides dans RFEM

Modélisation à l'aide de solides dans RFEM

Webinar 9 juin 2020 15:00 - 15:45 CEST

RFEM Logiciel principal
RFEM 5.xx

Programme de base

Logiciel de calcul de structures aux éléments finis (MEF) pour les structures 2D et 3D composées de plaques, voiles, coques, barres (poutres), solides et éléments d'assemblage

Prix de la première licence
3 540,00 USD
RSTAB Logiciel principal
RSTAB 8.xx

Programme de base

Logiciel de calcul de structures filaires composées de charpentes, poutres et treillis. Il permet d'effectuer le calcul linéaire et non-linéaire et de déterminer les efforts internes, déformations et réactions d'appui

Prix de la première licence
2 550,00 USD