FAQ 000276 ZH

打印报告 RFEM RSTAB

We use RSTAB on several computers. On one of the, the program often stops responding when we try to create a printout report. What could be the reason for this?

回答

The reason for this user error is not easy to determine. There are several possibilities, so try these suggestions to find a solution.

The problem could be due to the print driver. Install a new (up-to-date) print driver (you might also try to set the PDF printer as default printer).

You can find the corresponding driver on the Internet or on the Windows DVD.

After installing the appropriate driver, try to create a new printout report.

If the problem persists, another reason could be the memory. Save the model and only then go to the printout report. In this way, you can free the temporary memory.

The issue could also be due to different graphics cards of the computers. Try deactivating the hardware acceleration (OpenGL) in the program. You can do this by selecting on the menu "Options" -> "Program Options" -> "Graphics".

If this solves the issue, we recommend you to update the graphics driver.

Another possibility is that another program in the background also accesses C:\TEMP and locks the folder when opening the printout report. Close all other applications, restart RSTAB, and try to recreate the printout report.

If this works, you can specify a separate temporary path for RSTAB in the registry.

Maybe you might solve this problem by opening a new printout report or changing the selection for the printout report before opening it.

If this problem appears only in the current project, try the following:

Open the project manager in RSTAB and select "Disconnect" on the "Project" menu. Thus, this project is removed from the project manager. (It is not deleted but the link to the hard drive is removed.)

Then, open the model in RSTAB by clicking "File" -> "Open".

A query appears because the project was disconnected. Click [Yes] and reenter a project name. (If you click [No], the model is not assigned to a project and appears as 'nameless' in the printout report.) Now open the printout report.

联系我们

联系 Dlubal

您找到想找的问题和解答了吗?
如果没有,请联系我们或者把您的问题通过网上表格递交给我们。

+49 9673 9203 0

(可要求接中文热线)

info@dlubal.com

RFEM 主程序 RFEM
RFEM 5.xx

主程序

结构设计与有限元­分析软件(FEA)可以用于建立平面与空间结构模型,适用于由杆件、面、板、墙、折板、膜、壳、实体以及接触单元等的建模与分析计算。

RSTAB 主程序
RSTAB 8.xx

主程序

空间结构设计与分析软件,主要用于框架、梁与桁架等空间结构的建模与计算。可以输出内力、变形与制作反力的线性与非线性的计算结果。