FAQ 000276 EN

Helpful Questions & Answers

  • Frequently Asked Questions (FAQs)

This article was translated by Google Translator

View original text

1 December 2017

000276

Sandy Matula

Printout Report

RFEM

RSTAB

We use several computers with RSTAB. On one, it repeatedly crashes when trying to create a printout report.

What could be the reason?

Answer

Unfortunately, the cause is not easy to determine. Please test the following solutions.

Printer driver

The problem may be caused by the printer driver. Please try a new (current) printer driver (use a PDF printer as default printer if necessary). You can find it, for example, For example, visit www.treiber.com.

For example, install For example, try another printer and try to create a new printout report.

Memory problem

There may also be a memory problem. It may be helpful to save the model and then open the printout report. This releases the temporary memory.

Graphics card

It could also be due to the different graphics cards of the computer. Try to deactivate the hardware acceleration (OpenGL) in the program. You can do this in the menu "Options" → "Program Options" → "Graphics". After deactivating the hardware acceleration, restart the program. If this resolves the problem, we recommend that you update your graphics card driver.

Other applications in the background

Another possibility is that another application in the background also accesses the folder of the temporary files and locks the folder when opening the log. Please close all other applications, then start RSTAB and try to open the report again.

Perhaps the problem can be solved by opening a new printout report or making changes to the selection (Edit) of the printout report before opening it.

If the problem only occurs with the current project, try the following:

Open the project manager in RSTAB and select the "Disconnect" function in the "Project" pull-down menu. This removes this project from the Project Manager. It is not deleted, only the connection to the hard disk is disconnected.

Next, open the item under RSTAB again with the "File" → "Open" command.

The following question appears because you have separated the project. Answer [Yes] and enter a project name again. (If you answer with [No], no project is assigned to the item and it appears in the printout report under Project Name: Nameless.)

Now open the printout report.

Keywords

Printout report Crash

Reference

Write Comment...

Write Comment...

  • Views 406x
  • Updated 5 April 2021

Contact us

Contact Dlubal

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

+49 9673 9203 0

info@dlubal.com

Online Training | English

RFEM | Basics

Online Training 23 April 2021 8:30 AM - 12:30 PM CEST

RFEM | Timber | USA

Online Training 5 May 2021 1:00 PM - 4:00 PM CDT

Online Training | English

Eurocode 3 | Steel structures according to DIN EN 1993-1-1

Online Training 6 May 2021 8:30 AM - 12:30 PM CEST

Timber Structures | Part 2: Design

Timber Beam and Surface Structures | Part 2: Design

Webinar 11 May 2021 2:00 PM - 2:45 PM CEST

Online Training | English

Eurocode 2 | Concrete structures according to DIN EN 1992-1-1

Online Training 12 May 2021 8:30 AM - 12:30 PM CEST

Online Training | English

RFEM for Students | Part 2

Online Training 17 May 2021 2:00 PM - 4:30 PM CEST

Online Training | Arabic

RFEM | Basics | Arabic

Online Training 20 May 2021 8:30 AM - 12:30 PM CEST

Online Training | English

Eurocode 5 | Timber structures according to DIN EN 1995-1-1

Online Training 20 May 2021 8:30 AM - 12:30 PM CEST

Online Training | English

RFEM | Structural dynamics and earthquake design according to EC 8

Online Training 2 June 2021 8:30 AM - 12:30 PM CEST

Online Training | English

RFEM for Students | Part 3

Online Training 15 June 2021 2:00 PM - 4:30 PM CEST

Online-Schulungen | English

RFEM | Basics | USA

Online Training 17 June 2021 9:00 AM - 1:00 PM CDT

Plate and Shell Buckling Utilizing Dlubal Software

Plate and Shell Buckling Utilizing Dlubal Software

Webinar 30 March 2021 2:00 PM - 2:45 PM CEST

CSA S16: 19 Steel design in RFEM

CSA S16:19 Steel Design in RFEM

Webinar 10 March 2021 2:00 PM - 3:00 PM CDT

The Most Common User Errors With RFEM and RSTAB

The Most Common User Errors With RFEM and RSTAB

Webinar 4 February 2021 2:00 PM - 3:00 PM CET

Member design according to ADM 2020 in RFEM

ADM 2020 Member Design in RFEM

Webinar 19 January 2021 2:00 PM - 3:00 PM CDT

Dlubal Info Day

Dlubal Info Day Online | 15 December 2020

Webinar 15 December 2020 9:00 AM - 4:00 PM CET

Stability Design in Steel Construction with RFEM and RSTAB

Stability Design in Steel Construction with RFEM and RSTAB

Webinar 1 December 2020 2:00 PM - 2:45 PM CET

FEM - Troubleshooting and Optimization in RFEM

FEA Troubleshooting and Optimization in RFEM

Webinar 11 November 2020 2:00 PM - 3:00 PM CDT

Soil-Structure Interaction in RFEM

Soil-Structure Interaction in RFEM

Webinar 27 October 2020 2:00 PM - 2:45 PM CET

NBC 2015 Modal Response Spectrum Analysis in RFEM

Webinar 30 September 2020 2:00 PM - 3:00 PM CDT

Documenting Results in the RFEM Printout Report

Documenting Results in the RFEM Printout Report

Webinar 25 August 2020 2:00 PM - 2:45 PM CEST

ACI 318-19 Concrete Design in RFEM

Webinar 20 August 2020 2:00 PM - 3:00 PM CDT

How to Be More Productive Using RFEM

How to Be More Productive Using RFEM

Webinar 7 July 2020 3:00 PM - 4:00 PM CEST

RFEM Main Program
RFEM 5.xx

Main Program

Structural engineering software for finite element analysis (FEA) of planar and spatial structural systems consisting of plates, walls, shells, members (beams), solids and contact elements

Price of First License
3,540.00 USD
RSTAB Main Program
RSTAB 8.xx

Main Program

The structural engineering software for design of frame, beam and truss structures, performing linear and nonlinear calculations of internal forces, deformations, and support reactions

Price of First License
2,550.00 USD