Foire Aux Questions (FAQs)

Rechercher FAQs

Newsletter

Tous les mois, recevez des informations quant aux actualités de Dlubal et restez au fait des prochains événements, des promotions, des offres spéciales, ainsi que des derniers trucs et astuces.

  • Quels outils sont à ma disposition pour mener une analyse pushover ?

    FAQ 002258 FR Modules additionnels RF-DYNAM Pro RF-DYNAM Pro - Equivalent Loads RFEM

    Réponse

    RFEM permet de calculer une courbe pushover (aussi appelée courbe de capacité). Les données de la courbe pushover peuvent ensuite être transférées vers Excel. Les étapes pour évaluer cette courbe non linéaire sont les suivantes :

    1. Définition exhaustive des articulations
      1. Articulations plastiques selon FEMA 356 : Il s'agit d'une articulation non linéaire (élastique-plastique ou rigide-plastique) avec des valeurs par défaut pour les points élastiques dans le diagramme d'articulation et pour les critères d'acceptation, dans les deux cas l'articulation s'applique à des barres métalliques (voir le Chapitre 5 dans FEMA 356). Les limites élastiques des barres dépendent des sections et sont définies automatiquement. Pour les articulations de moment, les paramètres de diagramme et critères d'acceptation sont interpolés pour les différents types de sections. Vous pouvez ajuster l'articulation FEMA selon vos valeurs personnalisées. La figure 1 affiche la boite de dialogue « Articulation Plastique ».

        Articulations plastiques selon EN 1998-3 : Il s'agit d'une articulation non linéaire avec définition bilinéaire. Les articulations bilinéaires comprennent des valeurs pré-définies pour les points élastiques dans le diagramme d'articulation, pour les critères d'acceptation et pour les limites élastiques des sections. Ces valeurs peuvent êtres modifiées librement.

        Les articulations plastiques sont affichées en une multitude de couleurs lors de l'affichage des résultats de plusieurs charges. Les différentes couleurs représentent des états de plasticité, ce qui est très utile pour identifier les critères d'acceptation dépassés.

      2. Avec RFEM vous pouvez utiliser le type de barre non linéaire « Articulation plastique » plutôt que des articulations. Dans la boîte de dialogue offrant cette option vous pouvez définir le comportement plastique voulu et déterminer les limites élastiques manuellement. Le principal avantage de cette fonctionnalité est que l'emplacement de l'articulation plastique est trouvé automatiquement pendant l'itération. Voir la figure 2 pour plus d'explications.

    2. Définition des modèles de charge pour l'analyse non linéaire

      Vous pouvez définir manuellement des charges dans des cas de charge spécifiques, dans le cas par exemple d'un modèle de charge uniforme.

      Vous pouvez utiliser RF-DYNAM Pro - Equivalent Loads pour mener une distribution de charge selon un mode propre de votre structure. Ce module additionnel calcule les valeurs propres, les modes propres et les charges équivalentes par l'analyse de spectre de réponse multimodale. Pour chaque valeurs propre sélectionnées, le programme exporte automatiquement les charges équivalentes dans un cas de charge dans RFEM.


    3. Incréments de charge dans RFEM

      Dans les paramètres de calcul des cas de charge vous pouvez définir une augmentation de charges par incrémentation. Le résultat de chaque étape peut ensuite être analysé. Lors de l'utilisation d'« articulations plastiques », vous pouvez facilement évaluer les états plastiques grâce aux couleurs données aux articulations. Il est important d'échelonner les charges équivalentes importées à partir de RF-DYNAM Pro pour éviter les incréments de charge trop importants.

      La figure 3 affiche un cas de charge exporté de RF-DYNAM Pro et les paramètres de calcul recommandés.


    4. Diagrammes de calcul pour la création de la courbe pushover

      Les diagrammes sont disponibles dans l'onglet « Diagramme de calcul » de la boite de dialogue « Paramètres de calcul ». Dans cette fenêtre vous pouvez définir le nombre de forces d'appui sur l'axe vertical ainsi que la déformation sur un plan de toit sur l'axe horizontal pour ainsi obtenir la courbe pushover voulue. Les données peuvent être facilement exportées vers Excel. La courbe pushover est affichée dans la figure 4.

      La figure 5 affiche une représentation en couleurs des articulations plastiques. L'échelle de couleur peut représenter les paramètres d'articulation plastique ou les critères d'acceptation.

      L'analyse pushover qui suit (pour la détermination du spectre non élastique et du point de performance) peut être menée dans un autre programme (du type Excel).

  • Réponse

    The administration interface can be accessed via http://localhost:1947. No further installation i srequired because this service is available after the installation of the dongle driver.

    All Sentinel dongles are displayed in the option Sentinel Keys. By clicking on one of these dongles you get to the address of the server.

    Our licenses are displayed with the vendor number 48521. If you select the option Sessions here, you can see who is using which license.
  • Réponse

    The interface "Autodesk AutoCAD Structural Detailing" allows you to export the results of the RF‑CONCRETE Surfaces add-on module including the geometry directly to AutoCAD Structural Detailing. Since no RF‑CONCRETE Surfaces case has been created in your model, an error message appeared saying that no load case was found.

  • Réponse

    The internal forces to be considered in design can be found in the "1.6 Reinforcement" window, "Reinforcement Layout" tab. Here you can select the internal forces, which should not be taken into account for the respective reinforcement group. Please note that this setting is valid for all members of the reinforcement group. You should use this function carefully.

  • Réponse

    The beam is a rolled section with welded taper from sheets or an I-section. In order to use such a cross-section in RF-/FRAME-JOINT Pro, the web thickness of the welded component has to have at least the same value as the main cross-section web.

  • Réponse

    Veuillez noter que la commande « Saisie d'objets » doit être désactivée lorsque vous insérer des cotations linéaires. De plus, vous pouvez activez les objets utiles à la saisie dans l'onglet « Saisie des objets » de la fenêtre « Plan de travail et grille/saisie ».

  • Réponse

    Open the program and click "Options" -> "Program Options" in the menu. You can change the language in the "Program" tab. Close the program and open it again to activate the selected language.

  • Réponse

    For relatively common structures, you can select various generators by clicking menu: "Tools" -> "Generate Model - Members (Surfaces)". If you cannot find the required template there, you can look in the block manager. It can be opened by clicking menu: "File" -> "Block Manager" and has a similar structure as the project manager. The corresponding catalogue includes numerous parametrized structures, for example for silos or towers. It is also possible to parametrize already modeled structures and save them as a block.

  • Réponse

    Your student license is connected to your computer. After the first activation on your computer, a "fingerprint" with information about your hardware components is sent to us. If you try to activate the same license on another computer, this error message appears. Changing specific hardware or formatting/partitioning your driver may also cause the loss of your license. In such a case, you have to previously transfer the license to another computer or back again. For the description of how it works, see this PDF document on page 2.

    Pièces jointes
    2127-softwarelizenz.pdf (838 kB)
    software-licence.pdf (835 kB)
  • Réponse

    RFEM/RSTAB provides a load generator for snow and wind loads according to DIN, EN, and CTE, under "Tools" -> "Generate Loads". 

    For models that do not comply with the preset standard concept, you can create a load specification by using the regular loads (for example member loads from surface loads).

1 - 10 sur 379

Contactez-nous

Contactez-nous

Avez-vous trouvé des réponses à vos questions?

Si non, contactez-nous ou envoyez-nous votre question via le formulaire.

+33 1 78 42 91 61

info@dlubal.fr

Premiers Pas

Premiers pas

Ici vous trouverez quelques trucs et astuces pour faciliter votre prise en main des logiciels de calcul de structure RFEM et RSTAB.

Un excellent service de support technique

« Mes compliments à l’équipe du support technique

J’aimerais vous remercier pour votre aide qui m’a été précieuse. Je suis toujours impressionné par la vitesse et la qualité des réponses fournies à mes questions. Je dispose de plusieurs contrats de service avec des acteurs du domaine du calcul de structure, mais votre support technique est de loin le meilleur. »