Frequently Asked Questions (FAQ)

Helpful Questions & Answers

  • Frequently Asked Questions (FAQs)

Search FAQ

Show Filter Hide Filter





Customer Support 24/7

Knowledge Base

In addition to personal support, we offer resources 24/7 through our website.

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

1 - 10 of 2865

Sort by:

Items:

  • Answer

    1) The default orthogonal combination factor is set to 0.3 (30%). This value can be changed by going to Edit Parameters of Edition in the Load Cases & Combinations (Image 1)

    2) Under the Load Cases tab, create the seismic load cases in the X and Y directions with Qe as the Action Category. Specify the direction under the Additional Settings tab (Image 2)

    3) Under the Design Situations tab, select the Edit Combination Wizard button. In the Standard Options tab, make sure that the Include orthogonal combinations option is activated (Image 3)

    4) The generated COs including the orthogonal combination factor are listed in the Load Combinations tab (Image 4)

  • Answer

    Yes, the rotational deformations are available in CRANEWAY. For this, click "Deformation Analysis" in the list of results. You can then select the output mode "By x-Location" and select the desired support point. The rotational deformation values can be displayed in the Details table.

  • Answer

    If member loads are generated from an area load, extremely small concentrated loads may result, depending on the nature of the surfaces. If these are too small to be displayed with the number of decimal places in the output, the load is rounded to the value 0. Image 01 illustrates this effect.

    In the load wizard, there is a "Smooth concentrated load" check box. If activated, such concentrated loads are converted into variable loads. Image 02 shows this option in the load wizard "Member Load from Area Load".

  • Answer

    The differences between our snow load map and the HORA web application result from the interval of the data used. Our application strictly refers to the current standard ÖNORM B 1991‑1‑3:2022‑05 with an interval of 0.5 kN / m².

    On the other hand, the HORA map uses an interval of 0.1 kN / m². Thus, the Dlubal Geo-Zone Tool outputs the more conservative, strictly standard-compliant values.

    The images show the difference for the same coordinates at an example location in Austria. The eHORA map is shown above, our Geo-zone tool is shown below.

  • Answer

    Basically, we recommend you to keep your graphics card driver up to date. This can solve many display problems.

    The new generation of programs requires OpenGL 4.2. If this is not possible due to your graphics card or the virtualization environment, the programs RFEM 6, RSTAB 9, and RSECTION 1 as of the version number X.02.0022 can also be operated with the MESA software renderer. MESA is a free graphics library to implement the OpenGL functionality.

    To switch to the MESA software renderer, please proceed as follows:

    1. Depending on the affected program, open the folder

    C:\Program Files\Dlubal\RFEM 6.02\bin

    C:\Program Files\Dlubal\RSTAB 9.02\bin

    C:\Program Files\Dlubal\RSECTION 1.02\bin

    2. Run the Windows command script "Enable Software Renderer.cmd". For this, you need the admin rights.

    Rendering Quality

    There are three rendering options available: Low, medium, high. Medium is used by default. If you want to take screenshots for marketing purposes or to create presentation material, we recommend the setting with the highest quality.

    Important

    The "*.cmd" files change the settings of the Windows environment for the current user. Problems with other programs may occur if the MESA Library has already been installed and used for other software on the computer.

    If the workflow shown does not provide any improvement, it is possible that the activation of the renderer failed due to insufficient user rights. In this case, please check whether the "opengl32.dll" file is available in the folder mentioned above. If not, please copy it from the "MESA" subfolder to the "bin" folder.

    To deactivate the MESA software renderer, please proceed in the same way:

    1. Depending on the affected program, open the folder

    C:\Program Files\Dlubal\RFEM 6.02\bin

    C:\Program Files\Dlubal\RSTAB 9.02\bin

    C:\Program Files\Dlubal\RSECTION 1.02\bin

    2. Run the Windows command script "Disable Software Renderer.cmd". This also requires the admin rights.

  • Answer

    Display Properties determine how a graphical object is displayed on the screen and in the printout.

    You can open the dialog for adjusting the graphic display using the menu "Options → Display Properties" or via the configuration manager.

    The Display Properties allow you to specify the font of the result values, among other things. To do this, it is necessary to make separately the respective settings for the screen view and for the printout report.

    You can also save all settings in the Display Properties in a template or import them from a template.

  • Answer

    When developing RFEM 6, we try to implement the principles of the agile software development [1]. Specifically, we develop our software according to the rules of SCRUM [2].

    Thus, new features and bug fixes should reach the user as quickly as possible. In return, user feedback should reach the developer quickly.

    The software should be continuously [3] better and not developed in big jumps.

    In order to avoid half-finished features, all changes are initially carried out in separate branches. After finishing and testing the feature, these branches are integrated into the main branch and tests are carried out again. The tests are largely automated.

    For the version management, we use the git [4] tool. For the integration and testing, we use Jenkins [5]. Both are very powerful standard tools of agile software development.

    If the software works without any problems for the user, a new version certainly does not have to be installed every week. Then, it is sufficient to update the workplaces, perhaps every 4 or 8 weeks.

    However, if problems occur or features are missing, the current version should be installed first.

    We are not the only ones who rely on the agile principles. Almost all large software companies use them now.

    Outside of the classic software industry, there are also some companies that develop their products in an agile manner. The best-known example is probably the car maker Tesla [6].

    Even in the areas that have nothing to do with software development, SCRUM is used. In this podcast episode [7], the doctor Oliver Emmler reports on the application in disaster relief.

  • Answer

    Where the geometries become complicated, it is difficult to use analytical methods for the design. The weld elements in RFEM 6 are particularly helpful for such applications.

    RFEM 6 allows for design checks for different types of welds.

    In the Joint type list, you can select how the surfaces to be connected are related to each other.

    Then, select a weld type.

    Finally, it is necessary to define the weld parameters.

    The welds do not affect the stiffness of the model. You use the stresses from the surface elements and evaluate them according to the regulations.

  • Answer

    The load wizard "Wind Simulations" integrated in the program provides a support for generating wind simulation load cases. The wizard generates a wind simulation load case with a complete model input for a user-defined angle settings for the RWIND calculation in the background.

    If you want to apply a different wind profile, depending on the angle, the wizard allows for several entries. To do this, proceed as follows:

    1. Open the Wind Simulation Load Wizard.
    2. In the first entry, define a wind profile to be considered for a specific angular position segment.
    3. Generate another entry with another wind profile for the corresponding angular position segment.
    4. Repeat Step 3 until all segments are covered.
  • Answer

    In order to define one or more members using the same properties of another member, select the member(s) you want to modify and click the "Select Object Properties in Graphics" button.

    Then, you will be able to assign the different member properties to the members, such as:

    • Member type
    • The options of eccentricities, hinges, and so on
    • Section
    • Design properties of concrete, steel, timber, and so on

    What about the other objects?

    It is also possible to obtain the properties from the following other basic objects or types of objects:

    • Lines
    • Surfaces
    • Solids
    • Member sets
    • Line hinges
    • Member/surface eccentricities
    • Loads

1 - 10 of 2865

Contact Us

Contact Dlubal

Unable to find the answer to your question? Contact us via phone, email, chat or forum or send us your question directly through our online form.

Submit Individual Question

+49 9673 9203 0

[email protected]

First Steps

First Steps

We provide hints and tips to help you get started with the RFEM program.

Wind Simulation & Wind Load Generation

With the stand -alone program RWIND Simulation, you can simulate wind flows around simple or complex structures by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

Your support is by far the best

“Thank you very much for the useful information.

I would like to pay a compliment to your support team. I am always impressed how quickly and professionally the questions are answered. In the industry of structural analysis, I use several software including service contract, but your support is by far the best.”