Foire Aux Questions (FAQs)

Rechercher dans la FAQ




Support 24/7

En plus de notre assistance technique (via le chat Dlubal, par exemple), notre site Web contient de nombreuses ressources pour vous aider à utiliser les produits de Dlubal Software.

Newsletter

Recevez régulièrement des informations telles que nos actualités, conseils pratiques, événements, offres et bons d'achat.

  • Réponse

    Il existe deux options pour l'exportation vers Advanced Steel:

    • Exporter via l'interface du produit

    Exportez les données dans un format stp via l'interface de la German Steel Engineering Association et importez le fichier dans le programme cible.

    Vous pouvez trouver cette interface dans le menu "Fichier" -> "Exporter" dans la boîte de dialogue "Formats pour les ossatures".

    • Export via l'interface Advanced Steel

    Utilisez l'interface «Advanced Steel» pour exporter les données au format smlx et les importer dans le programme cible.

    Vous pouvez également trouver cette interface dans la boîte de dialogue "Exporter" de la boîte de dialogue "Formats généraux pour les programmes CAO".

  • Réponse

    L'interface COM vous permet d'accéder à la plupart des éléments de commande ainsi qu'aux résultats des programmes ou modules additionnels suivants:

    • RF-/STEEL
    • RF- / STEEL EC3
    • RF-/ALUMINUM
    • RF- / CONCRETE
    • RF-STABILITY
    • RX-TIMBER Glued-Laminated Beam
    • RF-/TIMBER Pro
    • RF- / DYNAM Pro
    • SUPER-RC

  • Réponse

    Oui, la version étudiante prend également en charge l'interface avec REVIT.
  • Réponse

    • Interface bidirectionnelle entre RFEM / RSTAB et Revit Structure

      RFEM et RSTAB communiquent via une interface directe avec Revit Structure, permettant un échange de données bidirectionnel. Les structures modélisées à l'aide de RFEM et de RSTAB peuvent être facilement transférées vers Revit Structure en appuyant simplement sur un bouton.

    • Interface RSTAB / RFEM directe vers Autodesk AutoCAD

    • Interface RSTAB / RFEM directe avec Thekla Structures

      Grâce à l'interface intégrée directe, le modèle analytique de systèmes détaillés de Tekla Structures peut facilement être transféré vers RFEM / RSTAB.


    • Formats d'échange supplémentaires

      DXF, IFC, STP (par ex. (de grues à tour, par exemple) Intergraph, Advance Steel, SEMA, Cadwork, HSB-Cad, etc.), DSTV (par exemple (de grues à tour, par exemple) pour Bocad et Frilo), FEM (Glaser) et CFE (Strakon), XLS (Microsoft EXCEL), CSV, ISM.DGN, DGN (Bentley ISM), DAT, SMLX (Advance Steel), ASF (Nemetschek Allplan), ESF
    Un aperçu détaillé des interfaces et de la planification orientée BIM est disponible sur notre page d'accueil à la section " Modélisation des informations de construction (BIM) ".

    En outre, il existe déjà de nombreux webinaires sur le BIM , que vous pouvez visionner sur notre page d'accueil sous forme de vidéo.
  • Réponse

    Il existe malheureusement deux interfaces différentes avec la même extension de fichier: la première est l'interface .stp du produit allemand de construction métallique (DSTV) et la seconde l'interface STEP ( ST pour le modèle d'échange de produit) est définie dans l'ISO norme 10303.

    Alors que l'interface DSTV se réfère aux axes de barre des barres, c'est-à-dire au modèle structural, l'interface STEP se réfère à la géométrie du modèle sous la forme de lignes de contour, de surfaces et de solides simples. Dans ce dernier cas, les modèles peuvent être importés comme des objets RFEM (nœuds, lignes, surfaces, solides) ou comme des couches d'arrière-plan pour la sélection manuelle des points. En principe, l'interface STEP ne transfère aucune ligne de système, mais seulement les contours externes des composants de structure, de sorte que les niveaux de système doivent ensuite être créés manuellement. Ceci peut être implémenté dans RFEM et RFEM, par exemple avec le modèle CAO / BIM .

    Si vous recevez le message d'erreur affiché dans la Figure 01, vous avez essayé d'importer un fichier .stp basé sur STEP à l'aide de l'interface DSTV. Comme décrit ci-dessus, les deux formats ne sont pas compatibles entre eux.

    Dans ce cas, sélectionnez le format STEP pour l'import comme indiqué dans la Figure 02. Si le message affiché à la Figure 03 se produit, c'est parce que cette interface requiert le module additionnel RF-LINK .

  • Réponse

    Nous ne disposons malheureusement pas de vidéos ou de webinaires pour ces modules.

    Cependant, voici quelques exemples et articles spécialisés pour vous aider à démarrer:

    • Au bas des liens , vous trouverez des références aux exemples VBA dans notre base de connaissance.
    • Sur votre ordinateur, vous pouvez trouver des fichiers Excel avec des exemples dans le dossier SDK. Ce dossier se trouve dans le répertoire C: \ Users \ Public \ Documents \ Dlubal.
    • Certains exemples de macros sont répertoriés dans un dossier d'archivage. Vous pouvez le télécharger sur la page suivante à l'aide de la boîte de dialogue «FICHIERS D'AIDE ET MACROS EXEMPLAIRES»:
      https://www.dlubal.com/fr/produits/rfem-et-rstab-add-on-modules/others/rf-com
  • Réponse

    L'exportation vers Bentley ProStructures peut s'effectuer de deux manières.

    1. Les données peuvent être exportées vers le programme cible à l'aide de l'interface du produit.

    Tout d'abord, exportez les données de programme à l'aide de l'interface produit pour la construction métallique «Bentley ProStructure» au format * .stp. Puis, importez ce fichier dans le programme cible.

    Retrouvez l'interface du produit pour la construction métallique «Bentley ProStructure» en cliquant sur «Exporter» dans le menu «Fichier». La boîte de dialogue "Exporter" s'ouvre avec l'onglet "Format".

    Grâce à l'interface produit pour la construction métallique (* .stp), vous pouvez transférer l'ensemble du système structural, y compris les matériaux, les sections, les déclenchements, les charges, les combinaisons, les appuis et les résultats. Ce format est géré par l'interface produit pour la construction métallique selon DSTV (German Steel Construction Association). L'interface DSTV (* .stp) est supportée par exemple par Bentley ProStructures, Tekla Structures, Bocad, Intergraph Frameworks, Advanced Steel et Cadwork.

    2. Les données peuvent être exportées vers le programme cible à l'aide de l'interface Bentley ISM.

    Tout d'abord, exportez les données de programme à l'aide de l'interface Bentley ISM au format * .ism.dgn. Puis, importez ce fichier dans le programme cible.

    Pour trouver l'interface ISM, sélectionnez «Exporter» dans le menu «Fichier». La boîte de dialogue "Exporter" s'ouvre avec l'onglet "Format".

    Grâce à cette technologie, vous pouvez également exporter des éléments de surface comme des voiles ou des plaques, en plus des barres.

Contactez-nous

Contactez-nous

Vous n'avez pas trouvé réponse à votre question ?
Contactez notre assistance technique gratuite par e-mail, via le chat Dlubal, sur notre forum international ou envoyez-nous votre question via notre formulaire en ligne.

+33 1 78 42 91 61

info@dlubal.fr

Premiers Pas

Premiers pas

Ici vous trouverez quelques trucs et astuces pour faciliter votre prise en main des logiciels de calcul de structure RFEM et RSTAB.

Un excellent service de support technique

« Mes compliments à l’équipe du support technique

J’aimerais vous remercier pour votre aide qui m’a été précieuse. Je suis toujours impressionné par la vitesse et la qualité des réponses fournies à mes questions. Je dispose de plusieurs contrats de service avec des acteurs du domaine du calcul de structure, mais votre support technique est de loin le meilleur. »