Foire Aux Questions (FAQs)

Rechercher dans la FAQ




Support 24/7

En plus de notre assistance technique (via le chat Dlubal, par exemple), notre site Web contient de nombreuses ressources pour vous aider à utiliser les produits de Dlubal Software.

Newsletter

Recevez régulièrement des informations telles que nos actualités, conseils pratiques, événements, offres et bons d'achat.

  • Réponse

    Il n'est pas permis de transférer les rapports d'impression d'un programme à un autre. Il est toutefois possible d'inclure les valeurs de section SHAPE-THIN et l'onglet Croix SHAPE-THIN avec le rapport d'impression RFEM ou RSTAB.

    Pour ce faire, ouvrez la sélection de rapport d'impression et ajoutez les détails de section de la section SHAPE-THIN, comme décrit dans la Figure 1.
  • Réponse

    En principe, notre logiciel fonctionne sur une tablette Microsoft Surface. Assurez-vous que la tablette est équipée de la version 64 bits de Windows 10. Les dernières versions de RSTAB et RFEM ne sont disponibles que pour Windows 64 bits.

    Cependant, un problème est que ces tablettes sont toutes équipées uniquement d'une puce graphique Intel. L'implémentation OpenGL dans son pilote graphique n'est pas très bonne. Échec. Un problème du pilote graphique actuel est que les nœuds ne sont pas affichés dans RSTAB et RFEM.

  • Réponse

    Avec notre module SHAPE-THIN, vous pouvez effectuer le dimensionnement préliminaire des systèmes de rigidification. Ainsi, les sections de voiles individuelles peuvent être modélisées et calculées avec la théorie des systèmes de raidissement. Vous y trouverez des informations sur le centroïde, le centre de cisaillement et des détails sur les valeurs de section des différentes sections. De plus, il est possible de déterminer les efforts tranchants individuels dans les voiles. Vous trouverez plus d'informations dans les liens fournis dans cette FAQ.
  • Réponse

    La Figure 01 montre un assemblage de poutre rigide soudé à l'aide de soudures d'angle. La section de poutre est une IPE 300, S235. Des soudures d'angle à l'extérieur de la semelle (a = 7 mm, l = 150 mm), le long de l'intérieur soudures d'angle de la semelle (a = 5 mm, l = 50 mm) et des doubles soudures d'angle (a = 4,5 mm, l = 239 mm), sont utilisées. Le moment de flexion de l'assemblage est M y = -106,11 kNm.
    Il est supposé que les soudures d'angles sont concentrées dans les lignes de base.

    Le calcul est effectué comme suit :
    A = 2 ∙ 0,7 ∙ 15 + 2 ∙ 0,45 ∙ 23,9 + 4 ∙ 0,5 ∙ 5,0 = 52,51 cm²
    Iy = 2 ∙ 0,7 ∙ 15  ∙ 15,0² + 2 ∙ 0,45 ∙ 23,9³ / 12 + 4 ∙ 0,5 ∙ 5,0 ∙ (15 - 1,07)² = 7 690 cm4

    On obtient la contrainte suivante au bout de la double soudure d'angle de l'âme :
    σ = 10 611 / 7 690 ∙ 11,95 = 16,49 kN/cm²

    Les soudures d'angle sont modélisées dans SHAPE-THIN et entrées avec l'effort interne M y = -106,11 kNm. Après le calcul, on obtient les mêmes valeurs que celles du calcul ci-dessus (voir la Figure 02).

  • Réponse

    Tous les liens de téléchargement sur notre serveur sont valides. Les fichiers d'installation sont cependant très lourds avec une taille nettement supérieure à 1 Go.

    Il est possible que la taille des fichiers téléchargés sur votre réseau soit limitée ou que votre connexion Internet présente des problèmes.

    Veuillez contacter votre administrateur pour trouver une solution à ce type de cas. Si le problème persiste, la version actuelle peut vous être envoyée sur une clé USB par la poste. Si vous souhaitez procéder ainsi, veuillez envoyer un e-mail à notre support technique (info@dlubal.fr).

  • Réponse

    Cet avertissement est infondé. Nous garantissons que nos fichiers d'installation sont exempts de tout virus et autres logiciels malveillants. Nos équipes vérifient soigneusement ce point avant la publication de chaque nouvelle version client.

    Les fichiers sont transmis via une connexion sécurisée https, excluant ainsi également toute manipulation durant le téléchargement.

    Il s'agit donc d'une fausse alerte.

  • Réponse

    Vous ne pouvez pas installer les produits Dlubal en un clic. Cependant, des outils sont disponibles pour rendre l'installation considérablement plus efficace.

    Téléchargez le programme d'installation par lots.

    https://www.dlubal.com/download/installer.exe

    Placez le programme dans n'importe quel dossier et enregistrez les packages d'installation Dlubal dans le même dossier ou dans les sous-dossiers.

    Démarrez installer.exe en double-cliquant dessus. Vous êtes ensuite invité à indiquer les produits que vous souhaitez installer et pouvez les installer un par un sans avoir à cliquer sur un bouton.

  • Réponse

    Les irrégularités dans la géométrie de section peuvent être représentées par des éléments ponctuels. Ils peuvent être ajoutés sous la forme d'un congé, d'un rectangle, d'un cercle ou d'un triangle, ou être retirés des surfaces de barre. Ainsi, vous pouvez considérer ou exclure l'aire de l'élément ponctuel pour les propriétés de section.
    Pour insérer des éléments ponctuels, sélectionnez le menu Insertion -> Données de section -> 1 5 Pointez les éléments ou utilisez le bouton correspondant dans la barre d'outils (voir la Figure 1).
    Aucune contrainte n'est affichée pour les éléments de mise à l'échelle.
    Les éléments ponctuels ne sont pas considérés dans le calcul du moment de torsion d'inertie. Dans la boîte de dialogue Paramètres de calcul, vous pouvez compenser par un facteur de correction. Par exemple, vous pouvez définir des arrondis prononcés.

    Vous pouvez également créer les coins et les arêtes de la section avec les arrondis et les coudes d'arrondi à l'aide de la fonction «Créer un angle arrondi ou un angle». Pour ouvrir la boîte de dialogue correspondante, utilisez l'option de menu Modifier -> Création d'un coin arrondi ou incliné (voir la Figure 2). Dans la section Type de coin, spécifiez si la zone de coin doit être arrondie ou inclinée. Selon le réglage, vous pouvez entrer le rayon de congé r ou la Réduction des longueurs l1 et l2 dans la section Paramètres.
    Puis, sans fermer la boîte de dialogue, les deux éléments sont affichés dans la fenêtre de travail par un clic de souris
    pour sélectionner. Dans le champ «Création entre éléments» section affiche les numéros des éléments
    affiché.
    Si la case Séparer les éléments est cochée, RFEM crée un résultat après la création de l'arc
    Supprime les projections des éléments d'origine dans la zone de coin d'un nouvel élément. Option
    Supprimer le coin supprime également le nœud dans le coin.

    De plus, les zones de coin peuvent être modélisées avec la fonction «Lisser coin» sans utiliser d'éléments ponctuels rectangulaires (voir la Figure 3). Pour accéder à la fonction, sélectionnez Modifier -> Lisser le coin. Puis, cliquez sur l'un des deux éléments dans la zone d'intersection de la fenêtre de travail. Le côté de l'élément concerné est raccourci et le côté de l'élément adjacent est étendu en conséquence. Un élément Null établit la connexion entre les éléments.
  • Réponse

    Lorsque vous importez des tableaux, sélectionnez Fichier -> Cliquez sur Importer, activez la case «Formules dans les tableaux et paramètres» dans l'onglet «Options» de la fenêtre «Importer à partir de Microsoft Excel - Paramètres» (voir la Figure 1).
    Lorsque vous importez des tableaux à l'aide du bouton Excel du tableau actif, activez la case à cocher "Formules dans le tableau". Si les paramètres n'ont pas encore été créés, cochez la case "Paramètres" (voir la Figure 2).
  • Réponse

    Les éléments de point représentent des objets relativement petits afin de représenter les irrégularités dans la géométrie de section. Ils peuvent être ajoutés sous la forme d'un congé, d'un rectangle, d'un cercle ou d'un triangle, ou être retirés des surfaces de barre. Ainsi, vous pouvez considérer ou exclure l'aire de l'élément ponctuel pour les propriétés de section. Les éléments de point n'ont pas de points de contrainte, donc aucune contrainte n'est déterminée pour les points d'échelle. Ainsi, les éléments ponctuels ne sont pas pertinents pour l'évaluation dans les modules additionnels et ne sont pas affichés graphiquement. Néanmoins, les éléments ponctuels sont considérés dans les valeurs de section.

1 - 10 sur 61

Contactez-nous

Contactez-nous

Vous n'avez pas trouvé réponse à votre question ?
Contactez notre assistance technique gratuite par e-mail, via le chat Dlubal, sur notre forum international ou envoyez-nous votre question via notre formulaire en ligne.

+33 1 78 42 91 61

info@dlubal.fr

Premiers Pas

Premiers pas

Ici vous trouverez quelques trucs et astuces pour faciliter votre prise en main des logiciels de calcul de structure RFEM et RSTAB.

Un excellent service de support technique

« Mes compliments à l’équipe du support technique

J’aimerais vous remercier pour votre aide qui m’a été précieuse. Je suis toujours impressionné par la vitesse et la qualité des réponses fournies à mes questions. Je dispose de plusieurs contrats de service avec des acteurs du domaine du calcul de structure, mais votre support technique est de loin le meilleur. »