Nouveau
FAQ 002676 FR 25 mars 2019

Sonja von Bloh Modélisation & Structure SHAPE-THIN

Comment puis-je modéliser les arrondis, les biseaux, etc.?

Réponse

Les irrégularités dans la géométrie transversale peuvent être mappées avec des éléments ponctuels. Ils peuvent être complétés sous forme de congé, de rectangle, de cercle ou de triangle ou également supprimés de la surface des éléments. De cette manière, l'aire de l'élément ponctuel pour les valeurs transversales peut également être prise en compte ou exclue.
Les éléments ponctuels peuvent être insérés via le menu Insertion -> Données de la section transversale -> 1 Éléments 5 points ou via le bouton correspondant dans la barre d’outils (voir Figure 1).
Aucune tension n'est sortie aux éléments ponctuels.
Les éléments ponctuels ne sont pas inclus dans le calcul du moment d'inertie de torsion. Ceci peut être compensé dans la boîte de dialogue Paramètres de calcul via un coefficient de correction, pour B. détecter les filets prononcés.

De plus, les angles et les bords de la section peuvent être pourvus de rayons de courbure et de courbures avec la fonction "coins arrondis ou courbés". Cette fonction est appelée via le menu Edition -> Arrondissez ou pliez le coin (voir photo 2). Dans la section Type de coin, spécifiez si le coin doit être arrondi ou incliné. Selon la spécification, dans la section Paramètres, vous devez spécifier le rayon de courbure r ou le raccourcissement des longueurs l1 et l2.
Les deux éléments sont alors - sans fermer la boîte de dialogue - dans la fenêtre de travail par un clic de souris
sélectionnez. Dans la section "Génération entre éléments no." devenir les nombres des éléments
affiché.
Si la case à cocher Déconnecter les éléments est active, après avoir créé l’arc ou le
nouvel élément supprime les surnageants des éléments originaux dans la zone de coin. L'option
Supprimer le coin supprime également le nœud dans le coin.

De plus, Corner Cornering vous permet de modéliser les zones de coin en détail, sans utiliser d’éléments ponctuels rectangulaires (voir la figure 3). La fonction est appelée via le menu Edition -> Lisser le coin. Cliquez ensuite sur l'un des deux éléments de la zone de recouvrement de la fenêtre de travail. Le côté de l'élément concerné est raccourci et le côté de l'élément adjacent étendu en conséquence. Un élément nul établit la connexion entre les éléments.

Mots-clés

Élément point Chanfrein Biseau L'arrondissement Arrondir Compléter À angle Lisse

Contactez-nous

Contactez-nous

Vous n'avez pas trouvé réponse à votre question ?
Contactez notre assistance technique gratuite par e-mail, via le chat Dlubal, sur notre forum international ou envoyez-nous votre question via notre formulaire en ligne.

+33 1 78 42 91 61

info@dlubal.fr

Propriétés de sections Sections à parois minces
SHAPE-THIN 8.xx

Logiciel pour les sections

Propriétés de section, analyses des contraintes et vérification plastique des sections ouvertes et fermées à parois minces

Prix de la première licence
1 120,00 USD