25. November 2019

FAQ 002676 DE

Sonja von Bloh

Modellierung | Struktur

DUENQ

Wie kann ich Abrundungen, Abschrägungen usw. modellieren? 

Antwort

Unregelmäßigkeiten in der Querschnittsgeometrie können mit Punktelementen abgebildet werden. Sie können als Ausrundung, Rechteck, Kreis oder Dreieck ergänzt oder auch von Elementflächen entfernt werden. Auf diese Weise lässt sich der Bereich des Punktelements für die Querschnittswerte zusätzlich berücksichtigen bzw. ausschließen.

Punktelemente können eingefügt werden über Menü Einfügen → Querschnittsdaten → 1.5 Punktelemente oder über die entsprechende Schaltfläche in der Symbolleiste (Bild 1).

An Punktelementen werden keine Spannungen ausgegeben. Punktelemente fließen nicht in die Berechnung des Torsionsträgheitsmoments ein. Dies kann im Dialog Berechnungsparameter über einen Korrekturbeiwert kompensiert werden (Bild 2), um z. B. ausgeprägte Ausrundungen zu erfassen.

Des weiteren können mit der Funktion "Ecke abrunden oder abwinkeln" Ecken und Kanten des Querschnitts mit Ausrundungsradien und Abwinkelungen versehen werden. Diese Funktion wird aufgerufen über Menü Bearbeiten → Ecke abrunden oder abwinkeln (Bild 3). Im Abschnitt Eckentyp ist anzugeben, ob der Eckbereich abgerundet oder abgewinkelt werden soll. Je nach Vorgabe ist im Abschnitt Parameter der Ausrundungsradius r oder die Verkürzung um die Längen l1 und l2 anzugeben.

Die beiden Elemente sind dann – ohne Schließen des Dialogs – im Arbeitsfenster per Mausklick auszuwählen. Im Abschnitt "Erzeugen zwischen Elementen Nr." werden die Nummern der Elemente angezeigt.

Ist das Kontrollfeld "Elemente abtrennen" aktiv, werden nach dem Erzeugen des Bogens bzw. des neuen Elements die Überstände der ursprünglichen Elemente im Eckbereich gelöscht. Die Option Ecke löschen entfernt auch den Knoten in der Ecke.

Darüber hinaus lassen sich mit der Funktion "Ecke glätten" Eckbereiche detailgetreu modellieren, ohne rechteckige Punktelemente zu verwenden (Bild 4). Die Funktion wird aufgerufen über das Menü Bearbeiten → Ecke glätten. Anschließend ist im Arbeitsfenster eines der beiden Elemente im Überschneidungsbereich anzuklicken. Die betreffende Elementseite wird verkürzt, die benachbarte Elementseite entsprechend verlängert. Ein Nullelement stellt die Verbindung zwischen den Elementen her.

Schlüsselwörter

Punktelement Fase Abschrägung Ausrundung Abrundung abrunden abwinkeln glätten

Downloads

Kontakt

Kontakt zu Dlubal

Haben Sie Ihre Frage und Antwort gefunden? Wenn nicht, kontaktieren Sie uns über unseren kostenlosen E-Mail-, Chat- bzw. Forum-Support oder reichen Sie Ihre Frage mittels des Online-Formulars ein.

+49 9673 9203 0

info@dlubal.com

Querschnittswerte Dünnwandige
DUENQ 8.xx

Querschnittswerte-Programme

Querschnittswerte und Spannungen dünnwandiger Profile

Erstlizenzpreis
1.120,00 USD