This article was translated by Google Translator

View original text

Why do I get this error message during export / import?

Answer

In order to be able to offer our customers the best possible compatibility in the BIM process, the last four TEKLA versions are supported starting with our program versions X.10.01.

Thank you for your understanding.

Contact us

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

(267) 702-2815

info-us@dlubal.com