Product Features

Useful Program Features

Dlubal Software programs and add-on modules include a wide range of powerful features.

Since our software is subject to continuous development, we are constantly adding new features. In doing so, we also take account of our customers' wishes.

  • Product Features

Search

Show filter Hide filter






Why Dlubal Software?

Solutions

  • More than 100,000 users in 95 countries
  • One software package for all application areas
  • Free support from experienced engineers
  • Short learning time and intuitive software
  • Excellent price-performance ratio
  • Flexible modular concept that can be extended as required
  • Scalable license system with single-user and network licenses
  • Respected and proven software in many well-known projects

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

Wind Simulation & Wind Load Generation

With the stand-alone program RWIND 2, you can simulate wind flows around simple or complex structures by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

1 - 10 of 823

Sort by:

Items:

  • Section Design for Cold-Formed Steel Members According to EN 1993-1-3

    For cold-formed sections from the cross-section library as well as for general cold-formed (non-perforated) sections from RSECTION, it is possible to determine the effective cross-section, taking into account the local buckling and instability, and to perform a cross-section check according to EN 1993-1-3, 6.1.6. Internal forces from the calculation using Torsional Warping (7 DOF) are taken into account by means of the equivalent stress check

  • Create RSECTION cross-section from DXF file

    New

    002553

    RSECTION 1

    General

    When importing a DXF file, the following options are available for creating the cross-section:

    • Create Elements Automatically
    • Use DXF template lines as centerlines of elements with a defined thickness

    With the automatic creation of elements, the elements and the associated parts are created from the contour of the outline. Only elements that do not exceed a definable maximum thickness are created. If the cross-section geometry is available as a gravity line model, you can consider the lines of the DXF template as the center lines of the elements. A thickness can be defined that is assigned equally to all elements. The functions 'Create elements automatically' and 'Create elements on lines' are also available in the Edit menu under Manipulation.

  • Freely Adjustable Wind Permeability for Surfaces

    In RWIND 2 Pro, it is possible to apply a permeability to a surface. With the definition of

    • the Darcy coefficient D,
    • the inertial coefficient I, and
    • the length of the porous medium in the direction of flow L.

    it is possible to define a pressure boundary condition between the front and back of a porous zone. This setting allows for the flow through this zone with a two-part result display on both sides of the zone area.

    Furthermore, the generation of a simplified model recognizes permeable zones and takes into account the corresponding openings in the model coating. A pure definition of the permeability parameters allows you to avoid complex geometric modeling of the porous element. This feature can be used to simulate permeable scaffolding, dust curtains, mesh structures, and so on.

    More Information

  • Editor for Mesh Refinement Control

    The editor for the mesh refinement control provides the following options.

    • Graphic visualization of the areas with mesh refinements
    • Mesh refinement of zones
    • Deactivating the standard 3D solid mesh refinement with transversion into the corresponding manual 3D mesh refinements.

    These options help you to formulate a suitable rule for meshing the entire model, even for the models with unusual dimensions. This allows you to efficiently define small model details on large buildings or detailed meshing areas in the coating area of the model.

  • Member Type "Surface Model"

    New

    002550

    RFEM 6

    General

    The member type "surface model" is used to simulate a member as a surface model in the overall model.

    This feature gives you the following added value:

    • Quick input via member with cross-section
    • Simulation of openings in the web
    • Simultaneous output of member and surface results
    • Design of member results with add-on
    • Consideration of the real stress distribution

    The area member can be used for the following applications:

    • Castellated beam
    • Perforated beams
    • Beam with rectangular openings
    • Vierendeel truss
  • Plastic Hinges According to FEMA 356

    Plastic hinges according to FEMA 356 can be used to create pushover curves. These are nonlinear hinges with preset yield properties and acceptance criteria for steel members (Chapter 5 of FEMA 356).

  • Creating Calculation Diagrams

    New

    002548

    RFEM 6

    RSTAB 9

    General

    Calculation diagrams can be created and organized globally in RFEM and RSTAB. This is done in the Navigator - Data, or using the menu Insert → Calculation Diagrams. Calculation diagrams can be used to record and display a relation between the various calculation results.

  • Center of Rigidity

    After applying the Building Model add-on, the resulting center of rigidity can be displayed in tables and graphics. This can be further used for dynamic analyses.
  • Result Difference to Initial State

    New

    002526

    RFEM 6

    General

    For load combinations, it is optionally possible to display the difference results to the initial state. For example, in the case of geotechnical analysis, it is possible to output the settlement as a difference to the initial state "soil self-weight."

  • Export from RFEM 6 / RSTAB 9 to MS Excel

    All RFEM/RSTAB tables, including the results, can be exported individually or all at once directly into an Excel table and as a CSV file. There are several options available:

    • With table headers
    • Selected objects only
    • Filled rows only
    • Only filled tables
    • Export data as plain text

    This way, you can control and clearly manage the exported data. The stored formulas can be exported directly in the table or as a separate table, as in the case of the used parameters.

1 - 10 of 823

Contact Us

Contact Dlubal

Do you have further questions or need advice? Contact us via phone, email, chat, or forum, or search the FAQ page, available 24/7.

(267) 702-2815

[email protected]

First Steps

First Steps

Check out these tips to help you get started with the RFEM and RSTAB programs.

Powerful and Capable Software

"The software is so powerful and capable. People will really value this when they are properly introduced to it."

Great Features

"I have been using Dlubal for over a year now and am constantly impressed by the range of its capabilities/flexibilities that Dlubal offers, in particular its ability to cope with the unusual design challenges and requirements typical of what I do in my daily job."

Customer Support 24/7

Knowledge Base

In addition to personal support, we offer resources 24/7 through our website.

Product Features

Useful Program Features

Dlubal Software programs and add-on modules include a wide range of powerful features.

Since our software is subject to continuous development, we are constantly adding new features. In doing so, we also take account of our customers' wishes.

  • Product Features

Search

Show filter Hide filter






Why Dlubal Software?

Solutions

  • More than 100,000 users in 95 countries
  • One software package for all application areas
  • Free support from experienced engineers
  • Short learning time and intuitive software
  • Excellent price-performance ratio
  • Flexible modular concept that can be extended as required
  • Scalable license system with single-user and network licenses
  • Respected and proven software in many well-known projects

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

Wind Simulation & Wind Load Generation

With the stand-alone program RWIND 2, you can simulate wind flows around simple or complex structures by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

1 - 10 of 823

Sort by:

Items:

  • Section Design for Cold-Formed Steel Members According to EN 1993-1-3

    For cold-formed sections from the cross-section library as well as for general cold-formed (non-perforated) sections from RSECTION, it is possible to determine the effective cross-section, taking into account the local buckling and instability, and to perform a cross-section check according to EN 1993-1-3, 6.1.6. Internal forces from the calculation using Torsional Warping (7 DOF) are taken into account by means of the equivalent stress check

  • Create RSECTION cross-section from DXF file

    New

    002553

    RSECTION 1

    General

    When importing a DXF file, the following options are available for creating the cross-section:

    • Create Elements Automatically
    • Use DXF template lines as centerlines of elements with a defined thickness

    With the automatic creation of elements, the elements and the associated parts are created from the contour of the outline. Only elements that do not exceed a definable maximum thickness are created. If the cross-section geometry is available as a gravity line model, you can consider the lines of the DXF template as the center lines of the elements. A thickness can be defined that is assigned equally to all elements. The functions 'Create elements automatically' and 'Create elements on lines' are also available in the Edit menu under Manipulation.

  • Freely Adjustable Wind Permeability for Surfaces

    In RWIND 2 Pro, it is possible to apply a permeability to a surface. With the definition of

    • the Darcy coefficient D,
    • the inertial coefficient I, and
    • the length of the porous medium in the direction of flow L.

    it is possible to define a pressure boundary condition between the front and back of a porous zone. This setting allows for the flow through this zone with a two-part result display on both sides of the zone area.

    Furthermore, the generation of a simplified model recognizes permeable zones and takes into account the corresponding openings in the model coating. A pure definition of the permeability parameters allows you to avoid complex geometric modeling of the porous element. This feature can be used to simulate permeable scaffolding, dust curtains, mesh structures, and so on.

    More Information

  • Editor for Mesh Refinement Control

    The editor for the mesh refinement control provides the following options.

    • Graphic visualization of the areas with mesh refinements
    • Mesh refinement of zones
    • Deactivating the standard 3D solid mesh refinement with transversion into the corresponding manual 3D mesh refinements.

    These options help you to formulate a suitable rule for meshing the entire model, even for the models with unusual dimensions. This allows you to efficiently define small model details on large buildings or detailed meshing areas in the coating area of the model.

  • Member Type "Surface Model"

    New

    002550

    RFEM 6

    General

    The member type "surface model" is used to simulate a member as a surface model in the overall model.

    This feature gives you the following added value:

    • Quick input via member with cross-section
    • Simulation of openings in the web
    • Simultaneous output of member and surface results
    • Design of member results with add-on
    • Consideration of the real stress distribution

    The area member can be used for the following applications:

    • Castellated beam
    • Perforated beams
    • Beam with rectangular openings
    • Vierendeel truss
  • Plastic Hinges According to FEMA 356

    Plastic hinges according to FEMA 356 can be used to create pushover curves. These are nonlinear hinges with preset yield properties and acceptance criteria for steel members (Chapter 5 of FEMA 356).

  • Creating Calculation Diagrams

    New

    002548

    RFEM 6

    RSTAB 9

    General

    Calculation diagrams can be created and organized globally in RFEM and RSTAB. This is done in the Navigator - Data, or using the menu Insert → Calculation Diagrams. Calculation diagrams can be used to record and display a relation between the various calculation results.

  • Center of Rigidity

    After applying the Building Model add-on, the resulting center of rigidity can be displayed in tables and graphics. This can be further used for dynamic analyses.
  • Result Difference to Initial State

    New

    002526

    RFEM 6

    General

    For load combinations, it is optionally possible to display the difference results to the initial state. For example, in the case of geotechnical analysis, it is possible to output the settlement as a difference to the initial state "soil self-weight."

  • Export from RFEM 6 / RSTAB 9 to MS Excel

    All RFEM/RSTAB tables, including the results, can be exported individually or all at once directly into an Excel table and as a CSV file. There are several options available:

    • With table headers
    • Selected objects only
    • Filled rows only
    • Only filled tables
    • Export data as plain text

    This way, you can control and clearly manage the exported data. The stored formulas can be exported directly in the table or as a separate table, as in the case of the used parameters.

1 - 10 of 823

Contact Us

Contact Dlubal

Do you have further questions or need advice? Contact us via phone, email, chat, or forum, or search the FAQ page, available 24/7.

(267) 702-2815

[email protected]

First Steps

First Steps

Check out these tips to help you get started with the RFEM and RSTAB programs.

Powerful and Capable Software

"The software is so powerful and capable. People will really value this when they are properly introduced to it."

Great Features

"I have been using Dlubal for over a year now and am constantly impressed by the range of its capabilities/flexibilities that Dlubal offers, in particular its ability to cope with the unusual design challenges and requirements typical of what I do in my daily job."

Customer Support 24/7

Knowledge Base

In addition to personal support, we offer resources 24/7 through our website.