Produkt-Features

Nützliche Programm-Features

Die Dlubal-Programme und Zusatzmodule enthalten eine Vielzahl leistungsstarker Features.

Da unsere Software ständig weiterentwickelt wird, kommen ständig neue Features hinzu. Hierbei berücksichtigen wir auch die Wünsche unserer Kunden.

  • Product Features

Suchen

Filter anzeigen Filter ausblenden






Warum Dlubal Software?

Lösungen

  • Über 100 000 Anwender in 95 Ländern
  • Ein Softwarepaket für alle Anwendungsgebiete
  • Kostenloser Support von erfahrenen Ingenieuren
  • Kurze Einarbeitung und intuitives Arbeiten
  • Exzellentes Preis-/Leistungsverhältnis
  • Flexibles, nach Bedarf erweiterbares, Modulkonzept
  • Skalierbares Lizenzsystem mit Einzelplatz- und Netzwerklizenzen
  • Bei vielen bekannten Projekten bewährte Software

Newsletter

Erhalten Sie regelmäßig Informationen über Neuigkeiten, praktische Tipps, geplante Events, Aktionen und Gutscheine.

Windsimulation & Windlast-Generierung

Mit dem Einzelprogramm RWIND 2 lassen sich mittels eines digitalen Windkanals Windströmungen um einfache oder komplexe Strukturen simulieren.

Die generierten Windlasten, die auf diese Objekte wirken, können in RFEM bzw. RSTAB importiert werden.

1 - 10 von 843

Sortieren nach:

Anzahl pro Seite:

  • Verschneidung von gekrümmten Flächen und Volumen

    Neu

    002555

    RFEM 6

    Allgemein

    In RFEM lassen sich gekrümmte Flächen und Volumen auf einfache Art und Weise verschneiden.

    Bei der Verschneidung von gekrümmten Flächen ergibt das Programm neue manipulierbare Flächen mit dem Flächentyp "Gestutzt". Mit dieser Technologie lassen sich über einen Klick sehr komplexe Geometrien wie zum Beispiel Rohrdurchdringungen oder verwundene Öffnungen erzeugen.

    Die Verschneidung von Volumen wird adaptiv über neue Volumentypen "Loch" und "Durchdringung" ähnlich der Mengenlehre vorgenommen. Mit diesem Verfahren kann man neue komplexe Volumengeometrien wie bei einem Fertigungsprozess in der Werkstatt (Bohren, Fräsen, Drehen, etc.) herstellen. Damit können komplizierte Baugrubenformen oder gelochte Volumenformen erzeugt werden.

  • Editor zur Steuerung der Netzverdichtungen

    Der Editor zur Steuerung von Netzverdichtungen stellt folgende Optionen zur Verfügung:

    • Grafische Visualisierung von Bereichen mit Netzverdichtungen
    • Netzverdichtung von Zonen
    • Deaktivierung der standardmäßigen 3D-Volumennetzverdichtung mit Transversion in entsprechende manuelle 3D-Netzverdichtungen

    Diese Optionen helfen, auch für Modelle mit unüblichen Abmessungen eine passende Regel für die Vernetzung des Gesamtmodells zu formulieren. Damit können kleine Modelldetails an großen Gebäuden oder detaillierte Netzbereiche im Nachlaufbereich des Modells effizient definiert werden.

  • RSECTION-Querschnitt aus DXF-Datei erzeugen

    Neu

    002553

    RSECTION 1

    Allgemein

    Beim Import einer DXF-Datei stehen u. a. folgende Möglichkeiten für die Erzeugung des Querschnitts zur Verfügung:

    • Elemente automatisch erzeugen
    • Linien der DXF-Vorlage als Mittellinien der Elemente mit zugeordneter Dicke betrachten

    Bei der automatischen Erzeugung von Elementen werden die Elemente sowie die zugehörigen Teile aus der Kontur des Umrisses erstellt. Es werden nur Elemente erzeugt, die eine definierbare maximale Dicke nicht überschreiten. Liegt die Querschnittsgeometrie als Schwerelinienmodell vor, so können die Linien der DXF-Vorlage als Mittellinien der Elemente betrachtet werden. Es kann eine Dicke definiert werden, die allen Elementen gleichermaßen zugeordnet wird. Die Funktionen 'Elemente automatisch erzeugen' sowie 'Elemente an Linien erzeugen' stehen auch im Menü Bearbeiten unter Manipulation zur Verfügung.

  • Frei einstellbare Winddurchlässigkeit für Flächen

    In RWIND 2 Pro ist es möglich, eine Durchlässigkeit auf eine Fläche anzuwenden. Mit Definition

    • des Darcy-Koeffizienten D,
    • des Trägheitskoeffizienten I und
    • der Länge des porösen Mediums in Strömungsrichtung L

    kann eine Druckrandbedingungen zwischen der Vorder- und Rückseite einer porösen Zone definiert werden. Diese Einstellung erlaubt eine Strömung durch diese Zone mit einer zweiteiligen Ergebnisausgabe auf beiden Seiten des Zonenbereichs.

    Zusätzlich erkennt die Generierung des vereinfachten Modells durchlässige Zonen und berücksichtigt entsprechende Öffnungen in der Modellhaut. Mit der reinen Definition der Durchlässigkeitsparameter kann eine aufwendige geometrische Modellierung des porösen Elements umgangen werden. Dieses Feature kann zur Simulation von durchlässigen Gerüstplanen, Staubschutzvorhängen, Netzkonstruktionen usw. eingesetzt werden.

    Weitere Informationen

  • Querschnittsnachweise für kaltgeformte Stahlstäbe nach EN 1993-1-3

    Für kaltgeformte Profile aus der Querschnittsdatenbank sowie für allgemeine kaltgeformte (nicht perforierte) RSECTION-Querschnitte kann der wirksame Querschnitt unter Berücksichtigung des lokalen Beulens und der Forminstabilität ermittelt und der Querschnittsnachweis nach EN 1993-1-3, 6.1.6 geführt werden. Die Schnittgrößen aus der Berechnung mit Wölbkrafttorsion (7 Freiheitsgrade) werden über den Vergleichspannungsnachweis berücksichtigt.

  • Stabtyp "Flächenmodell"

    Neu

    002550

    RFEM 6

    Allgemein

    Der Stabtyp "Flächenmodell" dient der Simulation eines Stabes als Flächenmodell im Gesamtmodell.

    Dieses Feature gibt Ihnen folgende Mehrwerte:

    • Schnelle Eingabe über Stab mit Querschnitt
    • Simulation von Öffnungen im Steg
    • Gleichzeitige Ausgabe der Stab- und Flächenergebnisse
    • Bemessung der Stabergebnisse mit Add-On
    • Berücksichtigung der realen Spannungsverteilung

    Der Flächenstab kann u. a. für folgende Anwendungsfälle eingesetzt werden:

    • Wabenträger
    • Gelochte Träger
    • Träger mit Rechtecköffnungen
    • Vierendeelträger
  • Plastische Gelenke nach FEMA 356

    Plastische Gelenke nach FEMA 356 können zur Erstellung von Pushover-Kurven verwendet werden. Es handelt sich um nichtlineare Gelenke mit voreingestellten Fließkennwerten und Akzeptanzkriterien für Stäbe aus Stahl (Kapitel 5 der FEMA 356).

  • Erstellung von Berechnungsdiagrammen

    Neu

    002548

    RFEM 6

    RSTAB 9

    Allgemein

    Global in RFEM und RSTAB können Berechnungsdiagramme erstellt und organisiert werden. Das erfolgt im Navigator - Daten oder über das Menü Einfügen-->Berechnungsdiagramme. Berechnungsdiagramme können zum Erfassen und Darstellen von Beziehungen zwischen verschiedenen Ergebnissen der Berechnung verwendet werden.

  • Steifigkeitsmittelpunkt

    Nach der Anwendung des Add-Ons Gebäudemodell kann der Steifigkeitsmittelpunkt tabellarisch und grafisch ausgegeben werden. Dieser lässt sich für dynamische Analysen verwenden.
  • Ergebnisdifferenz zum Anfangszustand

    Neu

    002526

    RFEM 6

    Allgemein

    Für Lastkombinationen lassen sich optional die Differenzergebnisse zum Anfangszustand ausgeben. So ist beispielsweise bei der geotechnischen Analyse die Ausgabe der Setzungen als Differenz zum Anfangszustand "Bodeneigengewicht" möglich.

1 - 10 von 843

Kontakt

Kontakt zu Dlubal

Haben Sie Fragen oder brauchen Sie einen Rat? Kontaktieren Sie uns über unseren kostenlosen E-Mail-, Chat- bzw. Forum-Support oder nutzen Sie die häufig gestellten Fragen (FAQs) rund um die Uhr.

+49 9673 9203 0

[email protected]

Erste Schritte

Erste Schritte

Wir geben Ihnen Hinweise und Tipps, die Ihnen den Einstieg in das Basisprogramm RFEM und RSTAB erleichtern.

Leistungsstarke und vielseitige Software

„Die Software ist so mächtig und leistungsfähig. Die Menschen werden dies wirklich schätzen, wenn sie richtig eingeführt werden.“

Tolle Features

„Ich nutze Dlubal Software jetzt seit einem Jahr und ich bin noch immer beeindruckt von den zahlreichen Features, die das Programm bietet. Ich kann das Programm dazu nutzen, außergewöhnliche Bemessungen durchzuführen. Für meine tägliche Arbeit entspricht Dlubal genau meinen Anforderungen.“

24/7-Kundenservice

Knowledge Base

Zusätzlich zum persönlichen Support (z. B. via E-Mail, Chat) finden Sie auf unserer Website rund um die Uhr Hilfe und Informationen.

Produkt-Features

Nützliche Programm-Features

Die Dlubal-Programme und Zusatzmodule enthalten eine Vielzahl leistungsstarker Features.

Da unsere Software ständig weiterentwickelt wird, kommen ständig neue Features hinzu. Hierbei berücksichtigen wir auch die Wünsche unserer Kunden.

  • Product Features

Suchen

Filter anzeigen Filter ausblenden






Warum Dlubal Software?

Lösungen

  • Über 100 000 Anwender in 95 Ländern
  • Ein Softwarepaket für alle Anwendungsgebiete
  • Kostenloser Support von erfahrenen Ingenieuren
  • Kurze Einarbeitung und intuitives Arbeiten
  • Exzellentes Preis-/Leistungsverhältnis
  • Flexibles, nach Bedarf erweiterbares, Modulkonzept
  • Skalierbares Lizenzsystem mit Einzelplatz- und Netzwerklizenzen
  • Bei vielen bekannten Projekten bewährte Software

Newsletter

Erhalten Sie regelmäßig Informationen über Neuigkeiten, praktische Tipps, geplante Events, Aktionen und Gutscheine.

Windsimulation & Windlast-Generierung

Mit dem Einzelprogramm RWIND 2 lassen sich mittels eines digitalen Windkanals Windströmungen um einfache oder komplexe Strukturen simulieren.

Die generierten Windlasten, die auf diese Objekte wirken, können in RFEM bzw. RSTAB importiert werden.

1 - 10 von 843

Sortieren nach:

Anzahl pro Seite:

  • Verschneidung von gekrümmten Flächen und Volumen

    Neu

    002555

    RFEM 6

    Allgemein

    In RFEM lassen sich gekrümmte Flächen und Volumen auf einfache Art und Weise verschneiden.

    Bei der Verschneidung von gekrümmten Flächen ergibt das Programm neue manipulierbare Flächen mit dem Flächentyp "Gestutzt". Mit dieser Technologie lassen sich über einen Klick sehr komplexe Geometrien wie zum Beispiel Rohrdurchdringungen oder verwundene Öffnungen erzeugen.

    Die Verschneidung von Volumen wird adaptiv über neue Volumentypen "Loch" und "Durchdringung" ähnlich der Mengenlehre vorgenommen. Mit diesem Verfahren kann man neue komplexe Volumengeometrien wie bei einem Fertigungsprozess in der Werkstatt (Bohren, Fräsen, Drehen, etc.) herstellen. Damit können komplizierte Baugrubenformen oder gelochte Volumenformen erzeugt werden.

  • Editor zur Steuerung der Netzverdichtungen

    Der Editor zur Steuerung von Netzverdichtungen stellt folgende Optionen zur Verfügung:

    • Grafische Visualisierung von Bereichen mit Netzverdichtungen
    • Netzverdichtung von Zonen
    • Deaktivierung der standardmäßigen 3D-Volumennetzverdichtung mit Transversion in entsprechende manuelle 3D-Netzverdichtungen

    Diese Optionen helfen, auch für Modelle mit unüblichen Abmessungen eine passende Regel für die Vernetzung des Gesamtmodells zu formulieren. Damit können kleine Modelldetails an großen Gebäuden oder detaillierte Netzbereiche im Nachlaufbereich des Modells effizient definiert werden.

  • RSECTION-Querschnitt aus DXF-Datei erzeugen

    Neu

    002553

    RSECTION 1

    Allgemein

    Beim Import einer DXF-Datei stehen u. a. folgende Möglichkeiten für die Erzeugung des Querschnitts zur Verfügung:

    • Elemente automatisch erzeugen
    • Linien der DXF-Vorlage als Mittellinien der Elemente mit zugeordneter Dicke betrachten

    Bei der automatischen Erzeugung von Elementen werden die Elemente sowie die zugehörigen Teile aus der Kontur des Umrisses erstellt. Es werden nur Elemente erzeugt, die eine definierbare maximale Dicke nicht überschreiten. Liegt die Querschnittsgeometrie als Schwerelinienmodell vor, so können die Linien der DXF-Vorlage als Mittellinien der Elemente betrachtet werden. Es kann eine Dicke definiert werden, die allen Elementen gleichermaßen zugeordnet wird. Die Funktionen 'Elemente automatisch erzeugen' sowie 'Elemente an Linien erzeugen' stehen auch im Menü Bearbeiten unter Manipulation zur Verfügung.

  • Frei einstellbare Winddurchlässigkeit für Flächen

    In RWIND 2 Pro ist es möglich, eine Durchlässigkeit auf eine Fläche anzuwenden. Mit Definition

    • des Darcy-Koeffizienten D,
    • des Trägheitskoeffizienten I und
    • der Länge des porösen Mediums in Strömungsrichtung L

    kann eine Druckrandbedingungen zwischen der Vorder- und Rückseite einer porösen Zone definiert werden. Diese Einstellung erlaubt eine Strömung durch diese Zone mit einer zweiteiligen Ergebnisausgabe auf beiden Seiten des Zonenbereichs.

    Zusätzlich erkennt die Generierung des vereinfachten Modells durchlässige Zonen und berücksichtigt entsprechende Öffnungen in der Modellhaut. Mit der reinen Definition der Durchlässigkeitsparameter kann eine aufwendige geometrische Modellierung des porösen Elements umgangen werden. Dieses Feature kann zur Simulation von durchlässigen Gerüstplanen, Staubschutzvorhängen, Netzkonstruktionen usw. eingesetzt werden.

    Weitere Informationen

  • Querschnittsnachweise für kaltgeformte Stahlstäbe nach EN 1993-1-3

    Für kaltgeformte Profile aus der Querschnittsdatenbank sowie für allgemeine kaltgeformte (nicht perforierte) RSECTION-Querschnitte kann der wirksame Querschnitt unter Berücksichtigung des lokalen Beulens und der Forminstabilität ermittelt und der Querschnittsnachweis nach EN 1993-1-3, 6.1.6 geführt werden. Die Schnittgrößen aus der Berechnung mit Wölbkrafttorsion (7 Freiheitsgrade) werden über den Vergleichspannungsnachweis berücksichtigt.

  • Stabtyp "Flächenmodell"

    Neu

    002550

    RFEM 6

    Allgemein

    Der Stabtyp "Flächenmodell" dient der Simulation eines Stabes als Flächenmodell im Gesamtmodell.

    Dieses Feature gibt Ihnen folgende Mehrwerte:

    • Schnelle Eingabe über Stab mit Querschnitt
    • Simulation von Öffnungen im Steg
    • Gleichzeitige Ausgabe der Stab- und Flächenergebnisse
    • Bemessung der Stabergebnisse mit Add-On
    • Berücksichtigung der realen Spannungsverteilung

    Der Flächenstab kann u. a. für folgende Anwendungsfälle eingesetzt werden:

    • Wabenträger
    • Gelochte Träger
    • Träger mit Rechtecköffnungen
    • Vierendeelträger
  • Plastische Gelenke nach FEMA 356

    Plastische Gelenke nach FEMA 356 können zur Erstellung von Pushover-Kurven verwendet werden. Es handelt sich um nichtlineare Gelenke mit voreingestellten Fließkennwerten und Akzeptanzkriterien für Stäbe aus Stahl (Kapitel 5 der FEMA 356).

  • Erstellung von Berechnungsdiagrammen

    Neu

    002548

    RFEM 6

    RSTAB 9

    Allgemein

    Global in RFEM und RSTAB können Berechnungsdiagramme erstellt und organisiert werden. Das erfolgt im Navigator - Daten oder über das Menü Einfügen-->Berechnungsdiagramme. Berechnungsdiagramme können zum Erfassen und Darstellen von Beziehungen zwischen verschiedenen Ergebnissen der Berechnung verwendet werden.

  • Steifigkeitsmittelpunkt

    Nach der Anwendung des Add-Ons Gebäudemodell kann der Steifigkeitsmittelpunkt tabellarisch und grafisch ausgegeben werden. Dieser lässt sich für dynamische Analysen verwenden.
  • Ergebnisdifferenz zum Anfangszustand

    Neu

    002526

    RFEM 6

    Allgemein

    Für Lastkombinationen lassen sich optional die Differenzergebnisse zum Anfangszustand ausgeben. So ist beispielsweise bei der geotechnischen Analyse die Ausgabe der Setzungen als Differenz zum Anfangszustand "Bodeneigengewicht" möglich.

1 - 10 von 843

Kontakt

Kontakt zu Dlubal

Haben Sie Fragen oder brauchen Sie einen Rat? Kontaktieren Sie uns über unseren kostenlosen E-Mail-, Chat- bzw. Forum-Support oder nutzen Sie die häufig gestellten Fragen (FAQs) rund um die Uhr.

+49 9673 9203 0

[email protected]

Erste Schritte

Erste Schritte

Wir geben Ihnen Hinweise und Tipps, die Ihnen den Einstieg in das Basisprogramm RFEM und RSTAB erleichtern.

Leistungsstarke und vielseitige Software

„Die Software ist so mächtig und leistungsfähig. Die Menschen werden dies wirklich schätzen, wenn sie richtig eingeführt werden.“

Tolle Features

„Ich nutze Dlubal Software jetzt seit einem Jahr und ich bin noch immer beeindruckt von den zahlreichen Features, die das Programm bietet. Ich kann das Programm dazu nutzen, außergewöhnliche Bemessungen durchzuführen. Für meine tägliche Arbeit entspricht Dlubal genau meinen Anforderungen.“

24/7-Kundenservice

Knowledge Base

Zusätzlich zum persönlichen Support (z. B. via E-Mail, Chat) finden Sie auf unserer Website rund um die Uhr Hilfe und Informationen.