FAQ 001436 EN

Display Settings RSTAB

How can I change line thickness in RSTAB?

Answer

You can change line thicknesses in the RSTAB settings.

In the menu, open "Options" -> "Display Properties" -> "Edit" or right-click the workspace (do not click on elements) and select "Display Properties" in the shortcut menu.

Under "Model Data" -> "Members", you can set the line thickness of individual member types.

Note:

If you have several modifictions that should not be used permanently, you can seva them in configuration manager and work with them when required.

For this, select in the Options menu "Configuration Manager" -> "New Configuration" -> "Display Properties" and specify your preffered settings. You can work with this setting by using the "Set Configuration as Current" function.

Contact us

Contact to Dlubal

Have you found your question?
If not, contact us or send us your question via the online form.

+49 9673 9203 0

info@dlubal.com

RSTAB Main Program
RSTAB 8.xx

Main Program

The structural engineering software for design of frame, beam and truss structures, performing linear and nonlinear calculations of internal forces, deformations, and support reactions

Price of First License
2,550.00 USD