Frequently Asked Questions (FAQ)

Search FAQ

Knowledge Base

Knowledge Base

In the Knowledge Base, you’ll find technical articles and tips & tricks that may help you with your design using Dlubal Software.

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

  • Answer

    It is possible to simulate one-way continuous slabs (e.g. precast slabs) by using the "orthotropy" of the surfaces.

    You can set the stiffness type "Orthotropic" in the "Edit Surface" dialog box separately for each surface. See Figure 01.

    In the "Edit Surface Stiffness - Orthotropic" dialog box, you can define the orthotropy type and select, for example "Effective thicknesses". See Figure 02.

    You can then define the effective thickness in the local x and local y-direction of the corresponding surface in the "Effective thickness" tab. Moreover, you also have the possibility in this dialog box to define an effective thickness for the self-weight. See Figure 03.
  • Answer

    RFEM provides two ways to divide surfaces:

    1)  Split Surface

    The requirements to split a surface evenly are that it has four sides and is convex; in other words, none of the four internal angles may be greater than 180°.
    This function is accessed by right-clicking the surface and selecting "Split Surface". In the corresponding "Split Surface" dialog box, the number of divisions in each direction and the individual relative distances are entered (see Figure 1).

    2)  Divide Surface

    If any lines are drawn within the surface plane, they may be used to divide the surface (see Figure 2). First you have to check, whether the division lines are integrated in the surface. This is normally the case due to the automatic object detection (see Figure 3). Afterwards, right-click on the surface and select "Divide Surface" to use the desired function (see Figure 4).
  • Answer

    To use SHAPE-MASSIVE cross-sections for tapered members, two conditions must be met.
    1st In the General Data of the SHAPE-MASSIVE structure, the option "Stresses in stress points" must be deactivated. See Figure 01.
    2nd The nodes (corner points) of the cross-sections used for the taper must be arranged the same way in both cross-sections. See Figure 02.
  • Answer

    When a beam with variable cross-section dimensions is divided retroactively, the dimensions for the beam start and beam end can no longer be modified easily. Due to the resulting intermediate nodes, a new cross-section would have to be calculated for every member segment. In order for you to not have to do this manually, it is recommended to delete the members. In doing so, take care to only delete the selected members and not their nodes. The new member can subsequently be modelled from beam start to beam end and connected to the intermediate nodes with the "Connect Members" tool.

    Summary (see Figure 1):

    1. Delete members (nodes must remain unchanged)
    2. Insert new member from beam start to beam end
    3. Connect member with intermediate nodes

    In RSTAB, the members always have to be connected to each other in a node.

    This is not absolutely necessary in RFEM, because it allows a node to lie on a line without dividing the member (see Figure 2). It is therefore sufficient to modify the cross-section at the beam start and beam end. If the intermediate nodes (which members already connect to) already exist and you wish to create the tapered member retroactively in RFEM, it is recommended to deactivate the option "Auto Connect Lines/Members" (see Figure 3). Afterwards the member can be created without divisions at the intermediate nodes.
  • Answer

    The most effective way in this case is to use the function New Graphically...

    You can open this function by using the DataNavigator iin the shortcut menu of the line releases (see picture) or the menu Insert → Model Data → 1.26 Line Releases.

    The procedure is as follows:

    1. Select the function New Graphically...
    2. Select/define the release
    3. Select released elements
    4. Press enter to confirm the selection of elements
    5. Press enter to close the dialog box
    6. Select line (line release will be created)
    7. Press enter to open the dialog box again
    8. See points 2 and 3
  • Answer

    If the contact between two overlaying plates or solids is simulated, you have to model a contact solid between the two plates / solids usually with a thickness from central axis to central axis of both contact surfaces. The material of the contact solid should be the same as for the surfaces in order to be connected. If the surfaces have different materials, we recommend using the material with inferior properties for the contact solid. The following blog entries from our website provide some information about contact solids: Blog entries contact solid. You can also have a look at the following demo video where we show modeling a contact solid: Demo video contact solid

  • Answer

    Nonlinear materials are not allowed for contact solids. It is not possible to make a general statement regarding which material should be used. A contact solid can represent a rubber body or a steel plate. We recommend to select an isotropic material here which corresponds or is similar to the real material in its properties.

  • Answer

    There can be different reasons for an unsuccessful calculation due to an instable. On the one hand, this can indicate a “real” instability due to an overloading of the system. On the other hand, the error message can result from inaccuracies in the model. Below you find a possible procedure for discovering the reason for this instability.

    First of all, you should check if there are errors in the model. For example, you can calculate the structure only with its self-weight in a load case according to the linear static analysis. If results are displayed afterwards, the structure is stable concerning the model. If this is not the case, the most common cases are the following (see Video 1):

    - Supports are missing or have been defined incorrectly
    - Members are twisted about their own axis (torsional releases are defined at both member ends)
    - Members are not connected with each other (Tools --> Model Check)
    - Nodes seem to be in the same place, at a closer look they deviate minimally from each other (common cause at CAD import, Tools --> Model Check)
    - Member end releases/line hinges cause a "chain of releases"
    - Stiffening of the structure is not sufficient
    - Failure of nonlinear structural elements (for example tension members)

    Figure 2 shows the latter point. You can see a hinged frame which is stiffened by tension members. Due to the column contractions as a result of the vertical loads the tension members receive minor compressive forces during the first calculation. They are removed from the structure (because only tension can be absorbed). During the second calculation, the model is then unstable without these tension members. There are several ways to solve this problem. You can assign a prestress (member load) to the tension members to "eliminate" the minor compressive forces, allocate a little stiffness to the members (see Figure 2) or have removed the members successively during the calculation (see Figure 2).

    The RF-STABILITY add-on module (RFEM) may be useful if you want to display graphically the reason for instability. Use the "Calculate eigenvector for unstable model ..." option (see Figure 3) to calculate supposedly unstable structures. On the basis of the structural data, an eigenvalue analysis is performed so that the instability of the structural component in question is displayed graphically.


    If load cases/load combinations can be calculated according to the linear static analysis and the calculation is only cancelled when performing the second-order analysis, it is mostly caused by a "critical load problem" (critical load factor less than 1.0). The critical load factor indicates the number by which the load must be multiplied so that the model under the associated load becomes unstable (buckling). It follows that a critical load factor less than 1.0 leads to an unstable structure. Only a positive critical load factor higher than 1.0 makes it possible that the loading due to specified axial forces multiplied by this factor results in buckling of the stable structure. To be able to determine the "weak point", we recommend the following procedure which requires the RSBUCK (RSTAB) and RF-STABILITY (RFEM) add-on module (see Video 2):

    First of all, the load of the concerned load combination should be reduced until the load combination becomes stable. The load factor in the calculation parameters of the load combination is a useful tool here (see Video 2). This also corresponds to manually determining the critical load factor if the RSBUCK and RF-STABILITY add-on module is not available. Based on this load combination, you can then calculate the buckling modes in the RSBUCK and RF-STABILITY add-on module and display the results graphically. By displaying the results, you can detect the "weak point" in the structure and then optimize it systematically.

    Attachments
    Video 1-en.wmv (16.60 MB)
    Video 2-en.wmv (18.98 MB)
  • Answer

    Please note, that the object snap must be activated when inserting new linear dimensioning. Furthermore, you can activate the corresponding objects for snapping in the "Work Plane and Grid/Snap" dialog box, "Object Snap" tab.
  • Answer

    For relatively common structures, you can select various generators by clicking menu: "Tools" -> "Generate Model - Members (Surfaces)". If you cannot find the required template there, you can look in the block manager. It can be opened by clicking menu: "File" -> "Block Manager" and has a similar structure as the project manager. The corresponding catalogue includes numerous parametrized structures, for example for silos or towers. It is also possible to parametrize already modeled structures and save them as a block.

1 - 10 of 83

Contact us

Contact to Dlubal

Have you found your question?
If not, contact us or send us your question via the online form.

+49 9673 9203 0

info@dlubal.com

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Your support is by far the best

“Thank you very much for the useful information.

I would like to pay a compliment to your support team. I am always impressed how quickly and professionally the questions are answered. In the industry of structural analysis, I use several software including service contract, but your support is by far the best.”