Frequently Asked Questions (FAQ)

Search FAQ




Customer Support 24/7

Knowledge Base

In addition to our technical support (e.g. via chat), you’ll find resources on our website that may help you with your design using Dlubal Software.

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

  • Answer

    In RFEM, the graphical results are smoothed on the basis of the results at FE mesh points. The results are transferred to REVIT on the basis of the results on grid points. In RFEM, the grid for the surfaces is set to 0.5 m by default. For the surfaces, enter a fine grid here and the graphical display of the results in RFEM and REVIT is comparable.
  • Answer

    Background layers can be hidden or displayed in the Display Navigator under Guide Objects → Background Layers. The visibility can be defined individually or for all.

  • Answer

    The cross-sections created with SHAPE-THIN can be loaded via the cross-section library. To do this, click the 'Import Cross-Section from Program SHAPE-THIN' button in the 'New Cross-Section' dialog box (Figure 1).

    The dialog box 'Import Cross-Section from Program SHAPE-THIN' involves the following directories (Figure 2):

    • all directories that are included in the Project Manager of RFEM 5, RSTAB 8, SHAPE-THIN 8, etc.
    • all directories that are included in the Project Manager of previous program versions of SHAPE-THIN such as SHAPE-THIN 7

    With the "Search for SHAPE-THIN Cross-Section" button (Figure 3) it is possible to search for cross-sections in directories that are not integrated in the Project Manager. The searched directory is then added to the directory list of the 'Import Cross-section from Program SHAPE-THIN'.

    The desired cross-section can be selected and imported from the respective directory. Please note that the cross-sections must be calculated and saved in SHAPE-THIN before the cross-section values can be loaded. It is only possible to import each cross-section individually.

    When importing a SHAPE-THIN cross-section into RSTAB/RFEM, this cross-section is imported into the user-defined cross-section library. The user-defined cross-sections can be imported using the "Load Saved User-Defined Cross-Sections" button of the cross-section library (Figure 4). If you want to update the cross-section in the user-defined cross-section library, import the modified cross-section once more. The security query must be answered with 'Yes' (Figure 5).

    The video initially demonstrates how the BRIDGE cross-section from the folder Examples linked in the Project Manager is imported. Then, the cross-section example-1 is imported from the Desktop directory that is not linked to the Project Manager. The cross-sections are now available in the user-defined cross-section library. By way of example, the cross-section Example-1 in RFEM is deleted and pasted into the user-defined cross-section library. Subsequently, it is demonstrated how the Example-1 cross-section is changed to SHAPE-THIN and imported into RFEM.

  • Answer

    Importing *.igs or *.stp (STEP) files requires the RX-LINK add-on module (see Figure 01). Exporting is currently not possible.

    Additionally, it is possible to import a model with the CAD/BIM option. After selecting the file to be imported, it can be activated in the Options tab of the "New Model - General Data" dialog box (see Figure 02). Using this option, you can additionally convert the geometric elements directly into members, surfaces, or solids after the import (see Figure 03).

  • Answer

    As CAD software, SolidWorks currently provides the output via the IGES and STEP interfaces, which can be imported by our software but cannot be exported. For the greatest possible comfort, the CAD/BIM option should be activated (see link).

    In addition, it is also possible to exchange data via DXF files. Here, RFEM is also able to export or import 3D structures and surfaces.

  • Answer

    If you are using members with cross-sections, which are not known be the interface, you should use the mapping file for cross-sections. The mapping file can be easily filled with the names of the cross-sections. In the left column of the table write the names of cross-section used in TEKLA and in the right column you write the DLUBAL names or select them from the library.
    Please check the attached video.

    Note:
    In TEKLA you have to have loaded the right environment. In the video Chinese cross-sections should be transferred, so the Chinese environment has to be used in TEKLA.
  • Answer

    Curved members are described by the external enveloping surfaces in the Cadwork program and in many other CAD-based programs. Therefore, a direct import via members is not possible.

    For this reason, the member has to be first imported from the CAD program in .sat format (Standard Acis Text Format) or .ifc as a surface in RFEM and then re-imported to a member.
    When using the .sat format, it is necessary to select the Version 7.0 in Cadwork.

    The attached video shows both options for the program Cadwork.
  • Answer

    There can be several reasons for this.
    • It may i.a. be caused by the fact that the DXF file contains only blocks that have first to be separated e.g. by means of the ‘Explode’ function .
    • Another source of problems may consist in the fact that a specific layer is selected for import in the ‘DXF ASCII Formats’ tab of the RFEM or RSTAB import dialog box that either does not exist or contains no data.
    • The type of backup in the CAD program may also cause some problems. It is possible to save DXF files in the binary DXF format. Their advantage consists in saving about 25% of the memory size. However, they cannot be processed by RFEM and RSTAB. Therefore, to save the DXF file, the ASCII format should be selected in the CAD program.
     
  • Answer

    RFEM includes a direct link to Autodesk Revit. Compatibility information for any version can be found in the Update Reports.
  • Answer

    The message displayed in Figure 1 appears when trying to open a DXF file using the File → Open menu option or the corresponding toolbar button. To import the DXF file, select File → Import from the menu (Figure 2). Importing a DXF file is demonstrated in the video.

1 - 10 of 85

Contact us

Contact to Dlubal

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

+49 9673 9203 0

info@dlubal.com

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Wind Simulation & Wind Load Generation

With the stand-alone program RWIND Simulation, wind flows around simple or complex structures can be simulated by means of a digital wind tunnel.

The generated wind loads acting on these objects can be imported to RFEM or RSTAB.

Your support is by far the best

“Thank you very much for the useful information.

I would like to pay a compliment to your support team. I am always impressed how quickly and professionally the questions are answered. In the industry of structural analysis, I use several software including service contract, but your support is by far the best.”