Knowledge Base

Search





Why Dlubal Software?

Solutions

  • More than 45,000 users in 95 countries
  • One software package for all application areas
  • Free support provided by experienced engineers
  • Short learning time and intuitive handling
  • Excellent price/performance ratio
  • Flexible modular concept, extensible according to your needs
  • Scalable license system with single and network licenses
  • Proven software used in many well-known projects

Newsletter

Receive information including news, useful tips, scheduled events, special offers, and vouchers on a regular basis.

  1. Figure 05 - Overview

    Working with the Project Manager

    The Project Manager is installed by default when installing RFEM and RSTAB and manages all projects and calculation files. In the Project Manager, you can link different projects to have a clear overview of the program files.

  2. Units in Project/Block Manager

    Units in Project/Block Manager

    The network-capable Project Manager controls projects of all Dlubal Software applications in one central location. A table displays the important information for each model and corresponding file. Now, you can set dimension and weight units in the program options.

  3. Restoring Deleted Projects

    Restoring Deleted Projects

    The integrated project manager helps you to organize design files of programs by Dlubal Software. For this, a link between an existing project folder on the hard drive and the project manager is created.

  4. Deleting Results and Reports in Project Manager

    Deleting Results and Reports in Project Manager

    In rare cases, it may happen that an RFEM or RSTAB file cannot be opened. These files mostly contain results and report data. In order to eliminate problems caused by the result data or report information that are no longer readable, you can delete the data in the project manager without opening the corresponding project. Structural data, loads and defined combinations remain preserved.

  5. Transferring Material Library to Other Computers

    Transferring Material Library to Other Computers

    When you create a user‑defined material, despite the extensive material library in RFEM and RSTAB, this material is automatically saved in the file Materialien_User.dbd. Since the user-defined material library is synchronized with the standard library, you have to copy also the file Materialien.dbd when transferring the user‑defined material library to another computer. Both files are located in the path displayed under “Options” -> “Program Options” -> “Data Files”.

  6. Automatic Backup

    Automatic Backup

    RSTAB saves all input and output data in the file ‘Directory\File name.rs8’. This file is updated with each save. In order to minimize data loss from accidental PC incidents and crashes, the program operates with an interval-controlled backup mode and a backup file.

  7. Warning Regarding Connection to Project

    Warning Regarding Connection to Project

    When opening a model immediately after opening the program, there is a message window asking if you want to create a new project for the model in the Project Manager. However, this only happens if the model has not yet been linked to a project in the Project Manager.

  8. Specifying Default Program in Project Manager

    Specifying Default Program in Project Manager

    The network compatible Project Manager allows you to organize the projects of all Dlubal Software applications and access them from one central location. You can open the project files in their native or the newest version of the application. To specify this, open the Project Manager and select on the menu ‘Edit’ -> ‘Program Options’.

  9. Changing Directory Paths in Project Manager

    Changing Directory Paths in Project Manager

    The network-compatible Project Manager controls the projects of all Dlubal Software programs in one central location. The projects are linked to the folders on the hard disk. The information is saved in the Pro.dlp file, which is located in the directory C:\ProgramData\Dlubal\ProMan by default. You can check the directory path of the Project Manager in the ‘Program Options’ dialog box.

  10. Figure 01 - Dlubal RFEM 5 & RSTAB 8 - Deactivating Warning Appearing When Opening a Model

    Deactivating Warning Appearing When Opening Model

    In RFEM and RSTAB, you can work with the so‑called Project Manager, allowing you to create an entire project structure and connect it with the folders on the local hard disk.

1 - 10 of 13

Contact us

Contact Dlubal Software

Do you have questions or need advice?
Contact our free e-mail, chat, or forum support or find various suggested solutions and useful tips on our FAQ page.

(267) 702-2815

info-us@dlubal.com

Customer Support 24/7

Knowledge Base

In addition to our technical support (e.g. via chat), you’ll find resources on our website that may help you with your design using Dlubal Software.

First Steps

First steps

We provide hints and tips to help you get started with the main programs RFEM and RSTAB.

Powerful and Capable Software

“I think the software is so powerful and capable that people will really value its power when they get properly introduced to it.”