This article was translated by Google Translator

View original text

We use several computers with RSTAB. On one, it repeatedly crashes when trying to create a printout report.

What could be the reason?

Answer

Unfortunately, the cause is not easy to determine. Please test the following solutions.

Printer driver

The problem may be caused by the printer driver. Please try a new (current) printer driver (use a PDF printer as default printer if necessary). You can find it, for example, For example, visit www.treiber.com.

For example, install For example, try another printer and try to create a new printout report.

Memory problem

There may also be a memory problem. It may be helpful to save the model and then open the printout report. This releases the temporary memory.

Graphics card

It could also be due to the different graphics cards of the computer. Try to deactivate the hardware acceleration (OpenGL) in the program. You can do this in the menu "Options" → "Program Options" → "Graphics". After deactivating the hardware acceleration, restart the program. If this resolves the problem, we recommend that you update your graphics card driver.

Other applications in the background

Another possibility is that another application in the background also accesses the folder of the temporary files and locks the folder when opening the log. Please close all other applications, then start RSTAB and try to open the report again.

Perhaps the problem can be solved by opening a new printout report or making changes to the selection (Edit) of the printout report before opening it.

If the problem only occurs with the current project, try the following:

Open the project manager in RSTAB and select the "Disconnect" function in the "Project" pull-down menu. This removes this project from the Project Manager. It is not deleted, only the connection to the hard disk is disconnected.

Next, open the item under RSTAB again with the "File" → "Open" command.

The following question appears because you have separated the project. Answer [Yes] and enter a project name again. (If you answer with [No], no project is assigned to the item and it appears in the printout report under Project Name: Nameless.)

Now open the printout report.

Keywords

Printout report Crash

Reference

Contact us

Did you find your question?
If not, contact us via our free e-mail, chat, or forum support, or send us your question via the online form.

(267) 702-2815

info-us@dlubal.com

RFEM Main Program
RFEM 5.xx

Main Program

Structural engineering software for finite element analysis (FEA) of planar and spatial structural systems consisting of plates, walls, shells, members (beams), solids and contact elements

Price of First License
3,540.00 USD
RSTAB Main Program
RSTAB 8.xx

Main Program

The structural engineering software for design of frame, beam and truss structures, performing linear and nonlinear calculations of internal forces, deformations, and support reactions

Price of First License
2,550.00 USD